Pulsa aquí para quitar la publicidad.

No enciende, problema a la vista?

Tema en 'Xiaomi Redmi Note 4G Qualcomm' iniciado por Sombralzorro, 19 Dic 2014.

  1. Sombralzorro

    Sombralzorro Simdualero de Oro

      100
      4
      23 Sep 2012
      Pucela
      Hola, os cuento, he recibido esta tarde el teléfono, le he puesto a cargar, y se encendían la pantalla y el led rojo y se apagaban intermitentemente
      . Le he dejado un 3 o 4 horas cargando, y ahora no se enciende ningún led ni pantalla ni nada. Le he dejado cargando por si sirve de algo, pero ya me entran las dudas.
      Es normal o posible que haya llegado brickeado?
      Voy a esperar unas horas más a ver si reacciona de algún modo.
      Agradecería cualquier sugerencia.
      Gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • joseamon

      joseamon Simdualero de Platino

      • Veteran@
      759
      522
      16 Jun 2014
      Mira haber si has quitado el plástico de los bornes de la batería a pasado a algunos compis que no se dieron cuenta de eso.

      Enviado desde mi HM NOTE 1LTEW mediante Tapatalk
       
    • Sombralzorro

      Sombralzorro Simdualero de Oro

        100
        4
        23 Sep 2012
        Pucela
        Juas, como venia dentro del teléfono, ni se me había ocurrido,
        GRacias
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.