Pulsa aquí para quitar la publicidad.

No funciona boton Power

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por suppors, 5 Ago 2013.

  1. suppors

    suppors Simdualero de Platino

      Buenas. Hay alguna manera de poder encender el movil sin el boton power?.
      Lo tengo apagado y no se puede encender.
      Al conectarlo al pc o a la red, me sale el incono en grande cargando junto con el porcentaje, pero no puedo encender el movil.
      Imagino que tengo que tener estropeado el boton del power.
      Alguna idea?.
      Gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • vtorralba

      vtorralba Simdualero de Bronce

        18
        0
        11 Jun 2013
        Has quitado la batería y has esperado un rato largo antes de volver a ponerla y a volver a intentarlo?
        Podrías limpiar el interior con mucho cuidado (sin la batería)... lo mejor son las pistolas de aire comprimido pero cuidado, ponlo a una distancia prudente!!!
         
      • suppors

        suppors Simdualero de Platino

          Buenas. Gracias por contestar.
          Creo que es que esta roto el circuito que lleva por dentro, porque lo abri varias veces.
          Lo unico que creo que puedo hacer, es ver si se puede reiniciar de otra forma, y una vez encendido, ponerle alguna aplicacion para que encienda sin el boton power.
           
        • ITV

          ITV Simdualero de Oro

            211
            11
            6 Jul 2011
            Bueno,bueno yo tengo lo que tu comentas pero yo enciendo el movil poniendo el cable a cargar y antes de que salga bateria cargando osea el dibujo presionar home y volumen menos te sale menu reiniciar pulsar y arrankado...espero que te funcione igual que a mi...
             
          • suppors

            suppors Simdualero de Platino

              me sale un menu en chino.
               
            • MiguelSteb

              MiguelSteb Simdualero de Plata

                75
                0
                2 Abr 2013
                Me pasa exactamente lo mismo.
                Al final que has hecho? Lo conseguiste encender?

                Yo lo he encendido una vez y se ha reseteado, pero debio ser que si que hizo contacto el boton, y ahora por mas que lo intento, naaaaaaaaaaaaada

                :TT TT:
                 
              • suppors

                suppors Simdualero de Platino

                  pues no. No he podido solucionarlo.
                  Sigue igual y no se como lo puedo encender, sin el boton power.
                   
                • suppors

                  suppors Simdualero de Platino

                    al meterle una rom nueva con el flashtool, se supone que debe de reiniciar solo?.
                    Porque el problema es que le meto la rom, pero no reinicia...
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.