Pulsa aquí para quitar la publicidad.

No funciona la cámara ni el led del flash.

Tema en 'H7500+ = ZP810 MTK6589' iniciado por Sykonexus, 8 Sep 2013.

Tags:
  1. Sykonexus

    Sykonexus Simdualero de Bronce

      24
      0
      29 Mar 2013
      Sevilla
      Ayer se me cayó mi H7500+ y pegó contra el suelo con una de las esquinas. No le pasó nada porque tiene una funda de silicona, pero cuando quise hacer una foto me di cuenta de que estaba seleccionada la cámara frontal. Intenté cambiar de cámara y ni si quiera me aparece en pantalla el icono con las flechas para poder seleccionar una de las cámaras. Es como si la cámara trasera no existiese, no la detecta. Abrí la aplicación de linterna y el led tampoco funciona. Mi pregunta es, ¿puede ser que del golpe se haya soltado el módulo de la cámara y por eso no la detecta ni le funciona el flash? El móvil está en garantía, pero ya tuve que hacer uso de ella una vez y no me apetece pegarme otro mes sin móvil, si es algo que pueda solucionarse fácilmente.
      ¿Alguien que sea de Sevilla podría decirme donde reparan móviles chinos?
      P.D. el móvil no está rooteado y lógicamente no tiene instalado ninguna room cocinada, por si sirve de ayuda este dato. Espero vuestras respuestas, gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Chema

      Chema Simdualero de Platino

      • Veteran@
      713
      32
      14 Oct 2012
      Lo único que te puedo decir es... Haz un factory reset a ver si se te quita... Pero huele bastante mal. Lo mismo es sólo un cable suelto o algo así pero si tampoco reconoce el flash mal asunto.

      :(
       
      Última edición: 8 Sep 2013
    • Sykonexus

      Sykonexus Simdualero de Bronce

        24
        0
        29 Mar 2013
        Sevilla
        Yo también creo que tiene mala pinta y no creo que con un Factory Reset se solucione, pero tampoco tengo muchas opciones. Ya te contaré. Saludos.

        Enviado desde mi Nexus 4
         
      • Chema

        Chema Simdualero de Platino

        • Veteran@
        713
        32
        14 Oct 2012
        Sí, a ver qué pasa porque tengo curiosidad. Una pena la verdad. seguro que se ha soltado algún cable o algo así. Quizá desmontando....
         
        Última edición: 8 Sep 2013
      • capollo

        capollo Simdualero de Bronce

          35
          1
          11 Jul 2013
        • Sykonexus

          Sykonexus Simdualero de Bronce

            24
            0
            29 Mar 2013
            Sevilla
            Si que ayuda, pero no me atrevo a desmontarlo. He ido a una tienda que reparan móviles pero no han querido tocarlo porque no me daban garantía de que quedase bien. Así que haré uso de la garantía.

            Enviado desde mi Nexus 4
             
          • Sykonexus

            Sykonexus Simdualero de Bronce

              24
              0
              29 Mar 2013
              Sevilla
              He instalado Antutu para ver si reconoce la cámara y al hacer el test no me muestra ninguna información sobre ella. Por lo que comienzo a tener muy claro que se ha tenido que soltar el módulo de la cámara, lo que me mosquea más es el flash porque si no me equivoco es independiente de la cámara. Estoy a la espera de que me respondan los chinos.
               
            • Chema

              Chema Simdualero de Platino

              • Veteran@
              713
              32
              14 Oct 2012
              Qué mala pata. Lo siento :(

              Un saludo
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.