Pulsa aquí para quitar la publicidad.

PROBLEMA No funciona la tablet

Tema en 'Onda V891 Intel Z3735F' iniciado por Werty95, 2 Sep 2015.

Tags:
  1. Werty95

    Werty95 Simdualero de Oro

      201
      78
      13 May 2014
      Creo que se me ha estropeado mi tablet, se le acabó la batería y la puse en el PC y cargaba, la quité del PC para ponerla en un enchufe y ya no enciende ni el LED rojo de cargando, cuando la enchufo se ilumina un poco la pantalla pero se desvanece otra vez



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDS Team
      7.545
      9.677
      30 Oct 2013
      Bogotá, Colombia
      Revisaste que el cargador sea como mínimo de 2A?
       
      • Me Gusta Me Gusta x 1
      • Werty95

        Werty95 Simdualero de Oro

          201
          78
          13 May 2014
          @Dr_Rock@Dr_Rock la tengo puesta con su cargador que venía
           
        • Dr_Rock

          Dr_Rock HxC Sound Moderador

          • MDS Team
          7.545
          9.677
          30 Oct 2013
          Bogotá, Colombia
          Tu problema puede deberse a viarias cosas, yo comenzaría por usar otro cargador y otro cable.
          Si sigue sin encender, déjala cargar en el PC que es donde te funciono.

          La verdad es que no es aconsejable dejar descargar del todo la batería y mas con estos modelos a los que no se les puede quitar.

          Saludos!
           
        • Werty95

          Werty95 Simdualero de Oro

            201
            78
            13 May 2014
            @Dr_Rock@Dr_Rock la intente cargar ayer con un cargador Huawei la volví a enchufar al PC y nada seguía igual
             
          • Werty95

            Werty95 Simdualero de Oro

              201
              78
              13 May 2014
              Bueno ya me encendió, me hizo en un primer momento lo mismo pero luego la encendí con vol+ y power me mostró los dos arranques le di a Android me hizo lo mismo se desvaneció lo volví a intentar pero le dí a Windows y arranco bien y funciona le dí al botón para cambiar a Android y otra vez arranco bien así que no se que le habrá pasado pero llevaba dos días inutilizada la segui´re observando
               
              • Me Gusta Me Gusta x 1
              • Dr_Rock

                Dr_Rock HxC Sound Moderador

                • MDS Team
                7.545
                9.677
                30 Oct 2013
                Bogotá, Colombia
                Misterios de los productos chinos :wink:
                Ya en serio, me alegro que tengas tu tablet viva de nuevo, recuerda no dejarla descargar del todo, lo normal seria cuando marque 15 o 10% como máximo antes de conectarla a la corriente.

                Saludos!
                 
              • Werty95

                Werty95 Simdualero de Oro

                  201
                  78
                  13 May 2014
                  Muchas gracias por tus consejos, que mal lo he pasado ufff

                  Enviado desde mi THL W200S mediante Tapatalk
                   
                  • Me Gusta Me Gusta x 1
                  • Werty95

                    Werty95 Simdualero de Oro

                      201
                      78
                      13 May 2014
                      Actualizo esto, desde que tuve el problema la tablet funciona muchísimo mejor incluso me carga en unas 3:30 con el cargador que traía

                      Enviado desde mi THL W200S mediante Tapatalk
                       
                      • Me Gusta Me Gusta x 1
                      • Rebirth07

                        Rebirth07 Simdualero de Diamante

                        • Veteran@
                        1.367
                        1.019
                        5 Jun 2013
                        Pues entonces tiene pinta de algún tema de software, se te estaría actualizando algún programa o launcher en android y se te quedó a medias quizá, porque no tiene sentido que en win cargara a la primera. Igual hasta tenías la tablet encendida y colgada con la pantalla en negro! Y hasta que no hiciste reset del bueno no se te arregló...
                         
                        • Me Gusta Me Gusta x 1
                        • Werty95

                          Werty95 Simdualero de Oro

                            201
                            78
                            13 May 2014
                            No creo que fuera por una app, ya que se apagó porque se quedo completamente sin batería, a saber que le pasaría pero me ha venido muy muy bien

                            Enviado desde mi THL W200S mediante Tapatalk
                             
                            • Me Gusta Me Gusta x 1
                            • photogus1

                              photogus1 Simdualero de Bronce

                                9
                                0
                                15 Oct 2015
                                Hola. A mi me ha pasado lo mismo. Se apagó por falta de batería, la pongo a cargar y no se enciende la luz roja. He probado con 3 cargadores distintos. Y si la enciendo, comienza a cargar Android y se apaga. Estoy desesperado porque llevo con ella 15 días y todo iba genial hasta ahora.
                                 
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.