Pulsa aquí para quitar la publicidad.

no funciona root

Tema en 'H9500+ = ZP910 = A9600 MTK6589' iniciado por luisoler, 5 Jul 2013.

Tags:
  1. luisoler

    luisoler Simdualero de Bronce

      22
      0
      20 May 2013
      he seguido los pasos del tutorial para hacer recovery y root y no me funciona con caesar A9600
      el driver para
      MTK6589 mi ordenador con windows 8 no me reconoce el dispositivo, cuando conecto el telefono me sale conectado el ZP900H
      de todas maneras he probado el flash tool con el móvil apagado y conectado al pc y no hace nada
      también he probado copiar el zip
      Superuser-3.1.3-arm-signed en la tarjeta sd (fat32) de mi telefono, entrar en modo recuperacion (encender+subir volumen) y seleccionar desde sdcard y no me aparece ningun archivo
      please help !!!!!!!!!!!!
      gracias




      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • MILGUAKI

      MILGUAKI Simdualero de Bronce

        38
        0
        26 Nov 2012
        Hola Luis, yo tuve el mismo problema con mi ZP910 y te cuento.

        Para empezar lo del boton de encendio/volumen + , olvidalo porque no funciona.

        Segundo, yo no he conseguido hacerme root con el flastool, lo hice con un programa llamado motochopper que simplemente conectas el movil al pc le das a un boton y punto. Mira este video http://www.youtube.com/watch?v=v-uEhI3Gxh4

        Tercero, cuando fui root descargue un superuser de la tienda google y el rommanager para instalar el recovery y entrar desde el, tambien puedes usar el mobileuncletools

        Espero haberte ayudado, simplemente te he puesto lo que yo hice, y si yo pude que soy completamente inutil adroidamente hablando.......

        P.D. Y o tambien tuve un problema con los PU.OS drivers del telefonito y tambien me lo reconoce como ZP900H, asi que supongo que te fucincionará
         
      • luisoler

        luisoler Simdualero de Bronce

          22
          0
          20 May 2013
          gracias por tu ayuda milguaki
          he probado el programa motochopper y ha instalado la aplicacion # en mi móvil, pero cuando la abro me sale error que el binario de superusuario "su" se debe actualizar, pulso instalar y me sale error
          de la tienda me he instalado la aplicacion superusuario que sale primera pero no veo que me instale el root ni nada
          se que no soy root porque he bajado titanium backup y me dice que no se puede ejecutar porque no soy root
          perdona mi ignorancia y gracias por todo

           
        • luisoler

          luisoler Simdualero de Bronce

            22
            0
            20 May 2013
            he vuelto a repetir todo el proceso y ahora si que soy root, muchas gracias milguaki
            que puedo hacer ahora que soy root, aparte de instalar titanium backup ??
            gracias por todo
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.