Pulsa aquí para quitar la publicidad.

SOLUCIONADO no llegan los whatsapp con el wifi

Tema en 'Xiaomi Redmi Note 2 Helio X10' iniciado por borianjus, 4 Dic 2015.

  1. borianjus

    borianjus Simdualero de Platino

    • Veteran@
    807
    87
    20 Nov 2012
    Buenas noches.
    Cuando estoy en casa y no me llegan los mensajes de whatsapp. Tengo que quitar el wifi del móvil y entonces con la tarifa de datos si que me llega.
    HE probado a anclar el whatsapp pero nada, sigue igual. Alguien tiene alguna solución?
    La conexcion de ADSL que tengo en casa es con movistar. He mirado detrás del router para ver que modelo es pero no estoy muy seguro (es blanco con 2 antenas, por si os sirve de ayuda)
    Tendre capado algo en el router y por eso no me llegan los whatsapp?



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. betijaten

    betijaten I have a dream... Colaborador

      Hace poco me paso lo mismo con un Lenovo K3, es algo de permisos, tienes que darle que pueda usar el WiFi, o algo así.
       
    • borianjus

      borianjus Simdualero de Platino

      • Veteran@
      807
      87
      20 Nov 2012
      Como no seas un poco más concreto si es que te acuerdas,porque estoy mirando y lo único que veo en permisos es que pueda activar el wifi, y no se si será eso
       
    • 0Jos0

      0Jos0 Ya es de día? Colaborador

        5.015
        6.185
        8 Jul 2014
        Perdonad que me meta pero me recuerda mucho a este otro caso, échale un vistazo por si te fuese de utilidad:

        Problema con wifi
         
        • Me Gusta Me Gusta x 1
        • borianjus

          borianjus Simdualero de Platino

          • Veteran@
          807
          87
          20 Nov 2012
          Ya he seguido el enlace y parece ser que me pasa lo mismo, puedo navegador pero los WhatsApp no llegan.
          Y modelo no es un ZTE o por lo menos no me pone eso. Voy a buscar información por Internet y a ver si puedo cambiar los datos del router. A ver si a la noche tengo un tiempo porque ya me están achuchando
           
          • Me Gusta Me Gusta x 1
          • vankdj

            vankdj Simdualero de Platino

              266
              99
              17 Nov 2013
              ¿Habeis probado esto?
              Ajustes - ajustes adicionales - bateria - administrar uso de bateria en aplicaciones
              [​IMG]

              Eso aparte de ponerlo en inicio auto y ponerle el candado en multitarea...

              Enviado desde mi Redmi Note 2 mediante Tapatalk
               
              • Me Gusta Me Gusta x 3
              • KENSEI

                KENSEI VIP+

                • Veteran@
                3.616
                1.074
                11 Feb 2014
                Pamplona - Navarra
                @borianjus@borianjus Si no sabes el modelo el router y sabes entrar a el por mediación del PC entra y te saldrá el modelo!! Desde luego si sólo te pasa en casa el tener que deshabilitar el WiFi para que te lleguen las notificaciones, es más probable que sea problema de ipv4 o ipv6.
                 
              • borianjus

                borianjus Simdualero de Platino

                • Veteran@
                807
                87
                20 Nov 2012
                @vankdj@vankdj he seguido tus pasos pero cuando llego a administrador uso de batería de aplicaciones me pone solo: administrat uso de batería de aplicaciones, restringir aplicaciones con batería baja, elegir aplicaciones a restringir. Si entro en esta ultima opción me salen las aplicaciones y lo único que puedo hacer es activar o desactivar. Por cierto, están todas las aplicaciones activadas.

                @KENSEI@KENSEI HE entrado pero no me sale el nombre del router. Lo que me sale es cambiar la clave wifi y alguna cosa mas. He intentado entrar por el portal de Alejandra pero tampoco me sale el modelo.
                supuestamente detrás del móvil en modelo pone: home station ADSL BHS-RTA y productor pone: Observa telecom
                No se si os servirá de algo

                he entrado en la configuración del móvil, y en el protocolo apn tengo puesto ipv4/ipv6 da igual que cambie los datos, porque lo que tengo que cambiar son los datos del router del móvil,no?
                 
              • KENSEI

                KENSEI VIP+

                • Veteran@
                3.616
                1.074
                11 Feb 2014
                Pamplona - Navarra
                @borianjus@borianjus Te mando una imagen de mi router, si entras por la puerta de enlace seguro que te sale y también te tiene que salir todas las opciones que tiene el router.
                Ashampoo_Snap_2015.12.05_16h45m07s_001_.
                --- Comentario doble fusionado, 5 Dic 2015 ---
                dime si es este tu router
                Ashampoo_Snap_2015.12.05_16h50m36s_002_.
                --- Comentario doble fusionado, 5 Dic 2015 ---
                @borianjus@borianjus En el móvil no hay que hacer nada, es ver el router como esta configurado. En el móvil sólo seria cambiar algo cuando tú das permiso a otro móvil para que tenga internet, te dijo lo mismo, seria ver la configuración.
                 
              • borianjus

                borianjus Simdualero de Platino

                • Veteran@
                807
                87
                20 Nov 2012
                Si, ese es mi router. (Devuelvemelo, jaja)
                 
              • KENSEI

                KENSEI VIP+

                • Veteran@
                3.616
                1.074
                11 Feb 2014
                Pamplona - Navarra
                En el lado izquierdo te va saliendo las opciones tienes que llegar hasta este lugar y ver como lo tienes configurado, si puede poner ipv6 mejor, reiniciar el router y también el móvil. Tienes el manual en español por internet sólo tienes que poner ADSL BHS-RTA y te sale para bajarlo o guardar en pdf.
                Lo que te mando lo he visualizado en el manual.
                Ashampoo_Snap_2015.12.05_18h12m36s_003_.
                 
                • Me Gusta Me Gusta x 1
                • 0Jos0

                  0Jos0 Ya es de día? Colaborador

                    5.015
                    6.185
                    8 Jul 2014
                    @KENSEI@KENSEI, tenía entendido que era al revés. Con ipv6 daba problemas. Había que cambiarlo a ipv4.
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.