Pulsa aquí para quitar la publicidad.

SOLUCIONADO No me reconoce el movil a estas alturas

Tema en 'Huawei Honor 3C MTK6582' iniciado por pili71, 11 Feb 2015.

  1. pili71

    pili71 Simdualero de Platino

      He conectado hoy al pc y solo me deja cargarlo estoy segura de no haber tocado nada en el movil,he intentado meter los drivers de nuevo en el pc pero no me deja me tira error
      he desinstalado los drivers los he vuelto a instalar,nada,he desinstalado hisuite lo he vuelto a instalar,tampoco.Si intento enchufando sin bateria como dice en el post del root se enciende y se apaga pero no me da la opcion "Para poner los drivers entra en panel de control del windows, entra en administración de dispositivos y conecta con la bateria quitada tu movil por USB. Saldra tu movil como dispositivo desconocido, clica con el boton derecho y selecciona los drivers bajados por seleccion manual"
      Tengo activado depuracion usb ,apps de origen desconocido (como siempre),¿no pudiera ser que le haya pasado algo a la depuracion usb?,no se que hacer ya
      5.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      2.
       
      Última edición: 11 Feb 2015
    • margal.r

      margal.r Super Moderador

        11.756
        11.941
        17 Feb 2014
        Cerca de Barcelona
        Hola @pili71@pili71 , yo y los PC no nos llevamos muy bien, la verdad, pero se me ocurren un par de cosas para que pruebes...
        - Cuando desistales los drivers es bueno pasarle al PC un limpiador tipo "CCleaner" y luego reiniciar...
        - Prueba a cambiar de puerto USB. Prueba a cambiar de cable.
        - Asegúrate de poner los driver adecuados.
        Y si nada de esto funciona prueba en otro ordenador.
        Me pasó lo mismo que a ti hace poco con un Xiaomi de una amiga. Hace unos meses le hice lo que quise con el PC y me lo volvió a traer para hacerle unas tonterías y no había manera de que me lo reconociera. Cambie de puerto USB y mano de santo!
        Suerte!
         
      • pili71

        pili71 Simdualero de Platino

          @margal.r@margal.r ¿Donde se alojan los drivers dentro de C o como desinstalarlos correctamente?a ver si estoy desinstalando otros que no son,lo de cambiar de puerto ya lo he hecho he probado en el otro que tiene el pc y en un ladron usb que tengo,he cambiado de cable tambien,ha sido lo primero,he restaurado el pc a un punto anterior a ver si es que he tocado algo,pero no se porque narices solo me deja restaurar a hoy (asique si hay algun problema no lo soluciono)

          ademas me he dado cuenta que al conectarle no sale en la pantalla de notificaciones lo de depuracion usb habilitada aunque lo esta,por cierto llevo la 6pack.He probado tambien desde agregar hardware,agregar hardware heredado y tampoco ,me va añadiendo cosas con triangulos de aviso y me dice que este dispositivo no se puede iniciar codigo de error 10

          @flufy_tendo@flufy_tendo echame tu tambien una mano no al cuello por favor

          pd he probado con otro ordenador y tampoco lo reconoce solo carga
           
          Última edición: 11 Feb 2015
        • margal.r

          margal.r Super Moderador

            11.756
            11.941
            17 Feb 2014
            Cerca de Barcelona
          • pili71

            pili71 Simdualero de Platino

              Nada,no me sirve para nada ese tutorial marga,¿no habria alguna forma de desinstalar las opciones de desarrollo para volver a activarlas y asi volver a activar la depuracion usb? Hoy se me ha ocurrido otra idea ,tengo otro Huawei mas antiguo y digo a lo mejor le enchufo y me sirven los drivers que cargue este,pues nada.Ha cargado sus drivers y le ha reconocido perfectamente y este no me le reconoce :rage:
               
            • margal.r

              margal.r Super Moderador

                11.756
                11.941
                17 Feb 2014
                Cerca de Barcelona
                Pues como no sea con un factory reset al móvil. No se, es que es de lo mas raro... Si no fuera por que te carga diría que se te estropeo el conector USB.
                Lo siento, no tengo ni idea... A ver si a alguien mas se le ocurre algo.
                Saludos
                 
                • Gracias Gracias x 1
                • oscarcf

                  oscarcf Simdualero de Oro

                    113
                    40
                    21 Ene 2014
                    @pili71@pili71 A mi me paso una vez, prueba a desinstalar el HiSuite del movil, para que lo reconozca otra vez. A ver si así se soluciona.
                     
                    • Me Gusta Me Gusta x 1
                    • pili71

                      pili71 Simdualero de Platino

                        Ya lo he desinstalado,lo he vuelto a instalar mediante una apk y tampoco,creo que he hecho todo lo que se me pudiera ocurrir,lo desinstale tambien del pc y lo volvi a instalar ...
                         
                      • pili71

                        pili71 Simdualero de Platino

                          • Me Gusta Me Gusta x 1
                          • maple

                            maple Simdualero de Diamante

                            • Veteran@
                            8.404
                            15.761
                            6 Feb 2011
                            Granada
                            Hola,
                            Prueba a hacer una cosa.
                            Imagino que tienes recovery modificado
                            Haz un backup, e instala cualquier otra rom(o la misma de flufy) desde cero por recovery, haciendo los tres wipes, para ver si ahora te lo reconoce.

                            Si no te lo reconoce, restauras el backup anterior

                            Enviado desde mi V975m
                             
                            Última edición: 15 Feb 2015
                            • Me Gusta Me Gusta x 1
                            • flufy_tendo

                              flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

                              • Cocinero Android
                              • Veteran@
                              12.903
                              7.303
                              25 Dic 2012
                              Galicia
                              Vas a centro de control, sistema, administrador de dispositivos.
                              Conectas el móvil, detecta algo, pinchas derecho y eliminas driver

                              Flipando con OnePlus One
                               
                              • Me Gusta Me Gusta x 1
                              • pili71

                                pili71 Simdualero de Platino

                                  el problema es que no reconoce nada,solo entra en modo cargar,los drivers estan instalados porque le doy a actualizar y me dice que ya estan instalados los mas actualizados
                                   
                                Verificación:
                                Borrador guardado Borrador eliminado

                                Compartir esta página

                                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.