Pulsa aquí para quitar la publicidad.

SOLUCIONADO No puedo hacer Tethering.

Tema en 'Mlais M52 MTK6752' iniciado por Quijote, 19 Sep 2015.

  1. Quijote

    Quijote Simdualero de Platino

      271
      145
      18 Jun 2014
      Muy lejos
      Tengo una tarjeta sim con datos ilimitados y con la que suelo hacer tethering desde una tablet sin problema.
      En el día de hoy he decidido ponerla como tarjeta auxiliar en nuestro terminal con la idea de hacerlo desde él, pero me he llevado la sorpresa negativa de que me hace una conexión limitada y no conecta a internet en distintos dispositivos que he probado.

      He hecho pruebas con la tarjeta que uso con normalidad (Orange) y tampoco he podido, da el mismo error.

      También he cambiado de ranuras, he tenido una sola sim metida, las dos, he cambiado el tipo de autentificación, etc y no hay manera.

      ¿Alguno lo habéis podido comprobar si funciona?
      ¿Alguna forma de solucionarlo?

      Gracias.

      Tengo lollipop con la última versión oficial. Rooteado y recovery Carliv.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      • Me Gusta Me Gusta x 1
      • 0Jos0

        0Jos0 Ya es de día? Colaborador

          5.003
          6.165
          8 Jul 2014
          @Quijote@Quijote Estoy igual que tú y tampoco he encontrado solución. Desde KitKat no tuve ocasión de probarlo.

          Ahora no puedo probarlo pero lo último que se me ocurrió fue intentar instalar el cliente de pdanet 4.18 en el terminal y probar a hacer tethering desde él.

          Sospecho que puede ser un tema entre el M52 y Lollipop.



          Edito: acabo de encontrar esto:

          Enlace roto eliminado
           
          Última edición por un moderador: 26 Jul 2016
          • Me Gusta Me Gusta x 1
          • Gracias Gracias x 1
          • Quijote

            Quijote Simdualero de Platino

              271
              145
              18 Jun 2014
              Muy lejos
              Como sea eso, realmente me parece un fallo importante y del que habría que informar al fabricante ya que con terminales de "menor calidad" o antiguos no da este problema.
               
              • Me Gusta Me Gusta x 1
              • 0Jos0

                0Jos0 Ya es de día? Colaborador

                  5.003
                  6.165
                  8 Jul 2014
                  Lo que me gustaría saber es como hacer para poner esa variable a "0" desde el build.prop.

                  Qué poner exactamente en el build.prop para ejecutar "settings put global tether_dun_required 0".
                  --- Comentario doble fusionado, 19 Sep 2015 ---
                  @Quijote@Quijote acabo de encontrar como hacerlo desde terminal. Fácil, fácil desde el mismo móvil. :tonguewink:



                  Pongo un minitutorial:

                  1.- Te instalas "terminal emulator" (enlace).
                  2.- Ejecutar y en la línea de comandos escribir "su". Enter
                  3.- Después se escribe "settings get global tether_dun_required". Enter y compruebas que la variable está en "null"
                  4.- Después escribes "settings put global tether_dun_required 0"
                  5.- Comprobar el nuevo valor poniendo "settings get global tether_dun_required". Enter
                  6.- Escribir "exit" dos veces.
                  7.- Reiniciar el móvil.

                  Yo ahora no puedo comprobar que hace "Tethering". Si lo pruebas, comenta.
                   
                  Última edición: 19 Sep 2015
                  • Me Gusta Me Gusta x 3
                  • Gracias Gracias x 1
                  • pochero

                    pochero Simdualero de Plata

                      97
                      40
                      12 Mar 2014
                      Yo tampoco puedo con lollipop y ROM de Berta. Me conecta pero no navega
                       
                      • Me Gusta Me Gusta x 1
                      • 0Jos0

                        0Jos0 Ya es de día? Colaborador

                          5.003
                          6.165
                          8 Jul 2014
                          @pochero@pochero Prueba a hacer lo que he puesto. Comenta resultados.

                          @Xenocida@Xenocida para agregar a FAQs. :tonguewink:
                           
                          Última edición: 19 Sep 2015
                          • Me Gusta Me Gusta x 1
                          • Quijote

                            Quijote Simdualero de Platino

                              271
                              145
                              18 Jun 2014
                              Muy lejos
                              He seguido el minitutorial pero no me ha funcionado. Voy a probar por segunda vez a ver si hubo algo que no escribí bien.
                               
                              • Me Gusta Me Gusta x 1
                              • 0Jos0

                                0Jos0 Ya es de día? Colaborador

                                  5.003
                                  6.165
                                  8 Jul 2014
                                  :( Prueba a NO reiniciar el móvil. A ver que pasa. No vaya a ser que en el reinicio se restablezca el valor.
                                   
                                  • Me Gusta Me Gusta x 1
                                  • Quijote

                                    Quijote Simdualero de Platino

                                      271
                                      145
                                      18 Jun 2014
                                      Muy lejos
                                      AHORAAAAA. Bien, perfecto. Sin calificativos.....

                                      Funciona.


                                      Muchas gracias.
                                      --- Comentario doble fusionado, 19 Sep 2015 ---
                                      El problema en el primer y segundo intento, es no poner exactamente todas las palabras en condiciones, y no confundir como yo al principio que puse una letra O en vez de un número 0.
                                      --- Comentario doble fusionado, 19 Sep 2015 ---
                                      El reinicio está bien. Así lo he hecho.
                                       
                                      • Me Gusta Me Gusta x 1
                                      • 0Jos0

                                        0Jos0 Ya es de día? Colaborador

                                          5.003
                                          6.165
                                          8 Jul 2014
                                          Guay!. Perfecto!. Ya hemos conseguido un cosa más. :smile:
                                           
                                          • Me Gusta Me Gusta x 1
                                          • Quijote

                                            Quijote Simdualero de Platino

                                              271
                                              145
                                              18 Jun 2014
                                              Muy lejos
                                              Ahora pongo otro problema a ver si lo solucionamos o sólo es cosa mía y de otro que tiene el mismo móvil.
                                               
                                              • Me Gusta Me Gusta x 1
                                              • @0Jos0@0Jos0 que sepas que das mucha guerra ... :rage::rage::rage::smirk:

                                                Y ahora al lio :innocent:. Me decis si asi quedaria bien explicado

                                                Regístrate para ver este contenido. Es gratis!
                                                 
                                                Última edición: 20 Sep 2015
                                                • Me Gusta Me Gusta x 15
                                                Verificación:
                                                Borrador guardado Borrador eliminado

                                                Compartir esta página

                                                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.