Pulsa aquí para quitar la publicidad.

PROBLEMA No puedo instalar whatsapp

Tema en 'LeTV One X600 MTK6795' iniciado por Ravano, 26 Ago 2015.

  1. Ravano

    Ravano Simdualero de Bronce

      11
      3
      26 Ago 2015
      Buenos días:
      Me pueden ayudar, soy nuevo en el foro. Tengo un LeTV x 600
      Cuando entro a Play store, voy a whatapp o a Skype o Line y otras apps y me sale este letrero: "Tu dispositivo no es compatible con esta versión" otrs apps si me las deja instalar.
      Que puedo hacer?. De antemano muchas gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.906
      18 Feb 2012
      Que rom tienes? Has instalado morelocale 2?

      Enviado desde mi X600 mediante Tapatalk
       
    • Ravano

      Ravano Simdualero de Bronce

        11
        3
        26 Ago 2015
        Gracias.
        EUI version 5.0.002s(stabile)
        No he instalado morelocale 2.
         
      • aldogar74

        aldogar74 VIP+

        • Cocinero Android
        • Veteran@
        9.850
        20.906
        18 Feb 2012
        Prueba a instalarlo y luego mira si se Instala el whatsapp

        Enviado desde mi X600 mediante Tapatalk
         
      • Ravano

        Ravano Simdualero de Bronce

          11
          3
          26 Ago 2015
          Instale el whatsapp, me funciona, pero al entrar en Play store me sale el mismo letrero "Tu dispositivo no es compatible con esta versión" y no me da la opción de actualizarlo.
          Gracias
           
        • aldogar74

          aldogar74 VIP+

          • Cocinero Android
          • Veteran@
          9.850
          20.906
          18 Feb 2012
          ¿Qué gapps has instalado? Prueba con otras. A mi si me deja
           
        • Ravano

          Ravano Simdualero de Bronce

            11
            3
            26 Ago 2015
            Mi LeTV viene de fabrica con algunas apps : gmail, play store, pero si voy Play store deberia dejarme instalar whatapp o Skype o Line pero me dice que mi versión no es compatible, no se si deberia instalat otro roms. Las puedo instalar pero no las puedo actualizar despues.
            Gracias
             
          • aldogar74

            aldogar74 VIP+

            • Cocinero Android
            • Veteran@
            9.850
            20.906
            18 Feb 2012
            Tienes cambiado el recovery? Si es así yo probaría a reinstalar las gapps.
             
          • Ravano

            Ravano Simdualero de Bronce

              11
              3
              26 Ago 2015
              No he cambiado el recovery.
              Como puedo reinstalar las gapps, soy nuevo en endroid.
              Muchas gracias.
               
            • aldogar74

              aldogar74 VIP+

              • Cocinero Android
              • Veteran@
              9.850
              20.906
              18 Feb 2012
              Primero tendrás que cambiar el recovery. Mira en esta sección que esta en los temas anclados.

              Enviado desde mi X600 mediante Tapatalk
               
              • Gracias Gracias x 1
              • arex83

                arex83 Simdualero de Bronce

                  30
                  11
                  20 Jul 2015
                  tienes root? antes de cambiar roms y hacer historias que no conozcas,vete a lo facil,desinstala el playstore y vuelve a instalarlo desde google,prueba otros markets, aptoide,por ejemplo...
                   
                  • Me Gusta Me Gusta x 1
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.