Pulsa aquí para quitar la publicidad.

No reconoce SD

Tema en 'THL W8 y W8+ MTK6589' iniciado por Heide, 21 May 2013.

Tags:
  1. Heide

    Heide Simdualero de Oro

      180
      0
      8 May 2013
      Canarias
      Bueno pues continuamos con los problemas...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Ahora resulta que el movil no reconoce la SD, suda de ella XD le da igual que esté o que no.

      El "problema" es que no lo llegué a probar con la stock ROM, y no se si es un problema de soft o de hard...

      A alguien más le ha pasado? he probado con 2 micro SD, y una la he formateado en fat32 (lo normal) y en NTFS y de ninguna de las 2 maneras la pilla.

      ¿Alguna idea?


      Vale, problema de hard no es, porque en el recovery le doy a mount USB storage con la sd dentro y reconoce los 14,7gb que tiene. Me parece que puede ser problema del "truco" de conseguir los 2,77gb para apps. Voy a restaurar la copia de seguridad a ver.
       
    • Tirizia

      Tirizia Simdualero de Diamante

      • Veteran@
      10.962
      10.110
      3 Mar 2013
      Murcia
      Hay más post de esto...
      Prueba a formatearla desde el propio móvil
       
    • Heide

      Heide Simdualero de Oro

        180
        0
        8 May 2013
        Canarias
        Juro que busqué. (Me siento un despojo humano XD)

        Como la formateo desde el movil si es que no me la reconoce?
         
      • Tirizia

        Tirizia Simdualero de Diamante

        • Veteran@
        10.962
        10.110
        3 Mar 2013
        Murcia
        Tienes toda la razón, estoy gilipollas yo también, ya somos dos despojos, jaja

        Puesssssss a ver, las dos que has probado son de la misma marca?
        Se me ocurre que vuelvas a la stock y pruebes, pero sería desperdiciar una tarde tuya y mia :XD: (bromita).
        Ya veo que has editado y vas a restaurar la copia de seguridad de antes del truquillo. Puede ser que sea ese el fallo, ahora nos cuentas
         
      • sATELITE

        sATELITE Simdualero de Diamante

        • Veteran@
        5.140
        10.028
        29 Abr 2013
        Zaragoza
        Prueba antes a realizar un reset a fábrica, vaya a ser que esté desactivada la sd por el sistema.

        Y si formateas la tarjeta hazlo mejor en Fat 32, nunca en NTFS porque la estructurea de las nands se vuelve "majareta" y casi seguro te fallará en poco tiempo.
         
      • Heide

        Heide Simdualero de Oro

          180
          0
          8 May 2013
          Canarias
          FAIL, Al ir a restaurar la copia de seguridad no me deja... XD Me pone que la SD no está montada.

          Pensé en volver a flashear la ROM, pero para eso tengo que meter el .rar en la raíz de la tarjeta y no me la reconoce jajaja
           
        • sATELITE

          sATELITE Simdualero de Diamante

          • Veteran@
          5.140
          10.028
          29 Abr 2013
          Zaragoza
          Estará desactivada por el sistema, haz un reset o instala la rom de nuevo, lo que te sea más cómodo.
           
        • Heide

          Heide Simdualero de Oro

            180
            0
            8 May 2013
            Canarias
            Como hago lo del reset? con mi antiguo movil jamás me hizo falta XD
             
          • jman0

            jman0 Simdualero de Diamante

            • Veteran@
            4.411
            326
            20 Dic 2010
            Vizcaya, España
            Prueba a formatearla desde el recovery
             
          • sATELITE

            sATELITE Simdualero de Diamante

            • Veteran@
            5.140
            10.028
            29 Abr 2013
            Zaragoza
            Si tienes recovery custom tipo CWRM o TWRP entra en él pinchando en "Wipe data/Factory reset" o similar.

            Si no tienes custom recovery entra en el modo recuperación por defecto del teléfono.

            No conozco tu modelo pero prueba a apagarlo. Cuando esté apagado pulsa simultáneamente "Vol + y Botón encendido" durante unos cuantos segundos hasta que salgan unas letras.
             
          • sATELITE

            sATELITE Simdualero de Diamante

            • Veteran@
            5.140
            10.028
            29 Abr 2013
            Zaragoza
            Si con la combinación de teclas no te hace entrar al recovery, activa el modo depuración dentro de opciones de desarrollo, y ejecuta ADB en tu PC para seguir estos pasos:

            Some THL W8 models can't boot into recovery using Vol+ / Power on combination. Don't ask me why, I don't know yet.
            In such case, ADB can be used to reboot into recovery.
            (use command line: adb.exe reboot recovery (USB debugging must be turned on in Settings / Developer options))

            Fuente http://forum.xda-developers.com/showthread.php?t=2237779
             
          • Heide

            Heide Simdualero de Oro

              180
              0
              8 May 2013
              Canarias
              Acabo de flashear la 1.5 modrom y sigue sin reconocerla, y antes si que funcionaba porque para actualizarla tenia que entrar en el recovery e instalarlo desde ahí. No sé que ha podido pasar la verdad, estoy MUY mosca.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.