Pulsa aquí para quitar la publicidad.

PROBLEMA No se enciende

Tema en 'Lenovo A820 MTK6589' iniciado por BadGandalf, 24 Ago 2014.

  1. BadGandalf

    BadGandalf Simdualero de Oro

      129
      59
      28 Ene 2013
      Bueno, pues como dice el título, mi Lenovo A820 ha decidido dejar de encenderse. Comenzó chupándose la batería a todo velocidad. Luego dejó de cargar enchufado a la red pero aún me lo reconocía el PC. Ahora ni eso. ¿alguna idea de cómo proceder o dónde puedo intentar llevarlo a reparar? Gracias,



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Ignacio
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.906
      18 Feb 2012
      ¿Has probado con otra batería?
       
    • BadGandalf

      BadGandalf Simdualero de Oro

        129
        59
        28 Ene 2013
        No tengo otra batería pero ni siquiera lo reconoce el PC cuando lo conecto por USB al Flash Tools. Sigo las respuestas desde el Megatutorial.
        Por cierto, tiene instalado TWRP, pero no reacciona tampoco a esto
         
      • aldogar74

        aldogar74 VIP+

        • Cocinero Android
        • Veteran@
        9.850
        20.906
        18 Feb 2012
      • aldogar74

        aldogar74 VIP+

        • Cocinero Android
        • Veteran@
        9.850
        20.906
        18 Feb 2012
        A lo mejor es el conector microusb. Algunos lo han cambiado y les ha costado sobre los 20€. De todos modos, podrías probar a cargar la batería por separado con un cargador universal y ponersela. No sea que sea de la batería. O es el conector o la batería. Siempre y cuando no se haya caído o hayas hecho otra cosa.
         
      • BadGandalf

        BadGandalf Simdualero de Oro

          129
          59
          28 Ene 2013
          En recovery no arranca y he probado varios conectores. Voy a intentar lo de cargar la batería por separado, pero como no le valga algún cargador de una cámara de fotos o así no se cómo hacerlo..
          Gracias por las ideas!
          Por si acaso ¿hay algún sitio donde llevarlo a reparar en España?
          Ignacio
           
        • Beta

          Beta Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          • Supermod Jubilado
          58.412
          43.541
          1 Oct 2012
          Madrid, Spain
          En el subforo de http://www.movilesdualsim.com/foros/cupones-de-descuento.23/ tienes varias tiendas españolas de reparación mira por allí.
           
          • Me Gusta Me Gusta x 1
          • aldogar74

            aldogar74 VIP+

            • Cocinero Android
            • Veteran@
            9.850
            20.906
            18 Feb 2012
            Si le das carga a la batería y funciona, es del conector micro usb del móvil . Usa un polímetro para ver si coje carga la batería. Un saludo

            Enviado desde mi Commodore 64
             
            • Me Gusta Me Gusta x 1
            • BadGandalf

              BadGandalf Simdualero de Oro

                129
                59
                28 Ene 2013
                Pues gracias por el consejo pero con lo del polímero estoy fuera de juego. ¿eso qué es y cómo se hace??
                 
              • aldogar74

                aldogar74 VIP+

                • Cocinero Android
                • Veteran@
                9.850
                20.906
                18 Feb 2012
                Un polímetro sirve para medir el voltaje, intensidad y resistencia eléctrica. Un polímero es un tipo de plástico.

                Simplemente es para saber si la batería tiene carga. Sino coje carga el problema es de la batería que esta estropeada o del cargador que no funciona

                Enviado desde mi Commodore 64
                 
              • BadGandalf

                BadGandalf Simdualero de Oro

                  129
                  59
                  28 Ene 2013
                  Al final lo he enviado a reparar a ver si hay suerte. Gracias a todos por vuestra ayuda. Ignacio
                   
                  • Me Gusta Me Gusta x 1
                  • Aghatta

                    Aghatta Simdualero de Bronce

                      40
                      4
                      18 Nov 2013
                      Cuentame algo... a mi me esta pasando lo mismo y si he probado con otra bateria y ese problema no es ....
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.