Pulsa aquí para quitar la publicidad.

no se que rom instalar

Tema en 'ROMs Jiayu G4S' iniciado por borianjus, 30 Sep 2014.

  1. borianjus

    borianjus Simdualero de Platino

    • Veteran@
    800
    85
    20 Nov 2012
    Buenas noches.
    Después de leer y leer estoy mas perdido que antes.
    Me compre un Jiayu g4s hace un par de meses y me venia con la versión 4.2.2 Instale la versión 4.2.2 de Jiayu.es y estaba pensando ahora en instalar una 4.4.2 pero vero que hay un monton y no se cual debería de elegir.
    Ya se que es muy difícil decir que elijáis una por mi porque hay personas que prefieren las originales y otras las cocinadas. He entrado en la pagina de Jiayu.es y veo que solo tienen puesta la 4.2.2 pero en enlaces que habéis puesto vosotros pone la 4.4.2 original desde Jiayu.es
    yo tengo la versión 4.2.2 y el numero de compilación g4sw 20140418-120537
    Hay otras versiones como la 4.4.2 TF pero diferentes versiones.

    He leído que dependiendo de la versión que pongas puede que no te funcione el táctil y que además no puedas solucionarlo.

    Podria instalar la versión que habéis puesto en este enlace sin problemas? o tendría que poner otra diferente?
    http://www.Jiayu.es/desarrollo/ROMS/SPFLASH/4.4.2/SPG4S-20140704-161636.zip

    Ya se que estaréis hasta el moño de gente como yo y de que os penséis que no leemos, pero si, leemos y me parece que cuanto mas leo, mas tonto soy.



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. Siulwon

    Siulwon TF Android Developers Simdualero de Platino

      254
      58
      24 Mar 2014
      Collado Villalba
      Con esa Rom que comentas, el táctil no se descalibra, se instala por flashtools.

      Si quieres una ROM Custom, a partir de ésta que comentas puedes instalar cualquiera tanto de TF Android Developers como otras que hay customizadas para el G4S.

      Si se descalibra la pantalla con alguna ROM puedes utilizar el Parche que desde TF se ha creado para este problema.

      Si te siguen surgiendo dudas, no te cortes y pregunta.
       
      • Gracias Gracias x 1
      • borianjus

        borianjus Simdualero de Platino

        • Veteran@
        800
        85
        20 Nov 2012
        Todavía no he tenido de instalar la rom (mas bien por miedo que por otra cosa)y eso que son pocos minutos.
        Por fin, voy a hacerlo y me he acordado de una cosa ya que he visto en Jiayu.es
        Que flashtool tengo que utilizar para instalar la rom que he mencionado arriba? La versión que tengo yo de flashtool es la 5.1352.01
        O lo que tengo que cambiar son los drivers para instalar la versión 4.4.2? Los drivers que tengo yo en el ordenador fueron cuando cambie la rom de la 4.2.2 china a la 4.2.2 de Jiayu.es

        Sirven los drivers que instale en su dia?
        Tengo que instalar otra flashtool?
        A la espera de vuestras noticias.
         
      • tob11

        tob11 Simdualero de Oro

          241
          32
          25 Feb 2013
          Dublin
          Buenas,

          No, no necesitas cambiar los drivers ni el SPFlashTools. Has de seleccionar la version 4.4 que desees flashear por SPFlashTools y tener cuidado de ser guir correctamente el procedimiento.

          1) Pasas a 4.4 con SPFhasTools
          2) Instalas Mobile Uncle Tools y estate seguro de que seas root.
          3) Descargate el recovery recomendado por TeamForce (Carliv por ejemplo), desde Mobile Uncle Tools lo cambias metiendo el recovery.img en el primero nivel de la SD (root folder)
          4) Instala el recovery.img desde Mobile Uncle Tools (Hay una opci'on para ello)
          5) Reinicia en recovery para comprobar que ha funcionado correctamente (Tienes una opcion para ello en Mobile Uncle Tools)
          6) Descargarte la ROM SPAOSP del Team Force desde este mismo foro.
          7) Sigue los pasos en la Hilo de SPAOSP para instalar esa misma ROM

          Un saludo.
           
          • Me Gusta Me Gusta x 1
          • Útil Útil x 1
          • borianjus

            borianjus Simdualero de Platino

            • Veteran@
            800
            85
            20 Nov 2012
            Tengo que seguir todos esos pasos? No puedo instalar solo la versión de arriba? Tengo que instalar después el recovery de team force? Para que mi móvil funcione con la versión 4.4.2?
             
          • Siulwon

            Siulwon TF Android Developers Simdualero de Platino

              254
              58
              24 Mar 2014
              Collado Villalba
              Es aconsejable ya que el recovery funciona tanto para las versiones 4.2.2 como para las 4.4.x.
              Como paso inicial haría un backup por recovery del sistema.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.