Pulsa aquí para quitar la publicidad.

ROM OFICIAL Nueva ROM eui 5.8

Tema en 'LeTV 1S X500 MTK6795' iniciado por aja977, 8 Jul 2016.

  1. aja977

    aja977 Simdualero de Platino

      418
      231
      9 Mar 2014
      Hola chic@s, he pensado que es bueno, ya que LeEco ha lanzado la s15 EUI 5.8 basada en Marshmallow, abrir nuevo hilo sobre ésta, para no contaminar excesivamente los de otras roms. Así todas las dudas, aportes, soluciones y comentarios podemos hacerlos desde aquí.
      Este es el vínculo original donde se puede descargar: 乐1S - EUI - 乐迷社区
      Además y gracias a @joselopezcaballero@joselopezcaballero tenemos la ROM subida a servidores alternativos en Mega y Mediafire:
      https://mega.nz/#!REVy3KqT!1Ol7X-kvv...-_JfdiJHI5Pfiw
      http://www.mediafire.com/download/3y...S-5.8.015S.zip
      Para finalizar por el momento y completar toda la información que tenemos de esta ROM se puede visitar el vínculo de la ROM de los compañeros @ParAsiTe_RemiX@ParAsiTe_RemiX y @gaseoso@gaseoso en donde gaseoso nos da unas nociones de como instalar y conseguir root. Y como instalar playstore. CUSTOM ROM - UmbreLLa CorP. LeEco S12 1S X500 TeaMSpain By_ParasiTe&GaseOsO



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 8 Jul 2016
      • Me Gusta Me Gusta x 2
      • Gracias Gracias x 1
      • Kaimama

        Kaimama Simdualero de Plata

          64
          5
          28 Dic 2015
          Muchas gracias por informarnos.¿Sabes si esta actualización llegara via OTA?¿Y de ser asi cuanto suele tardar?
           
        • aja977

          aja977 Simdualero de Platino

            418
            231
            9 Mar 2014
            Pues de eso no se nada, yo siempre he llevado una ROM cocinada. Si tienes la ROM stock supongo que estarás en la s13. Entonces puedes descargarla renombrarla a update y flaxearla con el recovery stock (porque supongo tienes ese, si hablas de ota). Otra cosa será los servicios de google play. Los tienes instalados como app de usuario o sistema?
             
          • Kaimama

            Kaimama Simdualero de Plata

              64
              5
              28 Dic 2015
              Los servicios de google los teno instalados como app de usuario.Si tengo la 13s,me esperare una semana para ver si me llega la actualizacion,y si no me llega haré un restablecer de fábrica y la instalare de la misma aplicación de system update de LeTV que te deja hacer local update.
               
            • aja977

              aja977 Simdualero de Platino

                418
                231
                9 Mar 2014
                Por eso te decía, creo que los servicios de google play pueden dar problemas, igual es mejor borrarlos primero. Si te haces el restablecer de fabrica te quitas problemas! También puedes descargarte la y la metes por el recovery, eso como veas. Yo me esperaré a ver si se cocina alguna en español
                 
              • Kaimama

                Kaimama Simdualero de Plata

                  64
                  5
                  28 Dic 2015
                  A mi es que me da "miedo" meterle una rom cocinada porque puede haber algún error y el móvil me ha costado mucho conseguirlo,y no me preocupa que esté en español.Más adelante intentré cambiarsela.
                   
                • charly0121

                  charly0121 Simdualero de Oro

                    189
                    52
                    28 Ene 2016
                    buena idea abrir un nuevo hilo. Comento aqui la solución para tener la play store en esta rom (gracias por la información a gaseoso :smile: ).
                    Para poder intalarla no hay que intalar las gapps por recovery, porque da error, basta con instalar la apk de la playstore.
                    en cuanto a la rom en si, han metido alguna funcion que esta bien, como poder ver el gasto de bateria mas al detalle. Pero me parece que se calienta bastante el movil,y la batería no me convence aun, no se si será porque he estado enredando mucho.
                    De momento, el unico bug que he encontrado tiene que ver con el launcher. Al borrar todas las aplicaciones en segundo plano (desde el boton cuadrado que tenemos), se cierra también el launcher, y al segundo se vuelve a abrir. Es un poco molesto.
                     
                  • aja977

                    aja977 Simdualero de Platino

                      418
                      231
                      9 Mar 2014
                      Una pregunta, se le puede echar el candado, para bloquearlo, el launcher, o directamente no aparece? Con la 5.5 el launcher aparece pero no de la opción de bloquearlo ni cerrarlo
                       
                    • charly0121

                      charly0121 Simdualero de Oro

                        189
                        52
                        28 Ene 2016
                        en esta igual, tampoco da la opción de plantarle el candado. pero si aparece en el menu de multitarea

                        Enviado desde mi LeTV X500 mediante Tapatalk
                         
                      • Miguel Miranda Senit

                        Miguel Miranda Senit Simdualero de Bronce

                          41
                          11
                          17 Nov 2015
                          ESTA ROM NECESITA PULIR BASTANTE... esperemos que los compañeros le puedan meter mano y hacer una custom rom como nos tienen acostumbrados.
                          salu2
                           
                          • Me Gusta Me Gusta x 1
                          • charly0121

                            charly0121 Simdualero de Oro

                              189
                              52
                              28 Ene 2016
                              el problema de que se cierre el launcher se arregla modificando los permisos. No se exactamente donde, porque me ha salido al configurar el greenify
                               
                            • Cosmos

                              Cosmos Simdualero de Bronce

                                40
                                2
                                23 Oct 2015
                                HOLA MAJOS haber tengo un problemilla con en l2 instale la 14s y me iba mas o menos bien luego vi la 15s del italiano creo y la instale pero no se que coño hice con el wipes del recovery que al intentar volver Y HE VUELTO a la 14 ahora no me sale el recovery cuando quiero entrar para quemar la 5.8 basada en 15s con OTA.. he probado a instalar desde el modo fastboot y si entro ..ejecuto el adb cmd y CON EL COMANDO astboot oem unlock Y ME SALE EL ok EL PROBLEMA ES QUE cuando ejecuto flash twrp para instalar la imagen del recovery se abre la ventana de dos y se cierra muy rapido y no parece que queme la imagen del recovery porque no logro entrar con el reinicio y eso que me sale recovery en la pantalla pero se reinicia y no hay narices ..suerte que por lo menos puedo entrar en fastboot y tengo sistema y me sale la SD EN el w10 asi que tarde o temprano lograre tener recovery espero haber si me echais una manita y me dais IDEAS ,,UN ABRAZO Y GRACIAS DE ANTEMANO
                                 
                              Verificación:
                              Borrador guardado Borrador eliminado

                              Compartir esta página

                              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.