Pulsa aquí para quitar la publicidad.

nuevo problema H9500. pantalla en negro

Tema en 'Feiteng H9500 MTK6589' iniciado por aitor_diego, 25 Abr 2014.

Tags:
  1. aitor_diego

    aitor_diego Simdualero de Bronce

      Pues nada, que me ha salido bueno este p**o movil. se me ha caido el movil al suelo desde 30 centimetros y la pantalla se me ha quedado en negro. tiene pinta de ser algo fisico, que se haya desconectado algun cable, porque encender enciende, suena el arranque, y los botones de home y atras se encienden cuando los tocas.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      alguna solucion??
       
    • JuanJTP

      JuanJTP Registrado

      • Cocinero Android
      31.583
      61.322
      2 Mar 2014
      Desmontar, más claro el agua.
       
    • aitor_diego

      aitor_diego Simdualero de Bronce

        pruebo a desmontar entonces??? es muy complicado o simplemtente quitar los tornillos laterales?
         
      • JuanJTP

        JuanJTP Registrado

        • Cocinero Android
        31.583
        61.322
        2 Mar 2014
        Tienes que acceder a ver las conexiones de la pantalla
         
      • Pincho

        Pincho Simdualero de Plata

          75
          5
          7 Mar 2013
          Murcia
          antes de desmontar, haz esto:

          1.- apaga movil, quitale tapa trasera y bateria
          2.- fijate en esta foto:
          [​IMG]

          Esos conectores estan just0 bajo las ranuras de las SIM1 y SIM2 si es el h9500, y si el h9500+ pues en la misma zona: entre el filo del hueco de la bateria y las ranuras sim. Solo imagina (como referencia) que el hueco cuadrado que ves en la foto es donde va la camara

          3.- sin desmontar la carcasa trasera presiona suavemente por la zona de la carcasa que se correspondería con esos conectores: apoyas el dedo y suevemente presionas con movimientos circulares ç
          4.- pones bateria y arranca; si a la primera no funciona no desesperes, intentalo 2 o 3 veces más que es gratis; si no funciona toca desmontar para llegar a los conectores fisicamente.

          Suerte
           
          • Gracias Gracias x 4
          • Me Gusta Me Gusta x 2
          • aitor_diego

            aitor_diego Simdualero de Bronce

              Mil gracias. Eres un crack. Ha funcinado a la primera. Ya me veia desmontando el movil
               
            • JuanJTP

              JuanJTP Registrado

              • Cocinero Android
              31.583
              61.322
              2 Mar 2014
              Se agradece pulsando en gracias debajo de su post a la derecha como hice yo. Saludos

              Enviado desde mi IQ446 Magic mediante Tapatalk
               
            • Miguel.M.Z

              Miguel.M.Z Simdualero Junior

                1
                0
                15 Dic 2014
                Mil Gracias a mi tambien me funcionó a la primera. :up: :wink:

                Adjunto unas fotos que encontre por internet. (Pondria la web pero por normas creo que no puedo, el buscador de imagenes te la puede localizar)

                attachment.php. attachment5.php. attachment2.php. attachment3.php. attachment4.php.
                 
                Última edición: 15 Dic 2014
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.