Pulsa aquí para quitar la publicidad.

¿os funciona google plus en elephone con kit kat? SOLUCIONADO

Tema en 'Elephone G5 MT6582' iniciado por josemanuelh, 16 Nov 2014.

  1. josemanuelh

    josemanuelh Simdualero de Diamante

    • Veteran@
    1.219
    137
    25 Mar 2013
    madrid norte
    tengo un g5 y no consigo instalarlo, en el store no aparece y cuando lo cargo desde archivo al final da un error de programa no instalado, me da la sensación de que es problema del kit kat que ha implementado Elephone que debe de tener algo mal editado porque no veo razón alguna para que no funcione



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    me ha pasado lo mismo con una aplicación bancaria, creo que openbank, y me da que la razón es similar

    si podéis confirmar si os funciona en vuestros Elephone kit kat, o si se os ocurre una solución os lo agradeceré mucho, porque el móvil me encanta pero necesito google plus funcionando
     
  2. Dr_Rock

    Dr_Rock HxC Sound Moderador

    • MDS Team
    7.554
    9.686
    30 Oct 2013
    Bogotá, Colombia
    Hola @josemanuelh@josemanuelh busca algun pack de Gapps que incluya el Google+ y lo instalas por recovery.

    Saludos!
     
    • Me Gusta Me Gusta x 1
    • Gracias Gracias x 1
    • josemanuelh

      josemanuelh Simdualero de Diamante

      • Veteran@
      1.219
      137
      25 Mar 2013
      madrid norte
      gracias por la sugerencia, no se me había ocurrido ...
       
    • Damian_J

      Damian_J Simdualero de Oro

        191
        16
        10 Dic 2012
        A mi pasa lo mismo que a ti con el mismo móvil.

        Enviado desde el móvil
         
      • josemanuelh

        josemanuelh Simdualero de Diamante

        • Veteran@
        1.219
        137
        25 Mar 2013
        madrid norte
        Me da que van a ser las gaps como nos han dicho, porque el móvil sólo traía el navegador y el play Store, es posible que falte alguna librería, cuando tenga un rato lo pruebo

        Enviado desde mi THL W200S
         
      • androidzinho

        androidzinho Friki nivel Pro5 Moderador

          9.808
          16.588
          12 Jul 2013
          Domaio (Pontevedra)
        • josemanuelh

          josemanuelh Simdualero de Diamante

          • Veteran@
          1.219
          137
          25 Mar 2013
          madrid norte
          Siiiiiii, gapps full para kk 442 instaladas y Google Plus funcionando :smile::smile::smile::smile:

          Muchas gracias!!!

          Enviado desde mi THL W200S
           
          • Me Gusta Me Gusta x 1
          • josemanuelh

            josemanuelh Simdualero de Diamante

            • Veteran@
            1.219
            137
            25 Mar 2013
            madrid norte
            Vaya .... ahora ha dejado de funcionar la cámara ...

            Enviado desde mi THL W200S
             
          • Dr_Rock

            Dr_Rock HxC Sound Moderador

            • MDS Team
            7.554
            9.686
            30 Oct 2013
            Bogotá, Colombia
            Raro, si quieres intenta instalar la Lenovo SuperCamera, es muy buena aplicación.
             
          • josemanuelh

            josemanuelh Simdualero de Diamante

            • Veteran@
            1.219
            137
            25 Mar 2013
            madrid norte
            no, no es raro, es que he elegido las gapps más completas que había y sustituyen la cámara y el navegador del sistema sin saberlo, he flasheado system desde flashtools y ya funciona la cámara, acabo de instalar las gapps siguientes no las que llevan todo y ya funciona todo, la cámara y también google plus :smile:

            menos mal que cuando me llega un móvil nuevo lo primero que hago es un backup con mtkdroidtools :smile:

            las he cogido de aquí:

            http://www.thedroid.net/download-google-apps-gapps-android-kitkat-3116/

            concretamente las full, las stock son las que me han dejado sin cámara
             
            Última edición: 16 Nov 2014
            • Útil Útil x 1
            • Damian_J

              Damian_J Simdualero de Oro

                191
                16
                10 Dic 2012
                ¿Cómo has instalado las GApps, puedes pasar el enlace por favor?

                Gracias.
                 
              • josemanuelh

                josemanuelh Simdualero de Diamante

                • Veteran@
                1.219
                137
                25 Mar 2013
                madrid norte
                las he instalado desde el recovery que me hice con mtkdroidtools, es muy sencillo hacer el recovery así, lo único es que no sé por qué razón el recovery me sale patas abajo, y tengo que poner el móvil al revés para usarlo y usar los botones al contrario, jejeje, menos mal que el recovery se usa pocas veces
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.