Pulsa aquí para quitar la publicidad.

Otro que se anima con el Jiayu F2

Tema en 'Jiayu F2 MTK6582' iniciado por jobema1, 8 Jul 2015.

  1. jobema1

    jobema1 Simdualero de Plata

      62
      25
      11 Ago 2011
      Bueno, pues tras leer vuestros comentarios y ver que el gran Xancin nos ha cocinado una rom, me he decidido a comprar este móvil.

      Vengo de un Lenovo A820 que me ha dado muchas alegrías, y como no me gustan los teléfonos muy grandes, ojeando el foro para buscar un teléfono para un amigo, me encontré con este móvil, que a primera vista sin ser algo excesivo, creo que cumple con todas las necesidades mías a día de hoy.

      Lo que he notado es que no se mueve mucho este foro, y no se si será debido a que somos pocos los que nos hemos decidido por este terminal o bien que las fechas veraniegas afectan.

      Bueno, estando a la espera, en cuanto lo tenga en mis manos os iré contando.

      Un saludo



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      • Me Gusta Me Gusta x 1
      • margal.r

        margal.r Super Moderador

          11.794
          11.971
          17 Feb 2014
          Cerca de Barcelona
          Hola @jobema1@jobema1 , bienvenido al lado oscuro de Jiayu :tonguewink::tonguewink::tonguewink:
          Pues parece que no muchas personas tienen este móvil, y yo estoy contigo en que es mas que suficiente para el uso medio de la mayoría de personas. Bien mirado es bueno que esto este un poco parado, si fuera un móvil que estuviera dando muchos problemas este sub-foro estaría petado de consultas y quejas. De momento los únicos problemas que esta dando es el consabido problema con las google gapps (solucionable) y el gasto de batería que da un proceso que aun no sabemos que es.
          Yo estoy a la espera que Jiayu.es disponga de una vez de este modelo y "españolice" la Rom china y corrija ese proceso. Yo no tengo el móvil, pero se lo compré a mi hermano, le puse la Rom de xancin y solo me queda solucionarle lo de la batería.
          Mi hermano esta super contento con él.
          Un saludo
           
        • jobema1

          jobema1 Simdualero de Plata

            62
            25
            11 Ago 2011
            Hola @margal.r@margal.r
            Efectivamente, es bueno que la gente no tenga problemas con este móvil, pero creo que es mas cuestión de que no son muchos los que lo han adquirido.
            El mundo de Jiayu ya lo he tanteado un poco con varios amigos que les recomendé y compraron el G4S y yo en su momento también estuve tentado, pero al final caí en el Lenovo, que como ya he dicho ha sido un acierto.
            Ya había leido algo que se comentaba del consumo de batería algo excesivo, pero de verdad es tanto? porque uno de los motivos que me hicieron decantarme por este modelo es además del tamaño su batería.
            Bueno a ver si al final se da con el problema del consumo de batería.
            Un saludo
             
            • Me Gusta Me Gusta x 1
            • jobema1

              jobema1 Simdualero de Plata

                62
                25
                11 Ago 2011
                Bueno señores el mío ya está aquí

                No he tenido ningún problema con ninguna App, directamente poner tarjeta y adelante todo ok.

                Lo único no se si será por ser la primera carga o bien algo chupa mucha batería. En poco más de tres horas me queda un 57%
                 
              • margal.r

                margal.r Super Moderador

                  11.794
                  11.971
                  17 Feb 2014
                  Cerca de Barcelona
                  Hola @jobema1@jobema1 , me alegro que ya tengas el móvil y que te funcionen bien las aplicaciones de google. Podrías poner una captura con el numero de compilación? Así sabemos con que ROM han solucionado el problema.
                  Sobre lo de la batería, pon también una captura del desglose del consumo a ver si el tuyo también sufre del dichoso "teléfono RF"
                  [​IMG]

                  Saludos
                   
                • jobema1

                  jobema1 Simdualero de Plata

                    62
                    25
                    11 Ago 2011
                    Hola de nuevo @margal.r@margal.r
                    Efectivamente, aunque con la segunda carga va algo mejor, es el famoso "Telefono RF" lo que ahora mismo lleva consumido un 40%

                    La compilación que trae es F2W 20150428-210425

                    A ver si alguien sabe que puede ser ese consumo tan alto, porque por lo demás el teléfono creo que es una gran opción por el precio que tiene.

                    Le he cambiado el recovery mediante el mobileuncle, lo demás lo he dejado como viene, y todo funciona correctamente.

                    Un saludo
                     
                    • Me Gusta Me Gusta x 1
                    • jobema1

                      jobema1 Simdualero de Plata

                        62
                        25
                        11 Ago 2011
                        Yo por aquí ando trasteando con el tema del consumo de la batería que me lleva de cabeza.

                        He quitado alguna de las bandas que venían activas, y ahora acabo de instalar Device Control para ver si modificando las velocidades del procesador se ahorra algo de batería.

                        Lo pillé precisamente por la batería y va y me toca la china........
                         
                        • Visto Visto x 1
                        • margal.r

                          margal.r Super Moderador

                            11.794
                            11.971
                            17 Feb 2014
                            Cerca de Barcelona
                            @jobema1@jobema1 , tu usas el 4G? Es que el amigo @trol_sg@trol_sg me comentó que ese famoso proceso llamado "Telefono RF" podía ser causado porque el procesador MT6582 no hace buenas migas con el modem añadido para dotarlo de 4G y puede ser la causa del consumo excesivo de batería al estar buscando continuamente redes. Podrías probar a desactivar el 4G en ajustes y comprobar si se nota en el consumo.
                            Otra forma seria desactivando las bandas 4G desde el modo ingeniero, ademas de las bandas que no se usen en España.
                            Si haces la prueba nos comentas qué tal...
                            Un saludo
                             
                            • Me Gusta Me Gusta x 1
                            • jobema1

                              jobema1 Simdualero de Plata

                                62
                                25
                                11 Ago 2011
                                @margal.r@margal.r esta mañana he quitado la opción 4G en los ajustes del teléfono y posteriormente las he quitado con el mobileuncle, pero creo que sigue igual, aunque tampoco le he dado tiempo, tendré que probar unos días.

                                Posteriormente he instalado Device Control y modificando las velocidades del procesador, puede que la cosa vaya mejor.

                                Ya iré contando, pero si sigue así, igual pruebo la rom de @Xancin@Xancin que igual va algo mejor.

                                Seguiremos hablando del tema, a ver si lo solucionamos de alguna manera.

                                Un saludo
                                 
                              • margal.r

                                margal.r Super Moderador

                                  11.794
                                  11.971
                                  17 Feb 2014
                                  Cerca de Barcelona
                                  La Rom de @Xancin@Xancin también sufre del mismo problema :anguished: Se la puse al móvil de mi hermano y ese proceso se bebe la batería. Tenia esperanzas de que desconectando el 4G se ganara algo pero me acabas de desinflar...
                                  Ya contaras con eso de limitar el procesador a ver que tal...
                                  Un saludo @jobema1@jobema1
                                   
                                • trol_sg

                                  trol_sg Simdualero de Diamante

                                  • Veteran@
                                  3.480
                                  1.522
                                  29 Ago 2013
                                  Por probar que no quede pero podría ser que ninguna de esos cambios valga para algo. No quiero ser pesimista y me encantaría que se mejorara, pero os cuento mi punto de vista. El Lenovo a806 tiene el mismo problema y por más que Lenovo ha sacado versiones de ROM y varios módem, al final no se ha mejorado gran cosa, el a806 gasta demasiada batería en la red. Con este pasa un poco igual y el tema es que por hardware el módem 4g es el responsable de dar toda la cobertura al móvil, no sólo la de 4g, con lo cual es, poco arreglo tiene. Yo recomendaría llevarle en 2g siempre que se pueda, pero tampoco es una solución porque seguirá tragando mucho en la búsqueda de redes. Quizás deshabitar es muy buena opción pero si sólo dejas GSM /1800/900, cuando quieras usar 3g tienes que activarlas y reiniciar...un coñazo. Probaría a dejar la 1800/900 de 2g y la 900/2100 de 3g tan sólo dentro de las settings del modo ingeniero. Saludos

                                  Enviado desde mi NX511J mediante Tapatalk
                                   
                                  • Gracias Gracias x 1
                                  • jobema1

                                    jobema1 Simdualero de Plata

                                      62
                                      25
                                      11 Ago 2011
                                      Muchas gracias @trol_sg@trol_sg ayer ya estuve trasteando con las bandas, pero como dices es un coñazo, porque cuando quise descargar un programa tuve que reactivarlas. En cuanto a las 4g las tengo deshabilitadas todas menos B3, porque no me deja quitarlas todas y estoy probando lo del procesador, total de perdidos al rio.

                                      Ya os contaré si consigo algo, aunque por lo que me dices va a estar complicado.

                                      Un saludo
                                       
                                      • Me Gusta Me Gusta x 2
                                      Verificación:
                                      Borrador guardado Borrador eliminado

                                      Compartir esta página

                                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.