Pulsa aquí para quitar la publicidad.

Pantalla en negativo.

Tema en 'Cubot GT99 MTK6589' iniciado por xiquitinx, 8 Sep 2013.

Tags:
  1. xiquitinx

    xiquitinx Simdualero de Plata

      65
      6
      16 Ago 2013
      Con frecuencia, al arrancar el móvil o al salir del modo suspendido, la pantalla se me queda en negativo. Normalmente dura un segundo o dos y desaparece, pero ahora estoy haciendo un recovery y se ha quedado así durante todo el proceso, reinicio y arranque. Salió de nuevo el salvapantallas y al quitarlo la pantalla volvió a verse bien. Mientras está en "negativo" titila un poco la imagen.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      ¿Os pasa a alguno?.
       
    • eldani19

      eldani19 Simdualero de Bronce

        45
        4
        31 Ago 2013
        Barcelona
        Con la rom de serie te pasaba todop esto del wifi, pantalla, etc? A mi el móvil no me esta dando ningún tipo de problema.
         
      • xiquitinx

        xiquitinx Simdualero de Plata

          65
          6
          16 Ago 2013
          Lo de la pantalla, sí. Lo de la wifi, BT y radio fue todo al flashear una rom. Al poner la oficial actualizada de Cubot, se solucionó.
           
        • Llaunak

          Llaunak Simdualero de Bronce

            17
            0
            13 Sep 2013
            Hola, tengo un GT-99, con un mes. Me fue bien una semana pero luego tengo unas lineas raras en la pantalla o a veces se ve como si el contraste estuviera bien. Estoy a punto de llevarlo a pandawill para reparar. Creeis que con un flaseo de firm se podria solucionar?

            Un saludo
             
          • Llaunak

            Llaunak Simdualero de Bronce

              17
              0
              13 Sep 2013
              Holas, he actualizado a la versión 802( que es la que llevaba) y nada, todo igual. A mi GT99 le espera un largo viaje a la China. :melt::tonguewink:issed off::TT TT:

              Un saludo
               
            • xuxe

              xuxe Simdualero de Plata

                85
                13
                25 Mar 2013
                Sabéis al final cual fue el problema, a en movil de la mujer le esta pasando lo mismo la pantalla se pone como en negativo y no se si es un problema físico del panel o de software

                Enviado desde mi GT-I9500 usando Tapatalk 2
                 
              • Llaunak

                Llaunak Simdualero de Bronce

                  17
                  0
                  13 Sep 2013
                  Hola, pues en septiembre envié el teléfono a PandaWill y la última noticia es que al repararlo sigue fallando, que si quiero sigo esperando o me envían uno reparado de otra persona.

                  IMPRESIONANTE
                   
                • xiquitinx

                  xiquitinx Simdualero de Plata

                    65
                    6
                    16 Ago 2013
                    Se pone en negativo con mucha más frecuencia si se apaga y se enciende al momento, que si se apaga y se enciende tras un rato. Yo le he aumentado el tiempo en el que la pantalla permanece encendida para evitar que se apague con tanta frecuencia. Ya cuando dejo de usar el teléfono le apago.

                    Por cierto Llaunak, alucinante. ¿Llevas 4 meses sin móvil?.

                    Yo voy a esperar, tengo dos años de garantía en powerplanetonline, tienda española. Si sigue así ni me molesto, pero si empeora tendré que mandarlo.
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.