Pulsa aquí para quitar la publicidad.

SOLUCIONADO Pantalla gris tras flashear custom rom

Tema en 'Cubot ONE MTK6589' iniciado por juan186, 3 May 2014.

Tags:
  1. juan186

    juan186 Simdualero de Oro

      157
      20
      7 Ago 2013
      Le he probado todos los recoverys para el Cubot one, y al arrancar desde el me sale una pantalla grisácea.
      uploadfromtaptalk1399130039713.
      El movil luego arranca bien, pero creo que me he quedado sin recovery.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Enviado desde mi Cubot ONE mediante Tapatalk
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.617
      1.074
      11 Feb 2014
      Pamplona - Navarra
      Muy buenas, no te asuste ya que a mi con mi Cubot negro entre en modo recovery y sorpresa, lo tenia todo gris y no me salía nada de nada, así que después de mirar y mirar muchos sitios y probar encontré este enlace que te voy a poner y ya tengo el recovery en inglés. Tienes que bajarte de los 3 archivos que hay solo los 2 primeros y sigue paso a paso el tutorial y veras que al final puedes instalarlo.



      Suerte, y un saludo.
       
    • juan186

      juan186 Simdualero de Oro

        157
        20
        7 Ago 2013
        Muchas gracias amigo, he conseguido instalar el recovery cwm. Yo ya pensaba en enviar a China el teléfono jajaja
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.617
        1.074
        11 Feb 2014
        Pamplona - Navarra
        Un detalle a tener en cuenta ya que se me olvidaba, cuando pongas el USB, y bajes la cortina pulsa donde pone conectado como dispositivo, y pon el circulo azul en donde pone dispositivo multimedia (MTP) ya que en el primero no lo lee, y en el segundo es donde te deja y puedes instalar el recovery.
        --- Comentario doble fusionado, 3 May 2014 ---
        a vale no te había leído hasta ahora, púes a disfrutar de el, :up:
         
      • juan186

        juan186 Simdualero de Oro

          157
          20
          7 Ago 2013
          Cuando instalo alguna rom desde el recovery cwm, al iniciar desde ella me vuelve a aparecer la pantalla gris. ¿Te pasa a ti también?
           
        • KENSEI

          KENSEI VIP+

          • Veteran@
          3.617
          1.074
          11 Feb 2014
          Pamplona - Navarra
          @jauan186, a mí no ya me sale el recovery directamente. Lee un poco más arriba donde te puse lo de USB y ponerlo en MTP, ya que por defecto esta en el USB y a mí en el Cubot negro no me detectaba y por eso cuando no se instalaba bien el recovery.
           
        • juan186

          juan186 Simdualero de Oro

            157
            20
            7 Ago 2013
            Ya lo he instalado conectandolo como mtp, y me sigue apareciendo la pantalla gris cuando instalo una rom.
             
          • KENSEI

            KENSEI VIP+

            • Veteran@
            3.617
            1.074
            11 Feb 2014
            Pamplona - Navarra
            Entonces tendrás que armarte de paciencia he instalar primero la ROM que tú quieras y luego el recovery. A ver si alguno más a tenido tu problema y lo a solucionado y te da las pautas a seguir, suerte :smile::wink:
             
          • juan186

            juan186 Simdualero de Oro

              157
              20
              7 Ago 2013
              Perdon por el reflote, pero ya he encontrado la solución. Después de instalar la rom mediante el cwm, antes de iniciar desde ella, hay que restaurar el boot.img de un backup del cwm, hecho de la rom stock
               
            • KENSEI

              KENSEI VIP+

              • Veteran@
              3.617
              1.074
              11 Feb 2014
              Pamplona - Navarra
              A, muy bien @juan186@juan186, ya que de esa manera las personas que tengan el Cubot One negro y quieran instalar una nueva rom, ya saben que hay que hacer y así de esa manera no pierden tanto tiempo.
              Yo te doy las gracias ya que si me pasara ya tengo como solucionarlo.
              Saludos. :up::up::up::up::up:
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.