Pulsa aquí para quitar la publicidad.

PROBLEMA Pantalla no enciende luego del bloqueo

Tema en 'Lenovo K3 Note MT6752' iniciado por angelcir, 24 Ago 2015.

  1. angelcir

    angelcir Simdualero de Bronce

      7
      0
      9 Ago 2015
      Estimados foristas:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Apelo a la experiencia de los usuarios de este foro para ver si me pueden ayudar con el problema que tengo en mi K3 Note. El tema es que cuando entra en stand by la pantalla se apaga y luego no se encienden. Los botones quedan funcionando pero la pantalla no enciende, a veces sí lo hace. He instalado aplicaciones que la enciendan utilizando los sensores y se comporta igual, a veces enciende y a veces no. Tengo instalada la última rom oficial con los parches de idioma que figura en foro.

      Agradezco desde ya los aporte que puedan hacer.
       
    • JuanJTP

      JuanJTP Registrado

      • Cocinero Android
      31.583
      61.382
      2 Mar 2014
      Yo que tu le metia una rom por flashtools de stock. Una mala instalacion o algo que tienes mal.
       
    • angelcir

      angelcir Simdualero de Bronce

        7
        0
        9 Ago 2015
      • JuanJTP

        JuanJTP Registrado

        • Cocinero Android
        31.583
        61.382
        2 Mar 2014
        si puedes metele la rom de @sergio151179@sergio151179 que tiene la opcion de doble toque para despertar , a lo mejor se te arregla asi. Haber si vas tener mal el boton de encendido
         
      • sergio151179

        sergio151179 Simdualero de Diamante

        • Cocinero Android
        • LTT
        • Veteran@
        1.702
        2.983
        4 Jul 2014
        Elche
        Eso tiene pinta de ser algo que te laggea el móvil, alguna aplicación. ¿Te lo hace desde el principió o cuando le metes las aplicaciones que usas normalmente? Si haces un Wipe Factor y reset y le instalas lo básico, whatsapp, Facebook, etc. Te lo hace igual.

        Enviado desde mi Lenovo K50a40 mediante Tapatalk
         
      • sergio151179

        sergio151179 Simdualero de Diamante

        • Cocinero Android
        • LTT
        • Veteran@
        1.702
        2.983
        4 Jul 2014
        Elche
        ROMMaestroXancin es por recovery, pero lo flashea todo menos el preloader, si es un fallo de software metiéndole esta y cambiando el paso del wipe factory reset por wipe data te va ha dejar el móvil limpio, pero ojo te borrara la sd interna, así que haz copia de la sd interna.
         
      • angelcir

        angelcir Simdualero de Bronce

          7
          0
          9 Ago 2015
          @sergio151179@sergio151179 gracias por tu ayuda.
          Siempre sucede, sea cual sea la rom con la que lo he probado, aún sin instalar ninguna aplicación. Siempre he realizado los wipe factory reset.
          No entiendo cual es la ROM que me recomiendan, si me pueden dar el enlace agradezco.
           
        • sergio151179

          sergio151179 Simdualero de Diamante

          • Cocinero Android
          • LTT
          • Veteran@
          1.702
          2.983
          4 Jul 2014
          Elche
        • angelcir

          angelcir Simdualero de Bronce

            7
            0
            9 Ago 2015
            @sergio151179@sergio151179 una pregunta más. ¿Que guarda la sd interna y como la respaldo?
             
          • sergio151179

            sergio151179 Simdualero de Diamante

            • Cocinero Android
            • LTT
            • Veteran@
            1.702
            2.983
            4 Jul 2014
            Elche
            La sd interna es la memoria interna del teléfono donde se guardan las fotos, descargas, etc.
            Para respaldarla solo tienes que enchufar el móvil al pc y copiar su contenido al pc.
            Si no tienes sd externa, cuando hagas el wipe data tendrás que conectar desde el recovery el móvil al pc para copiar la ROM al móvil para poder instalarla.
            Si no me he explicado bien dímelo.

            Enviado desde mi Lenovo K50a40 mediante Tapatalk
             
          • angelcir

            angelcir Simdualero de Bronce

              7
              0
              9 Ago 2015
              Muchas gracias @sergio151179@sergio151179, quedó claro. Voy a hacer esto a ver que pasa y luego reporto.
               
            • angelcir

              angelcir Simdualero de Bronce

                7
                0
                9 Ago 2015
                Estimados, hice la instalación de la ROM sugerida haciendo el wipe data y sigo con el problema. Ya no se que más hacer, hay días que se vuelve inutilizable y días que más o menos funciona. Si alguien tiene alguna otra sugerencia estoy abierto a seguir haciendo pruebas.

                Saludos.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.