Pulsa aquí para quitar la publicidad.

Pantalla se apaga.

Tema en 'THL W100 MTK6589' iniciado por davidskaterap, 26 Ene 2014.

Tags:
  1. davidskaterap

    davidskaterap Simdualero de Platino

      392
      35
      1 Nov 2013
      Mi THL, sin ninguna rom cambiada por la stock de serie, ni gravity box, ni apps raras, estoy usando el movil haciendo cualquier cosa, y sin sentido se apaga la pantalla.
      Ocurre cada 5-20 minutos pero me empieza a asustar...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Enviado desde mi W100 mediante Tapatalk
       
    • maple

      maple Simdualero de Diamante

      • Veteran@
      8.404
      15.763
      6 Feb 2011
      Granada
      Muevo el hilo al subforo del THLW100

      Saludos
       
    • davidskaterap

      davidskaterap Simdualero de Platino

        392
        35
        1 Nov 2013
        a ti te pasó con el w200 el tema de que no iba la camara?
        he tenido que volver a mi antiguo movil mtk6577 por esa "tonteria".
        Espero me ayudes ya que dejó de funcionar sin senrido.Probé el tema roms y parches pero nada.El z device test no detecta las camaras ni el flash
         
      • Adalid

        Adalid Simdualero de Plata

          82
          30
          13 Ago 2014
          Hay una solución para lo de la cámara, y para lo de la pantalla, en mi w200 me pasaba pero tras hacer poner otra rom ya no.
           
        • Adalid

          Adalid Simdualero de Plata

            82
            30
            13 Ago 2014
            Pues mira, lo que yo hice fue quitar la tapa, la segunda también(destornillando) y bueno, te encontraras con la cámara un poco suelta y la cámara frontal también, lo que tendrás que hacer es lo siguiente:
            1. Pillas un papel y lo cortas en trocitos pequeños (yo he puesto unos 3 creo, uno encima de otro) del tamaño suficiente como para cubrir las sujeciones de la cámara delantera y trasera.
            2. Las enganchas en sus respectivos sitios como puedas xD
            3. De paso puedes limpiar la cámara ( Si quieres)
            4. Pones la segunda tapa con cuidado de no mover los papelitos( si ves que cuesta poner la tapa y que quede bien ensamblada quita papelitos hasta que quede bien)
            5. Pruebas la cámara y si funciona y ya estará.

            PD: Si te vuelve a pasar deberas hacerlo otra vez.
             
          • davidskaterap

            davidskaterap Simdualero de Platino

              392
              35
              1 Nov 2013

              lo hice 20 veces xD

              no funcionan aun las camaras.
              Sin exagerar es la octava vez que lo hago,y ahora el movil ha decidido no encender más tras haber funcionado mal 2-3 dias desde que lo desmonté por ultima vez para hacer eso.
              Algo va mal...pero gracias por todo
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.