Pulsa aquí para quitar la publicidad.

PROBLEMA Pantalla Táctil no responde

Tema en 'UMI Zero MTK6592T' iniciado por pitxintxi, 25 Jul 2015.

  1. pitxintxi

    pitxintxi Simdualero de Bronce

      6
      0
      25 Jul 2015
      Hola a Todos:
      Tengo un UMI Zero y después de instalarle la rom 3.10 estaba bastante contento, pero ayer, me dejo de funcionar la pantalla táctil. Después de varios intentos, pensando en volver al principio, lo he flasheado con la rom original 3.06 y todo sigue igual, la pantalla no responde.

      El móvil lo he comprado hace 2 meses en Myefox.

      Alguna pista por donde seguir o directamente a la garantía?

      Saludos.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.906
      18 Feb 2012
      Sí has puesto rom original y sigue sin funcionar, lo más probable es que sea de hardware. Prueba primero con la emui y si te sigue sin funcionar, le metes la rom original y a tramitar la garantía. ¿No se te habrá caído o le has dado un golpe?
       
    • pitxintxi

      pitxintxi Simdualero de Bronce

        6
        0
        25 Jul 2015
        Pues no, no se me ha caido ni le he dado un golpe, al menos conscientemente.
        La Rom EMUI está preparada para Flash tool?
        Saludos.
        J.L.
         
      • aldogar74

        aldogar74 VIP+

        • Cocinero Android
        • Veteran@
        9.850
        20.906
        18 Feb 2012
        Instala rootjoy de UMI. En el tienes todas las rom oficiales para el UMI zero. Prueba alguna diferente a la que tienes. Sino funciona, le metes la que tiene ahora y ejerces la garantía
         
      • aldogar74

        aldogar74 VIP+

        • Cocinero Android
        • Veteran@
        9.850
        20.906
        18 Feb 2012
        El programa las instala directamente y no te hace falta flash tool
         
      • pitxintxi

        pitxintxi Simdualero de Bronce

          6
          0
          25 Jul 2015
          Gracias por las respuestas.

          Finalmente, ejercí la garantia y lo envié. Compré el móvil por Myefox y los reparn en China, menuda m.... 26 días y todavía me dicen que no lo han recibido a pesar de que la pagina de correos me dice que entregado.

          Resumen por el momento, una vez y ya no más.

          Saludos.
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.