Pulsa aquí para quitar la publicidad.

Pantalla UMI X1 con 4.1.2 ¿problemas?

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por tiodemo, 3 Abr 2013.

Tags:
  1. tiodemo

    tiodemo Simdualero de Bronce

      44
      0
      10 Ene 2013
      Hola amigos de MDS.

      Tras recibir el UMI X1 (sin batería) y comprar otra en powerplanet, hemos podido encender por fin el teléfono. La cosa es que venía ya actualizado con la 4.1.2, sin ninguna personalización de UMI.

      El tema es que sospechamos que la pantalla puede no verse como tiene que verse, ya que en la propia animación de inicio del teléfono se ve pixelado y a saltos. Luego también los tonos, comparado con un Jiayu g3, son diferentes.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Os incluyo un vídeo con el arranque para que veais el efecto de la pantalla de inicio. Espero que se aprecie.



      Además, como veis , en el frontal no pone UMI X1, no se si lo han cambiado.


      Muchas gracias y un saludo a todos!
       
      Última edición por un moderador: 21 Sep 2013
    • azkaan

      azkaan Simdualero de Platino

        267
        52
        10 Ago 2012
        valencia
        creo que lo tienes bien,el arranque es un poco pixelado, una vez que arranca el funcionamiento debe ser correcto con buena calidad de imagen,
        espero te ayude
         
      • Sturm

        Sturm Simdualero de Oro

          243
          2
          11 Sep 2012
        • alemudi

          alemudi Simdualero de Bronce

            49
            0
            16 Ene 2013
            El mio exactamente igual. No te rayes.
            Sólo se pixela en la animación de arranque, después es impresionante como se ve la pantalla. Y mi UMI tampoco trae serigrafía de la marca y el modelo. Sólo lo trae en la tapa trasera de la batería..

            Enviado desde mi UMI X1 usando Tapatalk 2
             
          • tiodemo

            tiodemo Simdualero de Bronce

              44
              0
              10 Ene 2013
              Muchas gracias por vuestros comentarios. Entonces lo dejaré estar. Me queda por probar algún vídeo HD 720; con otros de menos calidad, la visualización es buena.

              Saludos!
               
            • segnini75

              segnini75 Simdualero de Oro

                Uff, como me alivia leer esto!, saludos.
                 
              • xcarlosx

                xcarlosx Simdualero de Plata

                  70
                  3
                  15 Oct 2012
                  La culpa de que la animacion se vea mal, es porque la propia animacion es una basura. Por ahi existe otra (lo incluye una ROM de un chino) que segun comenta es mucho mejor.

                  Haber si algun cocinero la incluye en una ROM en castellano....

                  Saludos.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.