Pulsa aquí para quitar la publicidad.

SOLUCIONADO Perdida de imei

Tema en 'Zopo ZP998 MTK6592' iniciado por adijirja, 29 Sep 2016.

  1. adijirja

    adijirja Simdualero de Bronce

      Buenos dias, despues de poner una stock room he perdido el imei de la sim 1, alguien me podria ayudar a recuperarlo si esque se puede. Muchas gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.611
      1.069
      11 Feb 2014
      Pamplona - Navarra
      Mejor Post
      @adijirja@adijirja Lo que no se si eres root o no, si no lo eres baja del Play Store MTK ENGINEER APP para hacer lo que te voy a mandar.


      [Tutorial] Recuperar imeis perdidos



      Quita la batería, anota los imeis y tenlos a mano.

      1. Entrar en modo ingeniero (si no tienes la ROM coincity Instalar Mobileuncle y ejecutarlo. Opción segunda: MODO ENGINEER. Opción segunda: MODO ENGINEER (MTK)
      2. Segunda pestaña: CONNECTIVITY
      3. Cuarta opción: CDS INFORMATION
      4. Tercera opción: RADIO INFORMATION
      5. Primera opción: PHONE 1
      6. Arriba del todo pone (AT + dejas el espacio y luego escribís E y os sale varias opciones, elegid AT + EGMR=1,7”””””””””
      7. ATENCION, escribid el imei correcto entre las dos " (hay que mantener las dos ", así

      AT +EGMR=1,7,"IMEI15DIGITOS")
      8.
      Pulsar SEND AT COMMAND
      9. Aparecerá un mensajito informando que se ha mandado el comando, (no sé qué sent).
      10. Pulsáis el botón POWER y reiniciáis el dispositivo.

      Con esto ya habéis cambiado el imei de la sim 1, ahora vamos por la 2.

      11. repetid los pasos anteriores hasta el punto 5 que en vez de elegir PHONE 1, tenéis que elegir PHONE 2
      12. Repetid el paso 6 pero en vez de AT+EGMR=1,7,"" tenéis que elegir AT +EGMR=1,10,""
      14.
      Repetid los pasos 7 al 10.



      Error THIS COMMAND IS NOT ALLOWED---------------------Solucionado
      Pues cuando queréis meter el IMEI de forma manual y os da este error TENGO la SOLUCION....
      Es tan simple como esto:
      AT+EGMR=1,7,"imei_de_15_dígitos"
      AT +EGMR=1,7,"imei_de_15_dígitos"

      ¿Notáis la diferencia?
      Pues hay una GRAN diferencia....por defecto el modo ingeniero os pone esto AT+ pues ESTA MAL tiene que haber UN ESPACIO antes del símbolo "+" o sea así AT +
      Un simple espacio y ya te deja meter los IMEI...casi me vuelvo loco intentándolo de mil maneras y no había manera....con tal de poner un ESPACIO antes del "MAS" o "+" >YA ESTA ARREGLADO
      Espero que te sirva, un saludo.
       
    • adijirja

      adijirja Simdualero de Bronce

        Muchas gracias, lo del modo enginer lo probe anoche y no me funciono, claro que lo del espacio no lo hice, repito proceso y comento. Gracias por la molestia
        --- Comentario doble fusionado, 29 Sep 2016 ---
        No me ha funcionado, no se si lo tengo q hacer con la sim puesta o no, ah no, no soy root
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.611
        1.069
        11 Feb 2014
        Pamplona - Navarra
        Pon la SIM, y hazlo nuevamente, si no te va puede que el archivo Nvram no lo tengas, puedes mirar en ajustes, información del teléfono, a ver que te pone en versión de la banda base.
         
      • adijirja

        adijirja Simdualero de Bronce

          Buaff muchas gracias, salio perfecto, el fallo era q lo hice en la sim 1 y el q perdi era el de la sim 2, hice el de phone 2 y perfecto, te agradezco mucho. Un saludo
           
          • Me Gusta Me Gusta x 1
          • GAYAFON

            GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

            • MDS Team
            • Com. Manager MDS
            Marcamos el tema como solucionado.
            Gracias :up:
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.