Pulsa aquí para quitar la publicidad.

phone 5 cobertura wifi no permite trafico de datos

Tema en 'Móviles chinos MTK6573' iniciado por MIGUEL_ANGEL, 19 Abr 2013.

  1. MIGUEL_ANGEL

    MIGUEL_ANGEL Simdualero de Plata

      66
      0
      19 Abr 2013
      Hola a tod@s,

      acabo de recibir un PHONE5 (chino) y se conecta sin problemas a la red wifi de casa pero no permite tráfico de datos. Alguien puede decirme como ha solucionado este tipo de problema.
      Por cierto la bateria dura un día, el flash de la cámara es un desastre.... en fin un movil que para el precio que tiene sería una relacion calidad precio normal, lástima que no logre conectarme a la red WIFI ya que sin este punto el movil no vale para nada. Si no logro solucionarlo veré como puedo hacerlo para devolverlo al vendedor.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)


      Dejo la descripcion del movil por si puede ayudar
      X5-73 4.0 Inch WVGA Capacitive screen MTK6573 1GHz Smartphone 5.0MP Camera Android 2.3 OS With 3G/GPS





      Gracias
       
    • jimymoto

      jimymoto Simdualero de Diamante

        7.931
        32
        7 Nov 2012
        navarra
        Hola, entra en modo ingeniero y asegúrate en wifi que está en el canal correcto

        Enviado desde mi x310e
         
      • jimymoto

        jimymoto Simdualero de Diamante

          7.931
          32
          7 Nov 2012
          navarra

          Lo primero de todo dices que conecta pero las barritas de cobertura estan en azul o en gris??

          Para comprobar el canal de wifi,
          Entra en modo ingeniero pulsando estos numeros como si fueras a hacer una llamada *#*#3646633#*#*
          Buscas Wifi Country Code y le pulsas,ahi te aseguras que esta en 1-13ch(EU)
           
        • MIGUEL_ANGEL

          MIGUEL_ANGEL Simdualero de Plata

            66
            0
            19 Abr 2013
            hola @jimymotojimymoto,
            1- las barras estan a tope y de color gris
            2- he entrado en modo ingeniero y lo que me sale en wifi son cuatro opciones que son: Tx, Rx, MCR y NVRAM. En la primera opcion (Tx) solo me deja seleccionar un solo Channel pero el problema es que despues me pide PKT length, pkt cnt, Tx power (dbm), rate, mode, preamble, bandwidth y guard interval.... La verdad es que me pierdo con todos estos datos.

            Gracias
             
            Última edición por un moderador: 28 Sep 2013
          • jimymoto

            jimymoto Simdualero de Diamante

              7.931
              32
              7 Nov 2012
              navarra

              <FDYDA>El azul indica que estamos sincronizados con la cuenta de google y sus aplicaciones (Play Store, GMusic, Gmail....)</FDYDA>
              <FDYDA>Si al iniciar el teléfono por primera vez o tras un reset de fabrica, nos saltamos el login a cuenta Gmail, la señal queda en gris, pero podemos usar el navegador y acceder a internet perfectamente.... Pero no podremos usar las app de google hasta que nos logueemos.</FDYDA>

              Y cuando no hay red o wifi entonces se queda de color gris oscuro y sin rallas.

              Es decir:

              AZUL - tenemos internet y sincronición con nuestra cuenta Google

              GRIS CLARO con rayas de cobertura wifi o Red móvil con la letras (H-E o G) - tenemos internet, pero no estamos sincronizados con nuestra cuenta Google.

              GRIS OSCURO sin rayas de cobertura wifi o red movil y sin letras (H-E o G) - no tenemos internet y por lo tanto, tampoco sincronización con google.


              Yo probaria a cambiar o incluso quitar la contraseña del wifi porque si por casualidad tienes wpa quizas tu movil no la reconozca.

              Prueba como te digo a cabiarla a wep o directamente dejala abierta para probar.
               
              Última edición por un moderador: 30 Dic 2013
            • MIGUEL_ANGEL

              MIGUEL_ANGEL Simdualero de Plata

                66
                0
                19 Abr 2013
                hola @jimymoto,

                no puedo tocar la configuracion del wifi ya que es una red colectiva del bloque de pisos. La señal la tengo en gris claro y con cobertura al máximo. Me ha dejado crear la cuenta de google, he tardado como 15 min., pero no se ha podido sincronizar ya que la conexion de datos no es estable.
                En cuanto a la red he estado hablando con el administrador del equipo y me dice que si que ve elmovil conectado pero que no observa tráfico de datos, por lo que es un problema de fallo del movil o de configuración....
                Ademas intento conectar el movil al pc y no lo reconoce, tengo Windows 7 y en el administrador de dispositivos veo que está pero marca mt65xx. Le doy a activar el almacenamiento masivo en el movil y no lo hace...me estoy volviendo loco con algo tan sencillo como debe ser este tipo de conexión automática..

                Gracias por tu consejos. Continuo peleandome con el movil.
                 
                Última edición por un moderador: 30 Dic 2013
              • jimymoto

                jimymoto Simdualero de Diamante

                  7.931
                  32
                  7 Nov 2012
                  navarra
                  A veces es un poco "coñazo" hasta que instalas bien los driver...

                  A ver si te ayuda este video


                   
                  Última edición por un moderador: 30 Dic 2013
                • MIGUEL_ANGEL

                  MIGUEL_ANGEL Simdualero de Plata

                    66
                    0
                    19 Abr 2013
                    hola @jimymoto,
                    lo he intentado como sale en el video pero solo me sale como almacenamiento disco duro. Es posible que no tenga los dirvers instalados ???. Los busco y a ver si puedo actualizar lo que tengo. Gracias.
                     
                    Última edición por un moderador: 30 Dic 2013
                  • Vanvuelven

                    Vanvuelven Simdualero de Plata

                      60
                      5
                      15 Feb 2013
                      Buenas:

                      Yo también tengo un i5 phone 5y me funciona bien. Lo primero que hice es instalarle la rom que aparece a final de la página 1 de este tema. Es pero que te ayude.

                      http://www.movilesdualsim.com/foro/threads/18146-Novato-con-DualSIM-problemas

                      En cuanto al tema del 3G, en un post en el que hablo en este otro tema lo explico ( http://www.movilesdualsim.com/foro/threads/31231-Problema-con-Recovery-Mode-I5-MTK6573 ), espero que también te ayude. Yo con la instalación de esa rom desde el Flash Tools solucioné muchos problemas del teléfono. Y con lo del 3G conseguí tener datos móviles. Después está el tema de la batería, que se la funde rápido, pero una vez rooteado el móvil y haciendo unos cambios en el archivo build.prop (con cuidado de no joderla) y alguna otra cosilla, se logra mejorar bastante la duración de la batería.

                      Venga, saludos.

                      VanVuelven.
                       
                    • MIGUEL_ANGEL

                      MIGUEL_ANGEL Simdualero de Plata

                        66
                        0
                        19 Abr 2013
                        Hola @VanvuelvenVanvuelven,

                        lo pruebo y veremos que tal va. En cuanto a la bateria lo que ha visto es que se la ventila cuando tengo conectado el wifi (supongo que les pasará a todos). Sin el wifi puede durar hasta dos días.
                        Gracias por el apunte.
                        Un saludo,
                        Miguel Ángel
                         
                        Última edición por un moderador: 28 Sep 2013
                      • Vanvuelven

                        Vanvuelven Simdualero de Plata

                          60
                          5
                          15 Feb 2013
                          Bueno, respecto a lo de la batería se puede mejorar, como ya dije. De momento prueba a ver si puedes con eso de la rom, y ya después vamos viendo.

                          Saludos.

                          VanVuelven.
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.