Pulsa aquí para quitar la publicidad.

¿Por qué no me carga al 100%?

Tema en 'Lenovo A850 MTK6582M' iniciado por Chuty, 14 Dic 2013.

  1. Chuty

    Chuty Simdualero de Bronce

      28
      0
      18 Nov 2013
      Hola,
      Pongo el cargador en mi Lenovo A850 y realiza la carga sin problemas pero al llegar al 99% se queda ahí y nunca me pone cargado al 100%.
      ¿Alguien sabe el porque?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      • Útil Útil x 1
      • olysno

        olysno Simdualero de Plata

          54
          4
          23 Nov 2013
          Tarda muuucho, pero a mi me llega.
          Ya sabes que la tecnologia que tienen para no dañar las baterias es ir reduciendo la corriente que entra para no dañarla con sobreintensidades.
          Cuando esta apunto de cargar, la corriente que entra es minima, por lo que tarda muucho en cargar ese 1%.

          Si lo quitas solo perderas un 1%, no creas que te esta cargando hasta el 80% y ese rato carga mas, no.
          Esta al 99%, pero le entra poca intensidad y casi no carga.
           
          • Gracias Gracias x 2
          • WooW

            WooW Simdualero de Diamante

            • Cocinero Android
            • Miembro de Honor
            • Veteran@
            8.039
            5.585
            31 May 2011
            Elche
            No se, yo lo he tenido 7 horas cargando y estaba al 99% tengo que calibrar la batería porque no veo normal que se quede al 99%.

            saludos y paz.
             
            • Gracias Gracias x 1
            • bladex

              bladex Simdualero de Plata

                79
                5
                28 Oct 2013
                Pues yo lo que me he dado cuenta es que si lo cargas con el terminal apagado,el led rojo se llega a apagar y pone que esta al 100%,pero cuando lo enciendes quitado ya de la carga,ya en el medidor de la bateria te pone 99%.

                Tambien si haces una calibracion con el Lenovopower y lo dejas que el solo entre en modo suspension o que salga lo tipico de la pantalla en negro con el reloj tarda una eternidad en quitarse el led rojo y supuestamente ponerse al 100% pero cuando entras en el menu del termianl el medidor de la bateria igualemnte pone 99%,pero si en el proceso de calibracion con el lenovopower le das al boton de apagado y lo dejas con la pantalla bloqueada el led rojo se apaga mucho antes,osea supuestamente coge la carga completa mucho antes,pero igualemnte una vez que supuestamente esta al 100% miras en el menu o barra superior el % de bateria te pone 99% ,osea depues de una carga completa probando todas las opciones posibles aunque el led este apagado el porcentaje que me marca en la barra superior del terminal es del 99%.

                Esto yo supongo que es nada mas haga un minimo de gasto de bateria al encender el termianl o meterte en cualquier opcion ya se va a 99%.

                Metodo para que se cargue mas rapido estando encendido el terminal,pues forzar el apagado de pantalla dandole un toque al boton de pagado o directamente dejando totalmente apagado el terminal.aun asi siempre marcara 99% la bateria cuando encienda el terminal en el menu superior,por lo menos este es mi caso particular,si hay alguna manera de que marque 100% en el menu superior de termianl con lapantalla encendia la desconozco.

                Un saludo.
                 
                • Gracias Gracias x 2
                • Josechu

                  Josechu Simdualero de Bronce

                    11
                    0
                    13 Dic 2013
                    Madrid
                    Pues me habeis solucionado la duda, desde ayer observe el fenomeno, me quedo mas tranquilo.
                     
                  • bladex

                    bladex Simdualero de Plata

                      79
                      5
                      28 Oct 2013
                      Pero ojo el LED cuando se apaga se supone que la carga esta al 100%,osea debes dejar que el LED llegue a apagarse.

                      Para que se apague antes debes hacer la carga con el terminal apagado completamente o si lo haces estando encendido forzando el apagado de pantalla o bloqueo dandole un toque al boton de apagado,ya que si no lo haces así la pantalla se apagara pero estará el reloj puesto en la pantalla y tendrá un consumo minimo que como la carga al 99% también es mínima, será lo comido por lo servido y se tirara una eternidad con el LED en rojo y marcando la carga al 99% estando en carga.

                      Un saludo.

                      Enviado desde mi A850 mediante Tapatalk
                       
                    • Gabrielgarcia

                      Gabrielgarcia Simdualero de Platino

                        417
                        53
                        25 Jul 2013
                        Malaga
                        Yo lo que hago es cambiar la batería de repuesto que tengo y uso un cargador externo, va muy bien y cuida por mucho más tiempo el estado de las baterías.
                         
                      • Cancerbero13

                        Cancerbero13 Libertad para todas las morcillas presas. Colaborador

                          Calibrado de la bateria, usando la aplicacion calibrar bateria, cargar hasta que se apague el led con el movil encendido apagar el movil y volver a cargar hasta que se vuelva a apagar, en cuanto se apague el led encender con el cargador puesto y calibrar con la aplicacion cuando este al 100% no hay mas.Tension maxima que alcanza la bateria son 4,18v.
                          Por cierto que el primer 10% de la bateria lo consume mas rapido que el resto de fracciones, seguramente se debera a la manera de gestionarla que tiene el movil o al hecho de que la tension de funcionamiento de la bateria es 3,7v.
                           
                        • Breakk

                          Breakk Simdualero de Diamante

                          • Cocinero Android
                          • Veteran@
                          11.944
                          20.220
                          31 May 2010
                          La tensión máx a la que cargan estas baterías es 4.2 volt (100%) corriente continua y la tensión mínima son 3.7 volt.

                          La tensión de funcionamiento se mueve entre estos dos valores.

                          Un saludo



                          Enviado desde mi ZP980 usando Tapatalk
                           
                        • TorpedoJavi

                          TorpedoJavi Simdualero de Oro

                            181
                            22
                            1 Nov 2013
                            A veces llega, a veces no, al 100%.

                            Cuando se pone en modo "goteo" es normal que pase eso.

                            Si quieres ver el 100% desconecta cuando ya lleve 1 hora al 99% y vuelve a conectar, pero no merece la pena.

                            No te obsesiones, 99% y 100% es lo mismo, modo "goteo" para no estropear las baterías.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.