Pulsa aquí para quitar la publicidad.

Porcentaje muy irregular en carga de bateria

Tema en 'Zopo C2 y ZP980 MTK6589' iniciado por alfanut, 30 May 2013.

Tags:
  1. alfanut

    alfanut Simdualero de Oro

      108
      0
      11 May 2013
      Desde ayer, o por lo menos me di cuenta ayer, las indicaciones de carga me varían muchísimo, por ejemplo de un 65% que marcaba encendido al realizar un reboot me marco 45%...lo apague y lo puse a cargar, pero al llegar al 84-85% de golpe en pocos minutos se puso a 100%, quite el cargador volví a conectar y volvía a marcar 85%, lo encendí y al poco volvió a subir a 100%.

      Deje descargar un rato cargue de nuevo y realice un calibrado y he dejado que se descargara entero pero sigue haciendo lo mismo...alguna sugerencia?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias
       
    • Molondro

      Molondro Comercial

        71
        0
        12 Dic 2012
        Esto que comentas pasa con casi todos los terminales android que he tenido, si reinicias, o sacas y pones la batería, el medidor de batería pierde el norte y tarda en volver a estabilizarse, pero no afecta perceptiblemente a la durción.

        Supongo que para la versión de android 8.4.9 ya lo habrán arreglado :smile:
         
      • Vitto

        Vitto Simdualero de Bronce


          Pues siento discrepar, pero a mi no me había pasado nunca ni con mi galaxy s1 ni con el B92m. El zp900 de mi mujer tampoco lo hace. Y es más, mi 980 tampoco lo había hecho hasta que se actualizó a la ultima versión. Asi que, está claro que algún problema hay con la rom.
          Y la verdad es que me está tocando las narices el tema. Yo también he recalibrado y nada...
           
        • alfanut

          alfanut Simdualero de Oro

            108
            0
            11 May 2013
            La verdad es que si es una tocada de webs, a ver si se soluciona cunado saquen otra.
             
          • kenzoxs

            kenzoxs Simdualero de Diamante

            • Veteran@
            2.556
            630
            20 Nov 2012
            Yo no he notado nada raro con el % dela bateria desde la actualizacion, pero tambien puede ser que no me haya dado cuenta.
            Si ya soys 2 lo mejor seria que lo reportarais en el foro de Zopo, aunque puede que ya este reportado el problema cuantos mas usuarios se sumen mas caso haran para solucionarlo en la proxima actualizacion.
            Saludos
             
          • alfanut

            alfanut Simdualero de Oro

              108
              0
              11 May 2013
              Si hay un post en el foro con mas gente afectada...a ver.
               
            • Shan

              Shan Simdualero de Oro

                119
                6
                18 Ene 2013
                Granada
                Haciendo una calibracion de bateria se soluciona.
                 
              • alfanut

                alfanut Simdualero de Oro

                  108
                  0
                  11 May 2013
                  Pues de momento a mi no se me ha solucionado, ni con ninguna apk ni desde el recovery.
                   
                • Jlmlkl

                  Jlmlkl Simdualero de Diamante

                  • Veteran@
                  6.405
                  6.036
                  4 Feb 2013
                  No os preocupeis el problema en ese y en todos es que la bateria noesta calibrada hay que calibrarla y adios problema, buscar otros hilos donde deje una explicacion detallada de como hacerlo, ahora estoy desde el movil y no puedo mucho mas. Buscarlo .
                   
                • Tirizia

                  Tirizia Simdualero de Diamante

                  • Veteran@
                  10.962
                  10.109
                  3 Mar 2013
                  Murcia
                  Siendo root con la app batery calibration es muy sencillo. Cargais el móvil al 100% le dais a calibrar, y ya está, :XD:

                  Eso si, hay que ser root
                   
                • Molondro

                  Molondro Comercial

                    71
                    0
                    12 Dic 2012
                    Vale, no había leido lo de que después del recalibrado se lo sigue haciendo. Mirando por otros foros, parece ser que es un bug de la 0521.
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.