Pulsa aquí para quitar la publicidad.

Posible BUG o problema (Sensor de proximidad)

Tema en 'THL 5000 MTK6592' iniciado por bryandany, 19 Sep 2014.

  1. bryandany

    bryandany Simdualero de Bronce

      42
      7
      20 Ago 2014
      Me he dado cuenta que cuando realizo o recibo una llamada noté la temperatura de la pantalla en la cara y accidentalmente colgue la llamada con la mejilla. Resulta que almenos en mi caso al llevarme el movil a la oreja el sensor hace un amago de apagar la pantalla pero apenas dura un segundo y se vuelve a encender.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      ¿Os pasa a vosotros tambien u os funciona correctamente este sensor?

      Ya he leido en diferentes paginas la posibilidad de calibrarlo desde un ajuste en el menu de la pantalla pero sin ningun exito.

      P.D: Version 1.0.9 Recien actualizada desde la 1.0.7 aunque recuerdo que ya me parecio ver que la pantalla se quedaba encendida antes de actualizar.
       
      Última edición: 19 Sep 2014
    • victordetexas

      victordetexas Simdualero de Plata

        52
        5
        23 Jul 2014
        Tienes que ir a ajustes/ pantalla y allí darle a proximity sensor calibración ponerte el móvil a unos 20 cm y darle a aceptar y ya lo tendrás calibrado
         
      • bryandany

        bryandany Simdualero de Bronce

          42
          7
          20 Ago 2014
          Ya e tratado de calibralo varias veces y sigue haciendo lo mismo, durante la llamada si tapo el sensor se apaga pero apenas dura un segundo la pantalla en ese estado y me toca bloquearlo para no sentir la temperatura de la pantalla en mi cara y colgar accidentalmente.
           
        • victordetexas

          victordetexas Simdualero de Plata

            52
            5
            23 Jul 2014
            Mira haber en información del telefono/ actualizaciones inalámbricas haber si tienes el sistema actualizado y si lo tienes actualizado entonces puede que sea fallo del teléfono porque yo lo he probado y me funciona bien
             
          • bryandany

            bryandany Simdualero de Bronce

              42
              7
              20 Ago 2014
              Si ya esta actualizado. Sera defecto pero bueno no es algo demasiado importante mientras pieda bloquear la pantalla manualmente. Quizas en futuras actualizaciones se me solucione.
               
            • Panda

              Panda Simdualero de Oro

                114
                23
                21 Sep 2014
                desde hace una semana me pasa EXACTAMENTE lo mismo, dura un segundo apagado y luego enciende... por fortuna no he colgado por accidente el teléfono, sin embargo se corre ese riesgo. Al tratar de calibrar me sale ese mensaje en inglés que dice "please ensure that close sensors were not keep out"

                y sería...
                 
              • bryandany

                bryandany Simdualero de Bronce

                  42
                  7
                  20 Ago 2014
                  Mi mejor opcion al final es bloquear el terminal al comienzo de la llamada para que se apague la pantalla y no notar el calor en la cara y si se necesita consuktar ka agenda o cualkier otra accion cn volver a desbloquear es suficiente.
                   
                • Panda

                  Panda Simdualero de Oro

                    114
                    23
                    21 Sep 2014
                    ah, o sea, ni hablar de alguna solución definitiva...
                     
                  • bryandany

                    bryandany Simdualero de Bronce

                      42
                      7
                      20 Ago 2014
                      Quizás cambiando de rom se solucione o en futuras actualizaciones,ya que parece problema de software (en los test de sensores me lo reconoce correcatmente) pero no te puedo confirmar nada porque yo todavía estoy con la stock.
                       
                    • Panda

                      Panda Simdualero de Oro

                        114
                        23
                        21 Sep 2014
                        así es, me descargué dos programas para testear los sensores y ese funciona de manera correcta... bueno, el resto también pero... en fin. Eso.
                         
                      • bryandany

                        bryandany Simdualero de Bronce

                          42
                          7
                          20 Ago 2014
                          Pues hasta que alguno de los dos no cambie de ROM no podremos saber si de esta manera se soluciona.

                          Un saludo.
                           
                        • Panda

                          Panda Simdualero de Oro

                            114
                            23
                            21 Sep 2014
                            me sentaré a esperar...



                            ...
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.