Pulsa aquí para quitar la publicidad.

SOLUCIONADO problema al desbloquear / 4G

Tema en 'Lenovo A8-A806 MTK6592' iniciado por kalesi, 12 Ene 2015.

  1. kalesi

    kalesi Simdualero de Bronce

      41
      9
      7 Nov 2013
      hola tengo un par de problemas, a ver si me podeis ayudar:

      estoy usando la rom que me viene, VIBEUI_V2.0_ST_lenovohome_A806, sin root

      el primer problema que tengo es que cada vez que desbloqueo el telefono tarda una barbaridad en reaccionar, se enciende la pantalla, pero no responde hasta que pasa un rato, y como lo bloquee y desbloquee antes de que reaccione mas tiempo tarda todavia. Muchas veces me aparece este mensaje:

      "La aplicacion **** no responde. ¿Quieres cerrarla?" y me da tres opciones "Esperar, Informar y Aceptar"

      La apliacion que sale en el mensaje (****) es la que este abierta en ese momnto, normalmente el launcher. Siempre le he dado a esperar, e inmediatamente el telefono funciona a la perfeccion. La verdad es que es bastante molesto, e incluso algunas veces me ha impedido coger una llamada, ya que no reacciona a tiempo.
      Creeis que es problema de la ROM y que cambiandola se arreglara?? a lo que me lleva a la siguiente pregunta, se puede cambiar de ROM sin tarjeta SD?, que no tengo.

      El segundo problema no tiene nada que ver, y es con el 4G, que no tengo. Mi operadora es Vodafone, vivo en Sevilla, donde se que hay cobertura 4G, y se que en mi barrio la hay. He hecho el duplicado de la SIM para que fuera compatible con la red, y por supuesto tengo habilitada la red en los ajustes del telefono, y aun asi no tengo cobertura 4G. La 3G va perfecta, sin fluctuaciones ni nada. Que mas puedo hacer??



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Un saludo y gracias de antemano.
       
      • Me Gusta Me Gusta x 1
      • eLPeReC

        eLPeReC Simdualero de Platino

          361
          98
          16 Ene 2013
          Madrid
          Respecto a la ROM sí, puedes cambiarla sin tarjeta SD (y te recomiendo que le metas la última de MANOWARACERO y Tiode), al no ser root creo que tienes que usar el flashtool que ni siquiera requiere nada en el teléfono, todo es desde el ordenador. De todas formas te recomiendo que te hagas con una, aunque sea una 4GB que costará un par de euros :tonguewink: te evitarás dolores de cabeza :wink:

          Vodafone no te activa el 4G a no ser que se lo pidas. Si lo has hecho ya prueba con otros APNs (yo voy variando entre 2 cuando algo va mal).
           
          • Gracias Gracias x 1
          • kalesi

            kalesi Simdualero de Bronce

              41
              9
              7 Nov 2013
              Muchas gracias por la respuesta, he llamado a vodafone y me han dicho que si tengo activado el 4G, asique les he preguntado en que banda operan y me han dicho que en la de 800 MHz, y este terminal no la tiene. Hay alguien que si tenga 4G con vodafone en este movil?? me puedes decir que dos APNs usas? por favor.

              Con respecto a la SD, si son tan baratas me comprare una, ya que en el tutorial para instalar la ROM indica que se haga desde ahi...

              Un saludo
               
            • DonJuanMiguel

              DonJuanMiguel Simdualero de Platino

              • Cocinero Android
              • NAT
              • Veteran@
              867
              386
              8 May 2014
              En realidad no hay que hacerlo desde la Sd obligatoriamente pero es recomendable, porque al hacer los wipes eliminas el contenido de la sd del móvil, entonces tendrías que instalar primero la ROM y luego hacer los wipes si no me equivoco.
               
              • Gracias Gracias x 1
              • eLPeReC

                eLPeReC Simdualero de Platino

                  361
                  98
                  16 Ene 2013
                  Madrid
                  Lo siento pero si en tu ciudad sólo utilizan la banda 800 da igual qué APN pongas, no funcionará ninguna en 4G con este móvil :( sorry
                  Por aquí por los madriles no sé cuáles usan pero funciona, me parece raro que allí "sólo" usen esa.

                  P.D.: puse mis APNs y un Wiki donde vienen todos por aquí -> http://www.movilesdualsim.com/tema/no-me-funciona-internet.84209/page-4#post-838534

                  P.D.2: Ahora que leo por este otro Wiki parece que hasta el 31 de marzo no empezarán a usarla...
                   
                  Última edición: 15 Ene 2015
                  • Gracias Gracias x 1
                  • kalesi

                    kalesi Simdualero de Bronce

                      41
                      9
                      7 Nov 2013
                      gracias de nuevo, he comparado tus APNs con los mios y son iguales, asiq ahi no esta el problema. Tambien le he dado a elegir la red de forma manual, ahi si me aparece Vodafone ES 4G, que la he seleccionado pero sigo sin cobertura 4G. Despues en Preferred Network no he tocado nada porque hay un monton y no se cual elegir....
                      tambien he leido este comentario
                      a mi no me ha llegado ningun sms sique volvere a llamar para asegurarme de que me lo han activado
                       
                    • kalesi

                      kalesi Simdualero de Bronce

                        41
                        9
                        7 Nov 2013
                        bueno pues ya le he solucionado, he vuelto a llamar a vodafone... aunque te digan que ya lo tienes activado no es cierto, te lo tienen que activar, y he tenido que llamar tres veces... ademas es cierto que te tiene que llegar un sms de confirmacion, asique hasta que no lo recibais sabreis que lo teneis desactivado. Ademas esta claro que no solo operan a 800 MHz, ya que tengo cobertura 4G.

                        Ya solo me queda cambiar de ROM y ver si se arregla el problema del desbloqueado. Gracias por vuestra ayuda
                         
                      • kalesi

                        kalesi Simdualero de Bronce

                          41
                          9
                          7 Nov 2013
                          Problema de desbloqueo solucionado al instalar la ROM
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.