Pulsa aquí para quitar la publicidad.

Problema Android i5 mtk6577 512 ram 4rom [tipo iphone]

Tema en 'Hero H2000+' iniciado por oskar1811, 1 Jul 2013.

  1. oskar1811

    oskar1811 Simdualero de Platino

      268
      11
      6 Jun 2011
      Hola amigos he comprado el Celular



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Aqui no hablaré de la REVIEW pues es exactamente a mi compañero aca:
      http://www.movilesdualsim.com/foro/threads/23525-REVIEW-(Clon-iPhone-5)-5I-MTK6577-Dual-Core-4-0-Inch-Android-4-0-3G-GPS-8-0MP

      ****
      Mi problema es el 3G.
      He tenido varios celulares y ningun problema con el 3G. Mi hermano tiene un clon del S3 con WCDMA 2000 solamente y le anda el internet 3G (en México la frecuencia es la 850 tanto para 2g como 3g) le va lento pero le va bien con los datos.

      Pero en este celular i5 mt6577 nada mas no me descarga datos.
      Le activo la Conexion de Datos y no aparece el icono del 3G. En el chip tengo 900 de MB para datos. en otro celular me andan bien... pero en el i5 nomas no.


      Alguien puede ayudarme a configurar bien?? ya he probado algunas configuraciones y nada.



      ****modo ingeniero:
      he comprobado y tiene las redes WCDMA
      • WCDMA-PCS-1900
      • WCDMA-CLR-850
      • WCDMA-850
      • WCDMA-GSM-900

      GSM

      • EGSM900
      • DCS1800
      • PCS1900
      • GSM850
       
    • oskar1811

      oskar1811 Simdualero de Platino

        268
        11
        6 Jun 2011
        Problema corregido.
        *El 3G
        *microfono bajo (llamadas)
        Si tienen este celular u otro con este problema... no duden en pedirme ayuda =)
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.