Pulsa aquí para quitar la publicidad.

Problema autofocus de la cámara

Tema en 'Lenovo A820 MTK6589' iniciado por dmvcompany, 11 Sep 2013.

  1. dmvcompany

    dmvcompany Simdualero de Plata

      53
      3
      20 Nov 2012
      Buenas compañeros.

      He comprobado que el autofocus del Lenovo a820 no funciona.
      Le hice root, le puse la room modificada, el parche que corrige el tema de la cámara (el cual deja las opciones en inglés) y el del gps.
      El otro día, me di cuenta que el autofocus del movil no funciona. Trato de hacer una foto, por ejemplo, al texto del monitor, y por mucho que traté de enfocar, nada, todo borroso. El otro día conseguí que me sacase una foto de un texto tocando la ISO de las opciones y poniendo 400, pero hoy nada, otra vez sin enfocar.
      ¿A alguno os ha pasado o sabéis por que puede ser?
      Muchas gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • aldogar74

      aldogar74 VIP+

      • Cocinero Android
      • Veteran@
      9.850
      20.906
      18 Feb 2012
      ¿Has probado a pulsar sobre la zona de la pantalla en la que quieras que enfoque la cámara?
       
    • NewLegend_A820

      NewLegend_A820 Simdualero de Plata

        51
        1
        20 Ago 2013
        en cambio con la rom multilang+touchwiz no para de hace el autofocus :oh noes:
         
      • dmvcompany

        dmvcompany Simdualero de Plata

          53
          3
          20 Nov 2012
          Ya había probado a hacer el tic en la pantalla para enfocar, como en la mayoría de moviles, pero nada, sigue sin enfocar.
          No es posible hacer fotos de cerca, nada de texto o imagenes en papel, salen todas borrosas.
          La verdad es que es curioso que sea el único al que le ocurre esto.
           
        • ohara_14

          ohara_14 Simdualero de Bronce

            49
            4
            2 Ago 2013
            He instalado la rom demandroid y ahora la cámara me funciona a la perfección.
            Pero no es sólo cosa de la galería, por que probé a instalar esa misma web otras rom y no funciona, sólo lo hace con esa rom... y he probado muchas

            Enviado desde mi ZP900 usando Tapatalk
             
          • dmvcompany

            dmvcompany Simdualero de Plata

              53
              3
              20 Nov 2012
              He tratado de buscar en la web la ROm que dices "demandroid" y no he dado con ella.
              ¿Podrías decirnos de donde la has sacado? gracias
               
            • ohara_14

              ohara_14 Simdualero de Bronce

                49
                4
                2 Ago 2013
                Ufff, he rebuscado tanto... creo que en Needrom. No obstante, lo comprobar y te cuento. Y si no la encuentro la subo y pongo el enlace. Es un zip que se instala por recovery

                Enviado desde mi ZP900 usando Tapatalk
                 
              • dmvcompany

                dmvcompany Simdualero de Plata

                  53
                  3
                  20 Nov 2012
                  OK, muchas gracias :smile:
                   
                • ohara_14

                  ohara_14 Simdualero de Bronce

                    49
                    4
                    2 Ago 2013
                  • dmvcompany

                    dmvcompany Simdualero de Plata

                      53
                      3
                      20 Nov 2012
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.