Pulsa aquí para quitar la publicidad.

Problema batería completamente descargada HD7+

Tema en 'Procesador Mediatek' iniciado por samarkanda, 23 Dic 2011.

  1. samarkanda

    samarkanda Simdualero de Diamante

      3.159
      154
      12 Oct 2011
      (Solucionado) Problema carga HD7 apagado

      Bueno pues después de comentarlo varias veces en el posts de la Review del HD7+, he creado este nuevo hilo por si alguien fuera de él supiese solucionarlo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      El problema es que el teléfono cuando se apaga porque se gasta la batería, no es capaz de volver a cargarla, ni desde el cargador de pared ni desde el USB. Es decir, es como si se quedara completamente descargada.

      He probado a calibrar la batería con el Battery Calibration, haciendo un Wipe Battery Stats desde el recovery, he borrado el archivo batterystats.bin de la carpeta data/sytem ...

      Hemos sido varios a los que nos pasó esto. El móvil de origen venía bien. Se cargaba normalmente. Fué a partir de meter la ROM de @telo v. 2.0, cuando comenzó este problema, que no me solucionó la v.2.1. Algunos de los compañeros lo solucionaron cambiando de ROM, pero no ha sido mi caso. Después de la v.2.1 de @telo , puse una rusa, cambié el recovery, metí otra rom de Bruno Martins..., y nada. Todo sigue igual. Cuando dejo que la batería se agote y que se apague el teléfono, este ya no la carga.

      Lo he tenido que solucionar parcialmente comprando un cargador universal para poder recuperar la batería. Una vez que carga un rato ahí, la pongo en el teléfono, y este puede arrancar, ya carga con normalidad.

      Tampoco es problema de la propia batería, porque he probado con la segunda que viene con el teléfono y el problema es el mismo.

      A ver si alguno de los "gurús" que hay por aquí me puede ayudar.

      Un saludo y gracias.

      FELIZ NAVIDAD
       
      Última edición por un moderador: 30 Dic 2013
    • hammy

      hammy Simdualero de Diamante

      • Veteran@
      1.516
      155
      30 Ago 2011
      Sevilla
      @samarkanda , que tal, pudiste solucionar lo de la bateria descargada?

      a mi al final tambien parecia sucederme, porque probe a cargar la bateria con el telefono apagado antes de que la bateria se descargara por completo, por si las moscas y intente buscar una solucion. he instalado la ultima ROM de bruno martins, y se ha solucionado el problema sin necesidad de intalar ninguna rom por cable. lo que hace la rom de bruno martins es flashear las particiones boot y logo, eliminando el problema de la bateria descargada. espero que os sirva de ayuda. saludos.
       
      Última edición por un moderador: 30 Dic 2013
    • samarkanda

      samarkanda Simdualero de Diamante

        3.159
        154
        12 Oct 2011
        JA. SOLUCIONADO......
        LO TENGO!!!!!!!!!!!!!!!!
        Luego os cuento que ahora estoy liado.

        Saludos
         
      • piscis13

        piscis13 Simdualero de Diamante

        • Veteran@
        2.941
        584
        1 Jun 2010
        Madrid
        Cuenta, cuenta... :wink:


         
      • samarkanda

        samarkanda Simdualero de Diamante

          3.159
          154
          12 Oct 2011
          Solucion

          SOLUCION A LA CARGA DE bateria CON EL TELEFONO APAGADO HD7+

          OPCION 1

          Primero de todo dar gracias a @hammy que ha sido el que me ha puesto sobre la pista de la solución.
          Esto es válido para todos los teléfonos HD7+ que hayan tenido las versiones de @telo v.2.0 y v.2.1, y no hayan flasheado por cable o instalado la v.2.0. de BM.

          El problema de estas Roms es que el flasheo de la partición logo.img no es el correcto. Tras dar unas cuantas vueltas por diferentes Roms y hacer muchas pruebas, al final lo que se trata de hacer es flashear esta partición con un logo.img correcto y no el zip de @telo , que es el que daba todo este problema.

          Yo no he atinado a poder el flasheo por USB de @jciral , flasheando únicamente logo.img (soy un poco manco), así que he buscado una solución para poder hacerlo desde la tarjeta SD (*.zip).

          PASOS
          - Hacer un backup desde el recovery, para luego poder restaurar nuestro teléfono.
          - Hacemos un factory reset.
          - Descargar al PC la ROM de @telo , la v.2.0 o la v.2.1. Es indiferente para solucionar esto.
          - Descomprimir el rar y también descomprimir el archivo .zip que es el que metíamos en la SD en una carpeta. Nos quedan dos carpetas (META-INF y Sytem) y dos archivos (boot.img y logo.img). Eliminamos el archivo logo.img.
          - Por otro lado nos bajamos este archivo:
          Enlace de Megaupload eliminado. Por favor, consulta con la persona que ha subido el mensaje por si puede volver a compartirlo. (gracias @juanpalomez )
          - Extraemos este rar en una carpeta. Cogemos el archivo logo.img y lo pegamos en la carpeta donde habíamos extraído los archivos de la rom de telo. De esta forma sustituimos el archivo logo.img original por este.
          - Creamos un nuevo archivo *.zip con las dos carpetas y los dos archivos.
          - Metemos este archivo creado en la tarjeta SD de teléfono.
          - Flasheamos este *.zip desde el recovery.
          - Restauramos el backup que habíamos hecho.

          Otras soluciones es flashear el logo.img por cable (repito que yo no atiné) o instalar la v.2.0 de Bruno Martins, que ya incluye este flasheo en su rom (repito las gracias a @hammy por ponerme en la pista).

          Por fin ha desaparecido el jodido logo del android en patinete (que le había cogido una puta manía). Por fin el teléfono carga perfectamente apagado y con la batería descargada. Por fin ha desaparecido la batería con la parte superior naranja. Por fin vuelvo a tener un teléfono "normal"

          P.D.: vendo cargador externo universal de baterías, ja ja ja.

          Un saludo

          Editado:
          OPCION 2: Os dejo una opción mucho más simple, ya que algunos estáis teniendo problemas, aunque no se debería siguiendo bien los pasos.

          Como siempre aconsejo backup previo porsiiiiii......

          - Os bajáis este archivo
          http://dl.dropbox.com/u/53948721/update_tlf_apagado.zip
          Está basado en el parche que publicó @telo para actualizar de la v.2.0 a la v.2.1, por eso pesa poco. Ya está cambiado el logo.img.
          Únicamente para los que tenéis alguna de estas dos versiones de rom, para los demás no se si funcionaría, porque no sólo flashea el logo.img, ya que actualizaba la rom.

          - Lo meteis en la tarjeta SD y a flashear desde el recovery.

          - Reiniciais y ¡YaTá!.

          La verdad que no lo he probado, porque ya no tengo las roms de @telo instaladas, pero debería de funcionar.

          Saludos
           
          Última edición por un moderador: 30 Dic 2013
        • samarkanda

          samarkanda Simdualero de Diamante

            3.159
            154
            12 Oct 2011
            Seguramente alguno con más luces que yo, ahora que sabemos cuál es el problema tiene algún "atajo" u otro tipo de solución. Voluntarios aquí:up:

            Un saludo
             
          • bugmenot

            bugmenot Simdualero de Bronce

              36
              0
              3 Sep 2011
              Españistán
              a mi me dice wrong digest logo . img y no lo flashea el recovery

              solucionado tenia lo de signature activado en el recovery.

              PD:Muchas gracias samarkanda
               
            • samarkanda

              samarkanda Simdualero de Diamante

                3.159
                154
                12 Oct 2011
                Mira a ver si es por la verificacion de la firma. En el recovery, busca el Signature Verification o el toogle verification, para que el recovery no te pida la verificacion de firma a la hora de instalar el *.zip

                Saludos
                 
              • juanpalomez

                juanpalomez Como guisa, guisa, juan palomez Simdualero de Platino

                • Veteran@
                797
                228
                30 Ene 2011
                air for one
                Interesante samarkanda mañana me pongo manos a la obra, porque yo intenté la solución que me dijo el amigo hammy y me funcionó la primera vez que se me descargó la batería pero ahora me ha vuelto a pasar, menos mal que compré el cargador. Muchas gracias
                 
              • samarkanda

                samarkanda Simdualero de Diamante

                  3.159
                  154
                  12 Oct 2011
                  Siempre va a pasar salvo que se flashee el logo.img con uno que esté bien

                  Saludos
                   
                • Joze

                  Joze Simdualero de Bronce

                    22
                    0
                    18 Nov 2011
                    Zaragoza
                    Ahí está!

                    Yo también odié al androide en patinete.

                    Saludos.
                     
                  • juanpalomez

                    juanpalomez Como guisa, guisa, juan palomez Simdualero de Platino

                    • Veteran@
                    797
                    228
                    30 Ene 2011
                    air for one
                    samarkanda me he tomado la molestia de subir el backup.rar a megaupload por si algún amigo no encuentra la forma de bajarlo de la web rusa

                    BACKUP.RAR
                    http://www.megaupload.com/?d=MVSDIRE8

                    G
                    racias por todo
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.