Pulsa aquí para quitar la publicidad.

Problema botón de encendido

Tema en 'THL W100 MTK6589' iniciado por Lixino, 2 Nov 2013.

Tags:
  1. Lixino

    Lixino Simdualero de Oro

      185
      36
      8 Jun 2013
      Ya no me responde el botón de encendido. Estoy usando la aplicación tap tap para poder encender la pantalla, pero a veces me falla.
      El miedo que tengo es que se me apague el móvil y no pueda encenderlo.
      Alguna sugerencia?
      Le pasa a alguien mas?
      Espero ayuda gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • cryback79

      cryback79 Simdualero de Bronce

        34
        7
        2 Abr 2013
        ¿Has probado a quitar los tornillos traseros y mirar? Para saber si es el plastico sobre el pulsador o el propio interruptor.

        En este no lo hice aún, pero si es solo el plastico, no debería ser muy dificil ponerle algo que haga de tope para que funcione. Así apañe uno hace meses

        suerte
         
        • Me Gusta Me Gusta x 1
        • Lixino

          Lixino Simdualero de Oro

            185
            36
            8 Jun 2013
            No creo que sea eso, ya que el interruptor no esta hundido. Yo creo que sera el propio interruptor que no funciona bien.
            En Aliexpress venden el pulsador por 7 dolares, pero ni idea de como cambiarlo, no he visto ninguno de estos desarmados en ningún vídeo.
             
          • xupadino

            xupadino Baneado

              103
              1
              13 Jul 2012
              Me puedes pasar el link al boton? Solo encuentro los de volumen.
              Gracias.
               
            • Lixino

              Lixino Simdualero de Oro

                185
                36
                8 Jun 2013
                • Gracias Gracias x 1
                • xupadino

                  xupadino Baneado

                    103
                    1
                    13 Jul 2012
                    Muchas gracias lixino.
                    No, nunca he tenido ningún problema con este móvil y lo tengo desde hace unos 6 meses pero si es verdad que he tenido mucho cuidado y lo he usado solo para desbloquearlo, usando para bloquearlo un programa.
                    Pero ya lo tengo por si algún dia me toca
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.