Pulsa aquí para quitar la publicidad.

Problema con Band Mode. Ayuda!!

Tema en 'Lenovo A8-A806 MTK6592' iniciado por sajj04, 28 Jul 2015.

  1. sajj04

    sajj04 Simdualero de Bronce

      16
      2
      6 May 2013
      Buenas a tod@s. Les comento que hace unos días me llego el Lenovo A806, pero desde el momento de poner el SIM no tenia señal, al ingresar en modo ingeniero (luego de rooterlo) llegaba a ver la banda que estaba puesta, pero no dejaba modificarla, al cambiar de ROM para ver si era eso, al ingresar aparece un cartel que dice "Query Failed, Query Current Mode Failed" y las bandas quedan en un color gris sin estar ninguna marcada, ni deja modificarlas. La empresa que tengo es Movistar en Argentina y por lo que leía tiene que estar marcada la de 850 y 1900.
      Alguna idea de lo que puede estar pasando o como arreglarlo, la verdad es que voy viendo en varios lugares y no encuentro como arreglarlo. Gracias de antemano.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • jesus cordova

      jesus cordova Simdualero de Bronce

        6
        1
        10 Sep 2016
        tengo el mismo problema ayuda.
         
      • androidzinho

        androidzinho Friki nivel Pro5 Moderador

          9.808
          16.585
          12 Jul 2013
          Domaio (Pontevedra)
          Estas son las bandas soportadas por el a8:
          Frecuencia de Red 2G (GSM): 900/1800/1900
          Frecuencia de Red 3G (WCDMA): 900/2100
          Frecuencia de Red 4G (FDD-LTE): 1800/2100/2600
          En Argentina solo Personal usa la banda 900 en 3g.

          Enviado desde mi PRO 5
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.