Pulsa aquí para quitar la publicidad.

Problema con Cubot GT99 - Se reinicia solo cuando quiere

Tema en 'Cubot GT99 MTK6589' iniciado por Ifcpotter, 7 Abr 2014.

Tags:
  1. Ifcpotter

    Ifcpotter Simdualero Junior

      4
      0
      6 Abr 2014
      Hola a todos:



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Tengo un Cubot GT99 desde hace varios meses, y hasta hace una semana iba perfectamente.

      El problema es que ahora ha empezado a reiniciarse solo cuando quiere sin ningún motivo.

      He limpiado el movil entero, haciendo copia de seguridad, y restaurandolo de fábrica. Lo he rooteado, le he puesto el Battery Calibration, y he intentado en el recovery instalar los nuevos Mods del telefono, aunque por alguna razón me daba error al instalar y no se han instalado.

      ¿Alguien me puede dar alguna solución? Es un asco que se esté reiniciando 2 veces al día porque quiera.

      Saludos y gracias.
       
    • roniex82

      roniex82 Simdualero de Platino

        433
        101
        13 Sep 2013
        Te has fijado que tenga algun problema de contacto de bateria?
         
      • Ifcpotter

        Ifcpotter Simdualero Junior

          4
          0
          6 Abr 2014
          No lo tiene no. De todas maneras lo voy a mandar al carajo, lo he flasheado y se ha cascado del todo, me voy a pillar uno original xD
           
        • roniex82

          roniex82 Simdualero de Platino

            433
            101
            13 Sep 2013
            Ya has desistido compañero? Como has flasheado...por recovery o falshtool?

            Enviado desde mi Cubot GT99 mediante Tapatalk
             
          • Ifcpotter

            Ifcpotter Simdualero Junior

              4
              0
              6 Abr 2014
              Desistí porque se rompió, total me cambié de telefono. Lo flashee con un programa de internet que vi en varios tutoriales de youtube, pero ya tenia problemas de antes, se reiniciaba solo, así que algo le pasaría, al final al nabo el chino, y hola a Samsung Galaxy. Gracias por ayudar ronlex82.
               
            • skr_alfa

              skr_alfa Simdualero Junior

                3
                0
                3 May 2014
                Buenas.

                Acabo de ver el mensaje. Por si a alguien más le pasa, en mi caso, la solución consistió en poner un trozo de folio, más bien, de cartulina, en la base de la batería. También, para más seguridad, he pegado un par de trozos de goma como los que se ponen en las puertas o ventanas para que no entre viento, en la carcasa trasera por dentro.

                Me daba la impresión de que con algún movimiento un poco más brusco de lo habitual, la batería "bailaba" un poco y producía el reinicio del terminal.

                Cuando tenga un rato, intento subir fotos de la "chapuza". Pero de momento, da resultado.


                Un saludo.
                 
              • Cubeta

                Cubeta Simdualero de Plata

                  51
                  7
                  1 Jul 2014
                  Mi Cubot también se reinicia cuando le da la gana. No es un problema de contacto de la batería, es más, hice la prueba de lo que propone @skr_alfa@skr_alfa y seguía reiniciandose.

                  El domingo instalé la ROM de Coincity y parecía que se había solucionado pero ayer volvió a las andadas y esta mañana ya se me ha reiniciado 3 veces. Al menos la Coincity reinicia más rápido y eso que me ahorro.

                  Al volver a iniciarse sale el mensaje de que no hay SIM1 y no hay SIM2. Lo de la 2 es verdad, pero la 1 sí que está y funciona a la perfección cuando cierras el mensaje. Deduzco pues que debe hacer mal contacto pero es mi móvil y quiero tenerlo con mi número, no voy a meter otra SIM durante días para ver si se reinicia o no. ¿Sabéis cómo detectar si es la SIM?
                   
                • GLazcano

                  GLazcano Simdualero de Bronce

                    13
                    0
                    22 Oct 2014
                    Buenas,
                    Estoy en las mismas. Llevo la Coincity y desde hace un par de semanas veo que se reinicia cuando le da la gana (a veces al abrir una aplicacion, a veces me levanto por la mañana y veo que se ha reiniciado y me aparecen los 2 mensajes de las 2 ranuras como si no hubiera tarjeta SIM y a la vez me sale el de 'tarjeta SIM cambiada' y tengo que volver a activarle la conexión de datos. No he probado lo de la batería, pero viendo que le pasa incluso estando en la mesita de noche sin tocarlo no creo que vayan por ahí los tiros.

                    Alguien ha podido solucionarlo de forma definitiva o tiene alguna idea? A ver si esta semana puedo reinstalar la ROM y partir de cero, pero viendo que nos pasa a unos cuantos no creo...
                     
                  • Cubeta

                    Cubeta Simdualero de Plata

                      51
                      7
                      1 Jul 2014
                      @GLazcano@GLazcano ¿Tienes el Titanium Backup instalado? Yo lo solucioné reinstalando la ROM de Coincity lo más limpia posible, sin Titanium Backup ni apps de GPS ni nada, a penas con la linterna y el Mobileuncle Tools. Y desde entonces no se ha vuelto a reiniciar. Ya hace más de tres semanas y por ahora va perfecto.
                       
                    • GLazcano

                      GLazcano Simdualero de Bronce

                        13
                        0
                        22 Oct 2014
                        Ya había pensado lo del Titanium Backup la verdad... porque de noche me fallaba los días que le tenía puesto que hiciera el proceso. Ayer reinstalé la 2.7 y como tú no le he puesto demasiadas florituras para ver si se mantiene estable. De momento ni ayer ni hoy ha hecho nada, a ver si aguanta hasta el lunes y confirmo que ya está todo.

                        Gracias por la respuesta, me quedo más tranquilo al menos de momento.
                         
                      • GLazcano

                        GLazcano Simdualero de Bronce

                          13
                          0
                          22 Oct 2014
                          Al final no lo confirmé. Reinstalé la 2.7 sin TB y no ha habido ningún problema de reinicios. Aunque hoy la pantalla ha amanecido rota, pero ese es otro tema.
                           
                        • Rebirth07

                          Rebirth07 Simdualero de Diamante

                          • Veteran@
                          1.378
                          1.026
                          5 Jun 2013
                          Una pregunta para los que sufrian los reinicios, al final habeis podido solucionarlo definitivamente? Podeis confirmar que es por el titanium backup??

                          Me esta pasando desde hace un par de meses y es insufrible, siempre pasa cuando esta en reposo (pantalla apagada), intentas encenderla y nada, esta como bloqueado y no puede salir del deep sleep o algo, porque noto que si se pone un poco mas caliente por la parte de detras (donde esta la camara). La solucion es siempre sacar la bateria (y luego al reiniciar se ha comido un buen trozo de autonomia).

                          Yo estaba convencido que han empezado los problemas por el whatsapp, porque se quedaba pillado en las notificaciones Despues pase a verlo tambien con telegram. Mas tarde pille que pasaba solo cuando estabas en wifi (no con datos). Despues probe con otra microsd, nada. Tambien Battery calibration (no se hace nunca bien el ciclo pprque se cuelga siempre xD). Tambien reinstalar la rom stock por cmw (pero va con titanium porque el backup se lo hice al comprar el telefono, tras hacer root, reparticionar y meterle el TB). Tambien a limpiar caches, etc. Instalar otra rom (duro una semana bien y luego otra vez). He desinstalado titanium pero da igual, siguen los reinicios, de hecho ahora lo hace incluso alguna vez suelta estando en datos.

                          A ver si me podeis confirmar lo del TB por favor, y asi le meto el flashtool con la rom de la pagina web de Cubot sin el tb para solucionarlo....

                          Salueos!
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.