Pulsa aquí para quitar la publicidad.

Problema con el sonido y los videos 166H

Tema en 'ThL T6 Pro MT6592m' iniciado por dcc98, 8 Jul 2016.

  1. dcc98

    dcc98 Simdualero Junior

      2
      1
      21 May 2016
      bueno resulta que harto de los reinicios constantes me decidí a instalar miui pro anteriormente ya había cambiado el recovery y le había hecho root.
      Total que le instalo pensando que mi version era un L cuando resulta que es un H
      No hice ningún tipo de backup y resulta que lo instalo y "todo" bien excepto por que no puedo reproducir ningún vídeo ni suena nada excepto el altavoz del teléfono.
      Vuelvo a instalar miui pro ya la versión de 166H y sigo sin escuchar ni poder reproducir nada
      Alguna solución?
      He visto por ahi que con mtk droid toools se puede hacer algo pero no me queda claro del todo los pasos que debo seguir.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDS Team
      7.572
      9.695
      30 Oct 2013
      Bogotá, Colombia
    • dcc98

      dcc98 Simdualero Junior

        2
        1
        21 May 2016
        Muchas gracias dr rock problema solucionado, al final he vuelto a instalar el stock rom y parece que se ha solucionado lo de los reinicios
         
        • Me Gusta Me Gusta x 1
        • Dr_Rock

          Dr_Rock HxC Sound Moderador

          • MDS Team
          7.572
          9.695
          30 Oct 2013
          Bogotá, Colombia
          Muchas veces algunos errores se arreglan simplemente instalando la rom stock, me alegra que ya te funcione correctamente.

          Saludos!
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.