Pulsa aquí para quitar la publicidad.

PROBLEMA Problema con el wifi

Tema en 'Xiaomi Redmi Note 2 Helio X10' iniciado por Linkmetal, 8 Jun 2016.

  1. Linkmetal

    Linkmetal Simdualero de Bronce

      15
      6
      9 Abr 2015
      Buenas, desde hace unos días el WiFi empezó a irme especialmente lento, y con el transcurso de los dias a llegado a no enviarme nada. La velocidad según el menú de wifi del teléfono es de 5-6Mbps, pero conectarse se conecta.
      He leído por internet algunas soluciones pero no me han servido o no he sabido aplicarlas, les dejo mi versión de ROM (para ver si debo meter alguna en concreto) y mi modelo de router.

      MIUI 7 by Xiaomi.eu 5.10.16 | Beta
      Android 5.0.2 LRX22B
      Router: Netgear CG3100D

      Por favor, agradezco cualquier ayuda posible, ya que ahora mismo no tengo internet en el telefono.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Gracias de antemano.
       
    • betijaten

      betijaten I have a dream... Colaborador

        Hola, yo probaría a resetear el router, (apagar y encender) y si no va cambiar de rom.
        Para descartar el router o la rom.
        Saludos.
         
      • Linkmetal

        Linkmetal Simdualero de Bronce

          15
          6
          9 Abr 2015
          Ya he provado todo lo que se me ha ocurrido con el router, y no he conseguido nada, con otros terminales va perfectamente bien asi que no creo que sea problema del router.
          Con respecto a la ROM, ¿recomiendas alguna en concreto?

          Un saludo.
           
        • Linkmetal

          Linkmetal Simdualero de Bronce

            15
            6
            9 Abr 2015
          • Linkmetal

            Linkmetal Simdualero de Bronce

              15
              6
              9 Abr 2015
              Por lo que he estado leyendo por internet es un fallo que se le atribuye o bien MIUI como tal o incluso a la versión de android, lo que mas me sorprende es la cantidad de soluciones que da la gente que a algunas personas les funciona y a mi no. La única que me ha faltado por probar es desactivar el IPv6, pero soy incapaz de encontrar como :S

              Un saludo.
               
            • KENSEI

              KENSEI VIP+

              • Veteran@
              3.622
              1.077
              11 Feb 2014
              Pamplona - Navarra
              @Linkmetal@Linkmetal Hola, lo primero que tienes que hacer es mirar por internet o llamar a tu operadora del Router que te den el nombre del usuario y la contraseña.
              Como tú no has cambiado nada por internet pones la operadora que tienes y el modelo de Router que tienes en casa, veras mucha información de nombre más la contraseña.
              Que ves que no entras al Router, sólo tienes que llamar a tu operadora.
              Luego según modelo ya vendría la segunda parte de llegar a la configuración WAN, también llamada protocolo IPv6, ver si la puedes cambiar por IPv4 o sólo te da la opción de poner estática.
               
            • Pasku21

              Pasku21 Simdualero de Platino

                323
                156
                31 Ago 2015
                Has probado a cambiar el canal por el que emite la señal tu router....???a veces si hay más de un router cerca de ti trabajando con el mismo canal se colapsa y es más lento.......
                 
              • betijaten

                betijaten I have a dream... Colaborador

                  Hola, la contraseña y el usuario suelen estar debajo del router.
                  Saludos.
                   
                • KENSEI

                  KENSEI VIP+

                  • Veteran@
                  3.622
                  1.077
                  11 Feb 2014
                  Pamplona - Navarra
                  @betijaten@betijaten Hola, no me refiero a la contraseña para entrar y tener wifi!! me refiero a poner la puerta de enlace en internet, darle a entrar y te sale una ventana que ahí tienes que poner nombre usuario, suele ser admin y en la contraseña suele ser según que operador tenga 1234, admin, password o incluso alguna más.
                  Una vez que pones eso ya puedes entrar al Router y verlo en el ordenador para cambiar parámetros, abrir puertos, configurar MAC o incluso cambiar la contraseña que viene y se encuentra en la parte de atrás del Router.
                  Ejemplo en la imagen que te mando:
                  Ashampoo_Snap_2016.06.07_15h04m17s_001_.
                   
                • betijaten

                  betijaten I have a dream... Colaborador

                    Ok ok, saludos!! :wink:
                     
                  • Linkmetal

                    Linkmetal Simdualero de Bronce

                      15
                      6
                      9 Abr 2015
                      Ya lo he conseguido solucionar, se me ocurrió mirar los dispositivos vinculados, y en la red inalambrica salia mi RedMi note 2 y un tal "android-noseque" y como solo tenía mi movil conectado pues supuse que se habría bugueado o algo. Le hice un factory reset al router y desapareció y ahora va perfecto.

                      Gracias de todas formas por la ayuda prestada, os lo agradezco :smile:

                      Un saludo.
                       
                      • Me Gusta Me Gusta x 1
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.