Pulsa aquí para quitar la publicidad.

Problema con firmware a9000

Tema en 'Móviles Chinos sin Android' iniciado por jrtrans, 23 Oct 2011.

  1. jrtrans

    jrtrans Simdualero de Bronce

      5
      0
      18 Oct 2011
      Hola buenas
      Tengo un "pequeño" problema para cargar el firmware de este móvil:
      http://www.prlog.org/11379613-star-a9000.jpg

      En realidad le puse el firmware que tenéis en esta pagina para el A9000 y no funciona,
      y pensé que de perdidos al rio y le fui cargando otros, con el único que funciona es con el del A3000,
      Pero el problema es que está TODO al revés, incluso se ve en negativo, ALUCINANTE.
      Si alguien me pudiera ayudar, se lo agradecería enormemente.
      Muchas gracias de antemano.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • JVel

      JVel Simdualero de Platino

        428
        67
        23 Jun 2010
        Malaga
        Ni idea pero eso de ir flasheando el movil asi porque si es un poco arriesgado... ten en cuenta que estas escribiendo la ROM y si se te cuelkga o te falla la bateria o algo asi, te quedas con un bonito pisapapeles.

        Suerte
         
      • WooW

        WooW Simdualero de Diamante

        • Cocinero Android
        • Miembro de Honor
        • Veteran@
        8.039
        5.585
        31 May 2011
        Elche
        Ese a9000 es otro diferente al que hay colgado aqui, a ver si algun compañero tiene tu mismo telefono y consigue sacar la rom o alguien la tiene localizada y te puede ayudar yo voy a mirar por la web china a ver si esta ese.

        saludos y paz.
         
      • PureMod

        PureMod Simdualero de Diamante

        • Veteran@
        2.872
        1.056
        31 Ago 2010
        Android World
        es el G9 A9000 a ver si encuentro alguna rom.
         
        Última edición: 24 Oct 2011
      • PureMod

        PureMod Simdualero de Diamante

        • Veteran@
        2.872
        1.056
        31 Ago 2010
        Android World
        Si luego puedes subirla a megaupload mejor ya que no puedo subirlo ni bajarlo. esta es la rom de tu móvil.

        Descarga de este linck:

        http://u.115.com/file/f59aec9ef6

         
      • jrtrans

        jrtrans Simdualero de Bronce

          5
          0
          18 Oct 2011
          Perdonad que haya tardado en contestar. Soy camionero y no suelo tener tiempo hasta el fin de semana.
          A @JVelJVel decirte que se agradece tu preocupación, que en realidad lo considero un experimento, como si yo fuera un crío
          que desmonta un juguete je je. Gracias.
          La odisea empieza porque se borraron los imeis y las carpetas que le contiene data/md.. y a partir de ahí NADA.
          Bueno, os cuento el resultado después de haberle flasheado 60 veces y haber funcionado de mil maneras.
          Me ha funcionado con todo en negativo, incluyendo tener que tocarle al revés.
          Con la pantalla con buen color, pero también tocándole al revés.
          Con logotipos diferentes sin que funcionara la pantalla táctil.
          Empecé por flashear sólo el boot o sólo el logo y demás combinaciones. Menudo rato me he pasáo.
          Al final después de todo, y no se porqué, si por flashearle por separado posiblemente,
          TODO OK.
          Después le volví a meter los imeis que se habían borrado desde el principio, y por lo cual empezó toda esta
          odisea, y vuelve a la vida laboral.
          MUCHAS GRACIAS A TODOS.
          Ha sido un placer, espero continuar por aquí con vosotros y que pueda ayudaros alguna vez, gracias.
           
          Última edición por un moderador: 28 Sep 2013
        • JVel

          JVel Simdualero de Platino

            428
            67
            23 Jun 2010
            Malaga
            espero que lo de 60 flasheos sea una exageracion... :biggrin:
            Y por lo de cacharrear, te comprendo perfectamente! Espero que continues por aqui por el foro dando guerra!

            Saludos
             
            Última edición por un moderador: 30 Dic 2013
          • adal_semp

            adal_semp Simdualero de Bronce

              5
              1
              4 Ago 2011
              Hola.
              He flasheado el A9000 y al parecer todo estaba correcto.
              Pero la parte inferior de la pantalla (capacitiva) no la detecta.
              No puedo llamar, ni entrar al menu principal, ni entrar a los mensajes. Pero el resto de pantalla fluye con normalidad.
              He intentado reinstalarle la ROM y nada, todo sigue igual. Lo más curioso es que en ese centimetro que no detecta la pantalla, cuando sale el teclado si responde normalmente, selecciono la barra espaciadora, la coma etc...

              Que puedo hacer?

              No se si tendrá que ver el hecho de desmarcar las casillas UBOOT y BOOTIMG porque no recuerdo si las desmarqué o no.
              Existe alguna posibilidad?

              Si es posible agredecería que me echaraís un cable.

              Saludos y gracias.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.