Pulsa aquí para quitar la publicidad.

Problema con i9300 tinji mt6577 recien comprado

Tema en 'Móviles chinos MTK6577' iniciado por Laura Sanchez, 28 Ene 2013.

  1. Laura Sanchez

    Laura Sanchez Simdualero Junior

      3
      0
      26 Ene 2013
      A, A
      Hola a todos, soy nueva en el foro y estoy desesperada. me compre hace unos dias un i9300 mtk6577 es un clon del sansung s3. mi problema es que cuando entra en modo suspension(max 30 min) deja de funcionar la pantalla...ni apagarlo siquiera, cuando realizo una llama despues tmpoco me dejar cortarla..deja de funcionar otra vez la pantalla. El movil me lo compre en myefox.es y en atencion al cliente no me hacen mucho caso,me dicen de flashear el telefono, pero tal y como me indican ellos no lo puedo hacer ya que pulsando las dos teclas no entra en modo download. He rooteado el telefono (no se si estará bien roteado o no) necesito ayuda para quitar ese roteo e instalar una rom o algo para que funcione bien. NECESITO AYUDA por favor. gracias de antemano,no se si llevarlo a reparar.....



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • El Tito

      El Tito Simdualero de Oro

        134
        0
        18 Ene 2013
        chile
        Si lo as comprado hace poco as valer tu garantía y envía a reparar.

        Enviado desde Hero 9300+ usando tapatalk
         
      • GOLFO

        GOLFO Simdualero de Plata

          50
          0
          14 Ene 2013
          denuncia en el consumidor antes de 7 dias, si no te quedaras sin nada ni caso a paypal ,me ha pasado hace 20 dias con meyfox son unos sinverguenzas
           
        • jimymoto

          jimymoto Simdualero de Diamante

            7.931
            32
            7 Nov 2012
            navarra
            Para saber si esta rooteado o no deberias de tener la app superuser,si la tienes eres root. Eso que te hace la pantalla suena a mala calibracion del sensor que hace que se apague la pantalla cuando lo acercas a la oreja.Alguien comento eso hace poco y lo reparo calibrando eso entrando en modo ingeniero creo.No se, siento no poder ser mas concreto pero no conozco mas.

            Suerte!!
             
          • ilbambinoo

            ilbambinoo Simdualero de Plata

              88
              0
              2 Oct 2011
              buenas nada de eso la cuention de la llamada es la calibracion del sensor de proximidad te coloco la manera de configurarlo y lo de la suspencion tambien te lo coloco

              Quitale la pila al telefono y vuelvela a colocar, luego oprimir el boton de encendido y volumen (-) al mismo tiempo y al encender espera a que te salga una pantalla azul con varios item de colores amarillos y suelta.

              Ahora con el boton de volumen te vas a ir donde dice TEST REPORT y oprimes el boton grande del medio del cel para aceptar.

              <ins style="display:inline-table;border:none;height:90px;margin:0;padding:0;position:relative;visibility:visible;width:728px"><ins id="aswift_2_anchor" style="display:block;border:none;height:90px;margin:0;padding:0;position:relative;visibility:visible;width:728px"></ins></ins>

              ahora busca la opcion con el volumen la que se llama PS CALIBRATION y le das aceptar.

              ahora oprimes CLEAR CALIBRATION y le colocas el dedo como a 2cms del sensor y le das a DO CALIBRATION sin quitar el dedo y esperar 10 segundos.

              Luego oprimes exit, botton retroceder y bajas hasta donde dice REBOOt luego aceptar se reinicia y listo....


              Con lo de la suspencion apaga el telefono y al mismo tiempo boton de encendido y volumen(+) para que puedas entrar en el modo recovery y busca la opcion que dice WIPE CACHE y ejecutala, luego reinicias y listo, saludos.....
               
            • jimymoto

              jimymoto Simdualero de Diamante

                7.931
                32
                7 Nov 2012
                navarra
                Muy buena explicacion si señor asi da gusto.

                Enviado desde mi x310e
                 
              • digitk3

                digitk3 Simdualero de Bronce

                  27
                  0
                  3 Nov 2012
                • Laura Sanchez

                  Laura Sanchez Simdualero Junior

                    3
                    0
                    26 Ene 2013
                    A, A
                    Gracias por vuestros mensajes, resulta que me mandaron los de myefox una actualización para arreglarlo.. lo actualicé ya ahora ni enciende, ni carga ni nada el teléfono. Me acaban de mandar una dirección para que se lo envie a que lo reparen.... haber que tal sale la bromita y avisaré a todo el que pueda que no compre nunca ahí. estafadores!
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.