Pulsa aquí para quitar la publicidad.

Problema con itinerancia de datos

Tema en 'Zopo C2 y ZP980 MTK6589' iniciado por villagraan, 10 Jun 2013.

Tags:
  1. villagraan

    villagraan Simdualero Junior

      3
      0
      9 Jun 2013
      Hola, me compré el Zopo C2 hace menos de una semana. Le metí la tarjeta SIM y todo iba bien hasta que de repente no funcionaba ni los paquetes de datos ni la señal para poder realizar llamadas. He probado todo ya: activar el modo avión, quitarlo; desactivar la itinerancia de datos, activarla de nuevo; con el Wifi... Debo quitarle la batería y ponerla de nuevo para que funcione, pero al rato me vuele a pasar.:yuush:
      Mi compañía es Movistar, no sé si han habido más problemas similares... Un saludo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • chetodann

      chetodann Simdualero de Bronce

        47
        3
        10 Jun 2013
        Hola

        Reinicia el sistema:
        (tu que puedes hazte una copia de seguridad de tus datos)

        Apaga el móvil... conectalo el USB estando apagado... enciéndelo (con el USB Conectado) apretendo VOLUMEN + , HOME y POWER (en ese orden y los tres a la vez)... Te deberá salir un icono de un Android "Abierto"... pulsa POWER... saldrá el menu del recovery... baja el menu con VOLUMEN - hasta WIPE/FACTORY RESET... Clika con VOLUMEN + (en este menu funciona a modo ACEPTAR)... Estas de acuerdo? baja y acepta... clicka de nuevo VOLUMEN +... espera... REBOOTA... Listo...
        Tendras el ANDROID de inicio.... IMPORTANTE LA COPIA DE SEGURIDAD tu que puedes...

        Ya nos cuentas...
         
      • villagraan

        villagraan Simdualero Junior

          3
          0
          9 Jun 2013
          Hice todo lo que me dijiste pero el problema no se solucionó... SOS:oh noes:
           
        • Jlmlkl

          Jlmlkl Simdualero de Diamante

          • Veteran@
          6.405
          6.036
          4 Feb 2013
          Si tu sim tiene mucho tiene mucho tiempo tendras que hacerle un duplicado. O cambiar el apn.
           
        • parito7

          parito7 Simdualero de Plata

            77
            2
            30 May 2013
            A mi también me pasa eso algunas veces en mi Zopo c2 platinium, estoy en casa con la wifi y todo va de fabula, recibo llamadas etc etc, pero en cuanto salgo de casa y desactivo manualmente la wifi para que no consuma algunas veces veo que no me sale la H de conexión de datos, abro alguna aplicación como Facebook y no carga, intento hacer una llamada y nada de nada no me deja, tengo que sacar batería, sacar sim y volver a montarla, enciendo y me vuelve a salir en mensaje de se a encontrado una nueva sim de Orange, aceptar o cambiar, acepto y todo de lujo, pero repito no lo suele hacer a menudo, pero es un coñazo!!

            Compañía: Orange
            Micro sim, unos 2 años de antigüedad, me la mandaron hace 2 años al comprarles el iphone 4.

            Alguna solución? Problema del Zopo? o quizás de la compañía??

            Saludos!!
             
          • netunity

            netunity Simdualero Junior

              4
              0
              30 Oct 2012
              A mi esto me pasa con una sim de jazztel, introducida en el slot de tamaño normal. Cuando la conexión pasaba de E a H perdía internet y la capacidad de realizar y recibir llamadas.

              Lo solucioné habilitando únicamente la conexión a 2G y visto que me soluciona el problema con las llamadas y que no necesito más velocidad lo tengo así por el momento.

              Una solución que leí en el foro de Zopo mobile shop, para los que les pasaba lo contrario, que se volvía loco cambiando entre 3g y 2g con los mismos síntomas de llamadas, pero esta vez siendo la opción estable seleccionar por defecto 3g es similar a la que a mi me solucionó el problema.

              Hay que entrar al menú ingeniero de conexiones, tecleando en el teléfono como para realizar una llamada el código *#*#4636#*#*

              Por defecto aparece wcdma preferred, pues ahí hay que seleccionar la que nos interese.

              WCDMA preferred, usa wcdma con preferencia ante otras señales.
              GSM only: Usa 2G, y si su señal no es muy fuerte no usa ninguna.
              WCDMA only: Usa 3G, si la señal es muy débil, no usa ninguna otra.
              GSM auto (PRL): Utiliza ambias, tanto 2G cómo 3G, y si la señal de la segunda es débil, usará 2G.

              Yo puse GSM only y se me resolvió el problema, a costa de no usar 3G. Supongo que para el que le pase lo contrario deberá elegir alguna de las de debajo.

              Esto es una solución provisional, para quien le urja tener el móvil operativo. El problema no sé si se debe al operador, a la sim o a la calidad de conexión de nuestro teléfono.

              Espero que os sirva de ayuda, yo me volví un poco loco tratando de resolver el problema hasta que lo hice así.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.