Pulsa aquí para quitar la publicidad.

PROBLEMA Problema con la conexión de datos sin wifi

Tema en 'UMI Hammer MTK6732' iniciado por pitraki, 21 Jul 2015.

  1. pitraki

    pitraki Simdualero de Bronce

      14
      0
      12 Jul 2015
      Muy buenas. Voy a intentar resumir lo que me pasa con mi UMI hammer y lo que he ido haciendo con él para intentar solventarlo...y aún no lo he conseguido, a ver quién da con la tecla.

      Resulta que con el wifi va muy bien, pero sin él sólo puedo hacer y recibir llamadas y mensajes, nada de navegar por internet ni wasap ni Facebook ni nada por el estilo. Pregunté en algunos de los foros de la página y la solución que se daba era rootearlo, a través del rootjoy, así lo hice, con una rom que me pasaron, con la que estoy muy contenta, la última de kit-kat. Con esta nueva rom la verdad que la batería me dura mucho más, antes me parecía ridículo lo que me duraba. Pero mi problema seguía sin solucionarse.

      Después me dí cuenta que fuera de mi localidad no me ocurría esto con tanta frecuencia, es más, llegaba a poder navegar y recibir wasap con normalidad.

      Volví a bichear y descubrí el programa MTK Engineer, donde se hablaba del problema de las bandas de los móviles chinos y demás. Trasteé y probé todas las opciones que daban, y nada tampoco...al final lo he dejado así, que al menos me sigue con el wifi. Ah y en las bandas LTE sólo seleccionada la 20. Y en el apartado de Android Settings, información sobre el teléfono, el tipo de red preferido el GSM auto (PRL).

      Creo que he puesto todo lo que me pasa con el teléfono, jej. Mi padre además tiene el mismo terminal y tb tiene problemas de este tipo, pero él incluso con las llamadas de voz.

      Creo que es un reto para cualquiera solucionarlo, ¿Que no?

      Gracias!!!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       

      Adjuntos:

      Última edición: 21 Jul 2015
    • cejd

      cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

      • Veteran@
      716
      620
      15 Abr 2012
      Debes fijarte que los APN estén bien configurados de acuerdo a tu compañía telefónica.
       
    • pitraki

      pitraki Simdualero de Bronce

        14
        0
        12 Jul 2015
        Los APN, la itinerancia... todo eso está. Me aparece en la zona de cobertura y tal "3G (y en pequeñito) R" esto si hay wifi, aunque hay veces que el "3G" se me cambia por "E" y sin wifi "3G RH+"
         
        Última edición: 21 Jul 2015
      • cejd

        cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

        • Veteran@
        716
        620
        15 Abr 2012
        La R es de Roaming, y la E es Edge, estás muy en el límite de acción de la antena emisora, casi no tienes cobertura. Me parece que es eso la causa de tus problemas, podrías probar con un SIM de otra compañía.
         
      • pitraki

        pitraki Simdualero de Bronce

          14
          0
          12 Jul 2015
          :sob: Mi marido y yo somos del mismo operador, ono, él tiene un Jiayu y va sin problemas. De hecho yo tenía el mismo, pero se estropeó el táctil y ya fue cuando opté por el hammer.
           
        • cejd

          cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

          • Veteran@
          716
          620
          15 Abr 2012
          Evidentemente, debe ser menor la cobertura de tu móvil.
           
        • blasbaby

          blasbaby Simdualero de Bronce

            10
            2
            4 Jul 2014
            Tengo un Coolpad.Una compañera compró un Hammer, siguiendo mis consejos.
            Tiene datos con R.Y no hay manera.Intercambiamos las SIM ( la mía Racctel) y los dos conectaron a la primera.
             
          • cejd

            cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

            • Veteran@
            716
            620
            15 Abr 2012
            Entonces el problema deja de ser del teléfono.
             
          • pitraki

            pitraki Simdualero de Bronce

              14
              0
              12 Jul 2015
              ¿Pensáis que debo pedir una nueva tarjeta a ONO?
               
            • cejd

              cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

              • Veteran@
              716
              620
              15 Abr 2012
              Yo por lo menos averiguaría con atención al cliente.
               
            • pitraki

              pitraki Simdualero de Bronce

                14
                0
                12 Jul 2015
                Me dicen que todo correcto, que aún me quedan datos y que aparece conectividad.
                Tomaron nota y me dijeron que me volverían a llamar...

                La verdad que no sé qué más hacerle al teléfono. :tired::tired::tired:
                 
              • cejd

                cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

                • Veteran@
                716
                620
                15 Abr 2012
                Fíjate en el Jiayu de tu marido, que bandas tiene marcadas y marca las mismas en tu teléfono, para ver si mejora.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.