Pulsa aquí para quitar la publicidad.

Problema con microSD externa

Tema en 'Tendga / Dapeng T94 MTK6589' iniciado por ppk9999, 24 Ago 2013.

Tags:
  1. ppk9999

    ppk9999 Simdualero de Bronce

      39
      3
      24 Ago 2013
      Hola compañeros. Soy otro "afortunado" poseedor de un T94, parecía que el móvil me iba bien (sin fallo boton atras y pantalla) pero al meter una microsd me dice que esta dañada. La tarjeta está bien, probada en otros moviles y pc. En el recovery me da este error al intentar montar la particion sd-ext:

      no app2sd partition found skipping format of sd ext

      El fallo me lo da en las dos rom, original y en la de @kenzoxskenzoxs que es la que llevo actualmente. He particionado la sd en 3 particiones fat, ext3 y swap. No he instalado ningún tipo de programas del estilo link2sd o app2sd. En vista de los problemas del teléfono no sé si es problema de hardware o si se puede solucionar con algun scrips o comando de consola.

      A ver si alguien me puede ayudar...

      gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición por un moderador: 28 Sep 2013
    • drmohi

      drmohi Simdualero de Bronce

        9
        0
        22 Ago 2013
        el mío no lee la tarjeta, he hecho todo lo posible pero nada. ya estoy mentalizado para sobrevivir con las 2 gigas libres de ROM !!
         
      • ppk9999

        ppk9999 Simdualero de Bronce

          39
          3
          24 Ago 2013
          Estoy buscando soluciones por la red, parece un problema de montaje de particiones, la solución podria ser un hard reset pero por mas que hago los 3 wipe en el recovery no hay manera que se borre las rutas de particiones para que las haga nuevas al inicar con nueva rom.

          A ver si nos ilumina algún maestro
           
        • ppk9999

          ppk9999 Simdualero de Bronce

            39
            3
            24 Ago 2013
            Por lo que leo por ahí parece ser que se trata de un "BRICK" que tiene que ver con el usb y sd. Hay muchos tutoriales por la red, unos en ingles o especifico para un modelo de móvil concreto.
            No tengo conocimientos tan avanzadas para meterme en este jardín. ¿ Se puede arreglar este problema?
             
          • nairbec

            nairbec Simdualero de Oro

              193
              0
              28 Dic 2012
              no se por donde iran los tiros, pero @kenzoxskenzoxs controla bastante, seguro que tendra alguna idea

              cuando vea esto os echara un cable
               
              Última edición por un moderador: 28 Sep 2013
            • kenzoxs

              kenzoxs Simdualero de Diamante

              • Veteran@
              2.556
              630
              20 Nov 2012
              Tiene todo la pinta de un fallo de hardware, no parece que tenga nada que ver con el montaje de particiones, que lo hace correctamente tanto la ROM y recovery oficiales, como CWM y mi ROM.
              Las posibilidades que veo yo:
              - Algun tipo de incompatibilidad de esa microsd (a veces pasa), si puedes prueba con otra.
              - Daño en el slot o conector de la microsd, si te quieres animar a abrirlo y mirar si alguno de los pins del slot microsd esta torcido, dañado o incluso falta ... o tambien mirar de desconectar y vovler a coenctar la placa que lleva los slot SIM y microsd (os i ves algun daño en algun pin de ese conector), a mi en uno de los desmontajes-montajes dejo de leerme uno de los slots SIM, el otro y la microsd seguian funcionanado, tuve que vovler a desmontar y reconectar ese conectory volvieron a funcionar los 3.

              Esto no to he entendido a que te refieres con "BRICK", si quieres pasa algun link a esa solucion que crees sirve para tu problema
               
              Última edición: 25 Ago 2013
            • ppk9999

              ppk9999 Simdualero de Bronce

                39
                3
                24 Ago 2013
                Gracias @nairbecnairbec por interesarte. @kenzoxskenzoxs dejo un enlace para que le eches un vistazo:

                Enlace roto eliminado

                Te doy más datos, a parte del error descrito en el primer post, el recovery dice que no encuentra la carpeta .android_secure y Error: Mounting Sd/ext.
                En algunos foros comentan que editando el archivo "vold.fstab" de la carpeta etc han podido dar ruta nueva a la sd.

                Repito que no soy un experto y los datos y soluciones que expongo son de leer durante toda la mañana por los foros.
                 
                Última edición por un moderador: 9 Jul 2016
              • kenzoxs

                kenzoxs Simdualero de Diamante

                • Veteran@
                2.556
                630
                20 Nov 2012
                La informacion del enlace no tiene nada que ver con tu problema. Y el vold.fstab tiene que estar bien, tanto en el recovery, como en la ROM (a no ser que tu los hayas editado), sino nos pasaria a todos y a mi me monta perfectamente las SD.
                 
                Última edición por un moderador: 9 Jul 2016
              • drmohi

                drmohi Simdualero de Bronce

                  9
                  0
                  22 Ago 2013
                  en mi caso es un fallo del slot, lo tengo ya asimilado :(
                   
                • ppk9999

                  ppk9999 Simdualero de Bronce

                    39
                    3
                    24 Ago 2013
                    Última edición por un moderador: 30 Dic 2013
                  • carlosnd

                    carlosnd Simdualero de Bronce

                      6
                      0
                      4 Ago 2014
                      me pasa lo mismo desde que instale el zip para tener 2 g extras de memoria :(
                       
                    • LenoxCos

                      LenoxCos Simdualero Junior

                        1
                        0
                        10 Feb 2015
                        se soluciono algo de esto? me estoy volviendo looocooo! ami me pasa lo mismo y no hay caso
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.