Pulsa aquí para quitar la publicidad.

problema con videos youtube

Tema en 'Zopo ZP200 MT6575' iniciado por Albein, 3 Jun 2013.

  1. Albein

    Albein "The Shape Of Punk To Come" Simdualero de Platino

      295
      91
      5 Ene 2013
      Antiplano
      A ver como explico esto... los nuevos videos de youtube en HD no los puedo ver... me sale solo medio video, si quito el HD si que lo veo bien... alguna explicacion? tengo Android 4.0.3 , no soy root.
      Tambien me pasa con algunos videos que tengo, lo reproduzco todo con MX PLayer. En s/w lo puedo ver todo perfecto, pero si pongo decodificacion por hardware , H/W , me pasa lo mismo que con los videos en HD de Youtube, solo veo la mitad. Alomejor alguna actualizacion de codecs?? No se si existe..


      EDITO : Cuando me refiero a medio video, me refiero a que sale tan ampliado que solo puedo ver la mitad del video, tanto en pantalla completa como en vertical...a nadie le pasa?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 4 Jun 2013
    • G.Kakplan

      G.Kakplan Simdualero de Platino

      • Cocinero Android
      • Veteran@
      658
      202
      5 Jul 2012
      A mi me pasa igual, creo que en Android hay otras apps para ver vídeos del Youtube
       
    • Albein

      Albein "The Shape Of Punk To Come" Simdualero de Platino

        295
        91
        5 Ene 2013
        Antiplano
        HOla , pues le he echado un ojo y no he visto nada, para Windows si, pero para Android no he visto nada alternativo...tu conoces alguna? Gracias
         
      • G.Kakplan

        G.Kakplan Simdualero de Platino

        • Cocinero Android
        • Veteran@
        658
        202
        5 Jul 2012
        Prueba por ejemplo el PVSTAR+

        Enviado desde mi ZP200 usando Tapatalk 4 Beta
         
      • Albein

        Albein "The Shape Of Punk To Come" Simdualero de Platino

          295
          91
          5 Ene 2013
          Antiplano
          Instalado y usado, pero nada ,,,se sigue viendo igual... supongo que sera un problema de actualizacion de algun codec. La solucion me imagino que sería rootearlo, pero yo ya lo doy por imposible :(
           
        • noropnov

          noropnov Simdualero de Platino

            361
            65
            11 Sep 2012
            Collado Villalba
            A mi me pasa de siempre, busque cosas y no vi nada. Yo creo que es algo que se activa el 3d de los gráficos. Para youtube siempre me toca quitar el 3d y para videos streaming uso el vlc y va bien.
             
          • Albein

            Albein "The Shape Of Punk To Come" Simdualero de Platino

              295
              91
              5 Ene 2013
              Antiplano
              a que te refieres con quitar el 3d de youtube? ... yo tengo que quitar el modo HD ... o es que se pueden ver videos del youtube en 3d ?
               
            • noropnov

              noropnov Simdualero de Platino

                361
                65
                11 Sep 2012
                Collado Villalba
                Me refería al HD si. Se me fue la oya al escribirlo xD.
                 
              • NucleaR

                NucleaR Simdualero de Plata

                  62
                  5
                  18 May 2012
                  Chile
                  Alguien sabe alguna forma de solucionar este problema a varios nos esta pasando lo mismo :(
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.