Pulsa aquí para quitar la publicidad.

Problema conexión Eduroam (Wi-Fi)

Tema en 'Lenovo A8-A806 MTK6592' iniciado por Carrbase3, 12 Oct 2015.

  1. Carrbase3

    Carrbase3 Simdualero de Oro

      191
      39
      4 Ago 2014
      Hola, hace un año que tengo el Lenovo A806 adquirido a través de la conjunta que se organizó en su día y por ahora funciona perfectamente todo, salvo un pequeño gran problema, no puedo conectarlo con el wifi de la universidad, se trata de una red eduroam, la cual necesita una serie de certificados para poder conectarse, pero tras instalarlos, instalarlos de mil formas diferentes, me resulta imposible conectarlo.

      Formas de instalar los certificados que he probado ( he probado bastantes más pero es el mismo método siempre)



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      1. http://www.reinus.us.es/ssid-eduroam-android.es.html
      2. Servicios Informáticos » Redes inalámbricas (Wireless)

      Tras varios intentos y búsquedas di con un programa que se llama eduroamCat que esta en la playstore, el cual automáticamente te configura el móvil en función de la universidad, modelo de Android/Windows/Apple que tengas, y ni aun así he conseguido conectarlo

      Sin embargo, con el Xiaomi Redmi Note 2, no he tenido ningun problema, no hizo falta instalarle los certificados ni nada, el solito lo hizo todo.

      Para los que no sepan que es eduroam, adjunto link eduroam ES - Iniciativa de movilidad en la red académica española

      ¿ Alguien sabría decirme en que fallo a la hora de conectarlo ? Gracias
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.585
      1.055
      11 Feb 2014
      Pamplona - Navarra
      @CARRBASE3@CARRBASE3 Hola, has entrado en ajustes, seguridad, certificados de confianza y mirar que tengas todo activado más ver en usuario que es lo que te pone.?
       
    • Carrbase3

      Carrbase3 Simdualero de Oro

        191
        39
        4 Ago 2014
        Que va nada, de hecho lo acabo de verificar de nuevo y nada. Entra EB un bucle de Autenticando, Estableciendo Conexión, Obteniendo dirección IP, y vuelta a la mismo, hasta que alfinal algunas veces pone, mala conexión inhabilitada (cuando hay bastante señal)

        Respecto a lo de usuario a que te refieres ??...en ese apartado cuando me meto, no aparece nada, está vacio
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.585
        1.055
        11 Feb 2014
        Pamplona - Navarra
        @CARRBASE3@CARRBASE3 Mira cuando entras en el wifi desde ajustes y ves todas las que hay que no haya alguna que tú hayas configurado y lo que este haciendo es desactivar la que tú quieres en ese momento.
        Me explico; yo tengo el router con ONO, a su vez ONO da un servicio como hay muchas compañías que lo hacen, el servicio se llama en mi caso AUTO ONOWIFI, yo lo active y me pasaba lo siguiente: Cada vez que andaba por la calle o en mi propia casa, AUTO ONOWIFI me desactivaba el wifi que yo quería poner y se ponía el, miraba y si no había la suficiente cobertura, sólo se quedaba buscado la IP y no había forma de tener wifi.
        Forma de terminar con ese problema fue borrar ese servicio y desde entonces ya no tengo problemas de conexión, vaya donde vaya.
         
      • Carrbase3

        Carrbase3 Simdualero de Oro

          191
          39
          4 Ago 2014
          @KENSEI@KENSEI al entrar en wifi ajustes, me aparece: Notifcacion de red disponible; usar wi-fi en suspension; buscar redes siempre;instalr certificados (solo da la opcion de instalarlos) ;direcion ipv4, ipv6 y la direccion mac

          En cuanto a los certificados, hice un borrado de todos, y volvi ha hacer los pasos de los tutoriales anteriores y nada
           
        • KENSEI

          KENSEI VIP+

          • Veteran@
          3.585
          1.055
          11 Feb 2014
          Pamplona - Navarra
          Me puedes hacer una captura de los wifi que te salen cuando entras? Así puedo ver eso que pones de usar wifi en suspensión.
           
        • Carrbase3

          Carrbase3 Simdualero de Oro

            191
            39
            4 Ago 2014
            Ahora mismo no aparece la red eduroam, porque estoy en casa ya. Estas son las opciones de ajustes que tengo
            Captura_2015-10-12-23-31-16-903. Captura_2015-10-12-23-31-06-875. Captura_2015-10-12-23-37-00-018.
             

            Adjuntos:

          • KENSEI

            KENSEI VIP+

            • Veteran@
            3.585
            1.055
            11 Feb 2014
            Pamplona - Navarra
            Dos cosas, tienes que dejar activado donde pone notificación de redes disponibles.
            Donde pone Orange 752E la segunda que sale, veo que pone guardado protegida, es también tuya?
             
          • Carrbase3

            Carrbase3 Simdualero de Oro

              191
              39
              4 Ago 2014
              Si, ambas, una es el router principal y la otra es una extensión. Pero ya te digo que las redes que aparecen ahora, no son, las mismas que de donde la universidad, pero de todas formas donde la universidad no tengo guardada ninguna.

              Respecto a lo otro, cuando lo he puesto así, me notifica pero en este caso otra red (que es de la universidad tambíen, que tiene el funcionamiente como la del McDonald, es decir, te conectas y ya luego se te abre el navegador para escribir un usuario y contraseña, pero mi movil no se conecta ni a esa, a ninguna red de mi universidad) Eduroam si está protegida con clave para acceder, por tanto no me notificaría como que esta esta red
               
            • KENSEI

              KENSEI VIP+

              • Veteran@
              3.585
              1.055
              11 Feb 2014
              Pamplona - Navarra
              Cuando vaya mañana a la universidad observa cuales te salen y las que tengas configuradas bien por cercanía, es muy raro que no te puedas conectar una vez que ya has puesto la clave.
              seguro que alguna te esta desactivando la que tú quieres poner como predeterminada en ese momento.
               
            • Carrbase3

              Carrbase3 Simdualero de Oro

                191
                39
                4 Ago 2014
                Mañana en estar en la uni te paso una captura y así lo puedes ver, pero ya te digo de alrededores de esa zona no tengo ningun wifi agregado
                 
              • KENSEI

                KENSEI VIP+

                • Veteran@
                3.585
                1.055
                11 Feb 2014
                Pamplona - Navarra
                Vale, mañana me pasea para ver.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.