Pulsa aquí para quitar la publicidad.

Problema conexion wifi

Tema en 'THL W8 Beyond y W8S MTK6589T' iniciado por emi29, 9 Dic 2013.

Tags:
  1. emi29

    emi29 Simdualero de Bronce

      37
      1
      4 Ago 2013
      Bueno, pues el caso es que el movil se conecta al wifi pero no tengo salida a internet. A alguien mas le pasa?
      Alguna solucion?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • a4avant

      a4avant Simdualero de Oro

        112
        5
        17 Ago 2013
        En cai picha
        ¿has probado en varios wifi diferentes?
         
      • emi29

        emi29 Simdualero de Bronce

          37
          1
          4 Ago 2013
          Si, en algunos si que se conecta. En el de mi casa no. Y los demas moviles, ordenador y tablet si funcionan

          Enviado desde mi W8s usando Tapatalk 2
           
        • a4avant

          a4avant Simdualero de Oro

            112
            5
            17 Ago 2013
            En cai picha
            Te diría que cambiases el tipo de clave wpa, en vez de wpa2 que lo pusieras en wpa, en el resto de dispositivos no tendrías que hacer nada, pero estos móviles funcionan ok en los 2 tipos. Antes de hacer esto prueba a cambiar el canal wifi del router, puede que ese canal esté saturado en la zona de tu casa y de problemas.

            Si ninguna de las 2 te funciona, cambia el nombre del router y la contraseña y tendrás que reconectar todos los dispositivos.

            PD: antes de nada asegúrate de haber puesto la clave correctamente, las mayusculas en mayusculas y las minusculas en minusculas y tener cuidado que a veces, al escribir en el móvil, te inserta un espacio al final de la clave. Asegurate también de que tu router sea como todos, que de las direcciones automáticamente (dhcp activado), eso normalmente viene activado a menos que lo hayas cambiado tu por alguna razón.

            Saludos.
             
          • tankrus

            tankrus Simdualero de Bronce

              17
              0
              23 Jun 2013
              Yo tengo el mismo problema y no encuentro la solucion
               
            • emi29

              emi29 Simdualero de Bronce

                37
                1
                4 Ago 2013
                Nada, ni con wpa ni con wpa2. Tendre que volver a la rom original
                 
              • emi29

                emi29 Simdualero de Bronce

                  37
                  1
                  4 Ago 2013
                  Bueno, pues despues de darle vueltas he visto que no me daba direccion ip. En ninguno de los 3 routes en los que lo he probado.
                  La solucion ha sido conectarme con una ip fijada manualmente

                  Enviado desde mi W8s usando Tapatalk 2
                   
                • a4avant

                  a4avant Simdualero de Oro

                    112
                    5
                    17 Ago 2013
                    En cai picha
                    Que raro que no obtenga dirección IP y si funciona poniendo la IP manualmente es que la encriptación la negocia correctamente

                    Enviado muy gustosamente desde mi THL W8 Beyond.
                     
                  • nicotino

                    nicotino Simdualero de Bronce

                      24
                      1
                      29 Ago 2013
                      Esto es lo que a mi me ha funcionado para el problema de "opteniendo direccion ip" y despues de un rato "mala conexión inhabilitada" :

                      Yo lo hice con root Browser pero vale con cualquier explorador root.

                      Saludos

                      PD: no se que quiere decir "Olvidar" la wifi en cuestion
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.