Pulsa aquí para quitar la publicidad.

Problema de antena cobertura o señal UMI X2

Tema en 'UMI X2 MTK6589 y Turbo MTK6589T' iniciado por 66choquero, 20 Jun 2013.

  1. 66choquero

    66choquero Simdualero de Oro

      116
      10
      17 Nov 2012
      Hola a todos, llevo casi 1 semana con mi UMI X2 y desde el primer diatengo problema de antena o de señal.


      En sitios donde antes tenia señal con mi anterior terminal ahora no tengo 2G, 3G o ninguno de los dos, o bien recibo poca señal o fluctua mucho llegando a tener cobertura y perderla rapidamente.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)


      Utilizo2 tarjetas SIM, en la ranura 1 que es la que está en la derechacuando abres la tapa trasera tengo una tarjeta de movistar solamentepara teléfono sin conexion de datos y en la ranura 2 tengo unatarjeta de digimobil (utiliza la red de movistar en itinerancia)exclusivamente para datos. (He probado cambiar las tarjetas de sitioy es lo mismo)


      Noes mi primera experiencia con teléfonos dual Sim ya que tengo un ZTEV970 que funciona de maravilla con la misma configuración.


      Imaginoque no debe de ser un ploblema generalizado de este terminal, quedebe de tratarse de un problema que tiene mi UMI X2.


      Hesubido un video, os pongo el enlace para que lo veais y saqueisvuestras conclusiones.


      ¿Sabeisque solución tiene?


      http://youtu.be/dU40VdFEfPM


      http://youtu.be/dU40VdFEfPM
       
    • Quadcom

      Quadcom Simdualero de Oro

        Hola. Gama media a media alta, no alta. Puede que tengas un problema en la conexion de las antenas, hay muchos casos de esos, he visto que los desarman y los arreglan (si lo compraste en españa es mas facil...por el tema de la garantia), investiga un poco mas, tambien puede ser un tema de ROM. Cuentanos como te va. Suerte!
         
      • 66choquero

        66choquero Simdualero de Oro

          116
          10
          17 Nov 2012
          El telefono sigue igual. Hay zonas que dure lo metes eneldo bolsillono tienes cobertura.

          Lo he enviado a la tienda hoy vamos a ver que pasa, al parecer a nadie más le ocurre este fallo.

          Que solución dices que tienes la antena?

          Me puedes poner algún enlace?

          Enviado desde mi GT-P5110 usando Tapatalk 2
           
        • Quadcom

          Quadcom Simdualero de Oro

            Hola @66choquero66choquero te recomiendo que uses la @ y el nick o cites asi se sabe que te nombraron. Yo tengo ese movil y me pasa que baja y sube la señal de una de las compañias pero en otra de Movistar anda ok, tambien lo he comparado con un THL W8 y el gps agarra unos 4 satelites menos y con menos potencia, asi que debe ser algo con las antenas, la ubicacion o algo. En cuanto al enlace solo encontre esto http://www.youtube.com/watch?v=TugAXj34JNE donde arreglan la antena del gps, se que es otra cosa, pero puede indicar algo.
             
            Última edición por un moderador: 28 Sep 2013
          • 66choquero

            66choquero Simdualero de Oro

              116
              10
              17 Nov 2012
            • 66choquero

              66choquero Simdualero de Oro

                116
                10
                17 Nov 2012
                Aun continuo por aqui y espero que por mucho tiempo, ya que envié el teléfono de vuelta y como no lo quisieron recoger (la tienda) me ha llegado otra vez. Me he decido a arreglar el problema de la cobertura y creo que lo he conseguido.

                He abierto el terminal, quitado los 7 tornillos que cogen la carcasa de plastico sin ningun problema ya que no tiene ningun cable conectado de altavoces como por ejemplo el UMI x1, una vez separada las piezas en la parte inferior se encuentra la antena, he separado con un cutez la lamina (igual que el video que hay donde reparan una antena GPS) y rellenado con papel aluminio para dar más grosor. Montamos y listo.

                Con esto solucionamos el problema ya que creo es un problema de conexión.

                He probado el terminal en varios sitios que antes perdia cobertura y funciona perfectamente.
                 
              • 66choquero

                66choquero Simdualero de Oro

                  116
                  10
                  17 Nov 2012
                  Quitar los tornillos es facil, utiliza el video que hay para arreglar el GPS de un UMI x1.

                  Una vez separadas las partes, como puedes ver en la foto A hay unos conectores en la parte inferior que do deben de hacer bien el contacto en el protector de plastico.


                  En la foto B tienes la antena, utiliza un cutex y sepárala un poco, en mi caso cogí un poco de papel aluminio adhesivo y le puse un poco debajo, queda un poco abultado pero cuando montas la tapa y aprietas los tornillos hace la coneción perfecta.
                   

                  Adjuntos:

                  • Útil Útil x 1
                  • Quadcom

                    Quadcom Simdualero de Oro

                      Yo tambien he hecho eso, pero la realidad es que el X2 no tiene buenas antenas ni de GPS, WCDMA ni de WIFI, con las ultimas actualizacion de ROM parece que le han subido la potencia a la WIFI para mejorar la transmicion pero a costa de un alto consumo de bateria cuando esta activado. Dejo un post interesante para el que se anime a modificar las antenas http://www.htcmania.com/showthread.php?t=612133
                       
                    • 66choquero

                      66choquero Simdualero de Oro

                        116
                        10
                        17 Nov 2012
                        He recibido el pedido que realicé de cobre en adhesivo igual que el de las antenas de los moviles, y he abierto el teléfono nuevamente para cambiar el aluminio por el cobre, ya que es mejor conductor y de camino intentar mejorar la señal del resto de antenas del UMI X2.

                        El proceso consite en despegar el adhesivo de la antena y ponerle algo detras, para que abulte un poco y cuando pongamos la carcasa con la antena conecte bien. Yo voy a cambiarle practicamente la lámina por lo que he aprovechado y raspado el plastico un poco hasta que aparece la antena para que realice mejor conexión.

                        Os pongo las fotos.

                        DSCF3955.JPG DSCF3955.JPG DSCF3956.JPG DSCF3957.JPG DSCF3959.JPG DSCF3960.JPG DSCF3961.JPG DSCF3965.JPG DSCF3966.JPG DSCF3967.JPG DSCF3968.JPG
                         
                      • xenom

                        xenom Simdualero de Plata

                          59
                          0
                          8 Feb 2013
                          Y el veredicto es?? Funciona???


                          Enviado desde mi UMI X2 usando Tapatalk 2
                           
                        • tori

                          tori Simdualero de Plata

                            73
                            3
                            17 Jun 2012
                            Si, por favor cuentanos que tal te ha ido, sobre todo con el tema del gps que es lo que peor me funciona a mi personalmente.
                             
                          • 66choquero

                            66choquero Simdualero de Oro

                              116
                              10
                              17 Nov 2012
                              Como pudiste leer, el problema lo solucione la primera vez que lo repare con el aluminio, ya que no debe hacer bien la conexión con la antena para telefonía y datos en mi caso ya que yo no he tenido problemas con WiFi ni GPS. Y una vez conectado bien empecé a tener señal en sitios que antes no tenía por lo que ya con esa solución me funciona el teléfono, antes era un pisa papeles y que en un 50 % de mi actividad no funcionaba. Conectando bien la antena creo a mejorado hasta el 90 % ya que cojo señal en muchísimos sitios que no me funcionaba el teléfono pero recientemente en la sierra en un lugar de mínima cobertura mi móvil era el único que perdía la cobertura a ratos por lo que me decidí por hacer algo más, y es lo que he puesto anteriormente, poner cobre que conduce mejor.

                              Lo tengo que probar en estos sitios , os cuento tan pronto pueda

                              Enviado desde mi GT-P5110 usando Tapatalk 2
                               
                            Verificación:
                            Borrador guardado Borrador eliminado

                            Compartir esta página

                            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.