Pulsa aquí para quitar la publicidad.

Problema de rendimiento con Real Racing 3

Tema en 'THL W200 MTK6589T' iniciado por hanssolo29, 9 Dic 2013.

  1. hanssolo29

    hanssolo29 Simdualero de Oro

      164
      8
      10 Mar 2013
      Castellón
      Gente tengo el w200 con micro de 1.5 ghz y el juego me va medio a trompicones. A alguien le pasa?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Enviado desde mi W200 mediante Tapatalk
       
    • maple

      maple Simdualero de Diamante

      • Veteran@
      8.404
      15.764
      6 Feb 2011
      Granada
      Yo no juego, pero seguramente ayuda el saber que rom tienes instalada

      Saludos,
       
    • hanssolo29

      hanssolo29 Simdualero de Oro

        164
        8
        10 Mar 2013
        Castellón
        Rom stock

        Enviado desde mi W200 mediante Tapatalk
         
      • BorjaRRRR

        BorjaRRRR Simdualero de Bronce

          48
          17
          17 Jun 2013
          Pontevedra
          Bajate el real racing graphics y ponlo en medium

          Enviado desde mi THL W200 mediante Tapatalk
           
          • Me Gusta Me Gusta x 1
          • hanssolo29

            hanssolo29 Simdualero de Oro

              164
              8
              10 Mar 2013
              Castellón
              Gracias

              Enviado desde mi W200 mediante Tapatalk
               
            • hanssolo29

              hanssolo29 Simdualero de Oro

                164
                8
                10 Mar 2013
                Castellón
                Lo he bajado y hay veces que en low me da tirones

                Enviado desde mi W200 mediante Tapatalk
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.