Pulsa aquí para quitar la publicidad.

Problema Factory Reset

Tema en 'Jiayu G3 MT6577' iniciado por belve, 7 Feb 2013.

Tags:
  1. belve

    belve Simdualero de Plata

      91
      0
      12 Ene 2013
      Hola, tengo el G3 con la 4.1.2 beta y me iba perfecto pero hace un par de días que al conectarlo al USB y activar la Conexión por USB me hace como un reinicio, no es un reinicio normal porque es más rapido, aparece el logo de Jiayu y cuando arranca no pide el PIN pero empieza a cargar los iconos y widgets como después de un reinicio, sabéis que puede ser?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Tokimeki

      Tokimeki Simdualero de Platino

        301
        1
        3 Ene 2013
        Estepona
        Re: Problema USB

        Ni idea, pero ante eso yo haría la solución mágina: restaurar de fábrica.
         
      • belve

        belve Simdualero de Plata

          91
          0
          12 Ene 2013
          Re: Problema USB

          Ya, aunque tengo backup con Titanium y backup del Apex también, quería evitarlo.

          Añadir que si después de ese reinicio quito el movil del USB, y lo vuelvo a conectar ya no le ocurre, sólo le pasa la primera vez.
           
        • belve

          belve Simdualero de Plata

            91
            0
            12 Ene 2013
            Re: Problema USB

            Al final estoy restaurando de fábrica, es la primera vez que lo hago. ¿Tarda mucho? Porque lleva como 10 min, ha estado saliendo el androide verde y el icono de la soja durante un rato, después se ha puesto el logo de Jiayu, y lleva ahí como 5-6 minutos. :frown:
             
          • belve

            belve Simdualero de Plata

              91
              0
              12 Ene 2013
              Re: Problema USB

              Empezando a acojonarme, llevará en total como 15 minutos, los 10 últimos en logo animado de Jiayu.
               
            • pipa89

              pipa89 Simdualero de Diamante

              • Veteran@
              1.843
              351
              1 Sep 2012
              Melilla
              Re: Problema USB

              El problema que has dicho creo que es porque tienes hablitado el modo reinicia rapido!
               
            • belve

              belve Simdualero de Plata

                91
                0
                12 Ene 2013
                Re: Problema USB

                Lo del USB? No, lo pensé yo y antes de restaurarlo a fábrica lo miré y no estaba activado.

                Esto lleva como 20 minutos con el logo de Jiayu, obviamente se ha trillado, no responde ningún botón, voy a quitar la batería y probar arrancar de nuevo.
                 
              • belve

                belve Simdualero de Plata

                  91
                  0
                  12 Ene 2013
                  Re: Problema USB

                  Joder, la he liado, necesito ayuda. El movil se queda en el logo de Jiayu, le quito la bateria arranco de nuevo y nada, entro por recovery y me aparece un recovery en chino. Que puedo hacer?
                   
                • belve

                  belve Simdualero de Plata

                    91
                    0
                    12 Ene 2013
                    Re: Problema USB

                    Soy gilipollas, es que estaba arrancando con POWER + VOL-, si arranco con POWER + VOL+ si me carga el CWM 5.5.0.4, acojone total!
                     
                  • belve

                    belve Simdualero de Plata

                      91
                      0
                      12 Ene 2013
                      Re: Problema USB

                      AYUDAAAAAA!

                      El problema ahora es que cojo una SD de 2Gb, la formateo en windows FAT 32 y vuelco la ROM 4.1.2 beta, arranco en recovery pero no me ve el .zip, creo que el problema es de la SD que no tiene el formato correcto puede ser? La tendría que formatear en algún movil con android?

                      EDITO:
                      Estoy probando a no hacer formato rápido que creo que es lo que hice, sino formato completo en FAT32
                       
                    • caparrut

                      caparrut Simdualero de Platino

                      • Veteran@
                      503
                      41
                      3 Feb 2013
                      muro de alcoy
                      Re: Problema USB

                      tarda bastante en hacer un restaurando de fábrica
                       
                    • belve

                      belve Simdualero de Plata

                        91
                        0
                        12 Ene 2013
                        Re: Problema USB

                        Nada! sigue igual, el recovery me dice E:Can't mount /sdcard/
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.