Pulsa aquí para quitar la publicidad.

PROBLEMA FOTO: Desincronización obturador - flash...!! AYUDA !!

Tema en 'THL W200 MTK6589T' iniciado por Vengastriker, 30 Oct 2013.

  1. Vengastriker

    Vengastriker Simdualero de Plata

      81
      2
      21 May 2013
      Perú
      Hola a todos me acaba de llegar hace 4 días el THL W200... Todo bien excepto 2 grandes problemas:
      - Se calienta mucho (pero bueno puedo soportarlo).
      - EL FLASH NO SIRVE !!!!
      Explicación del problema:
      Al tomar cualquier foto sin flash: Todo OK !!... Pero al momento de usar el flash, lanza la primera luz en la pantalla se ve genial como "quedaría la foto pero al final termina peor que sin flash"... Como si: EL FLASH SALE TAN RÁPIDO QUE CUANDO EL OBTURADOR SE DISPARA EL FLASH YA A DESAPARECIDO...

      EJEMPLO
      :
      CON FLASH
      IMG_20131029_230137.
      SIN FLASH
      IMG_20131029_230032.

      Notas:
      - Este error se presenta en el 95% de fotos con flash. Un 5% x alguna razón sale bien.
      - Ya he probado con otras apps de cámara pero igual. (Probé ZOOM CAMARA FX, y CAMARA 360)
      - Vale decir que estoy con la stock rom...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Ayuda !!!:..
       
    • Julius

      Julius Simdualero de Oro

        107
        16
        18 Dic 2012
        Buenas, yo también llevo la stock ROM, me imagino que con las modificadas vaya mejor, yo lo que hago es cambiar el tipo de escena en función del sitio, mejora bastante.
         
      • djporti1973

        djporti1973 Simdualero de Platino

        • Veteran@
        970
        147
        10 Dic 2012
        • Me Gusta Me Gusta x 2
        • Gracias Gracias x 1
        • Julius

          Julius Simdualero de Oro

            107
            16
            18 Dic 2012
            Muchas gracias, a probarla voy, saludos
             
          • Vengastriker

            Vengastriker Simdualero de Plata

              81
              2
              21 May 2013
              Perú
              Hee he logrado una solución parcial !!!

              Enviado desde mi W200 mediante Tapatalk
               
            • Vengastriker

              Vengastriker Simdualero de Plata

                81
                2
                21 May 2013
                Perú
                Usen snapcamera y en modo del flash poner antorcha y las imágenes mejoran bastante !!

                Enviado desde mi W200 mediante Tapatalk
                 
              • mario156090

                mario156090 Simdualero de Platino

                • Veteran@
                706
                63
                20 May 2013
                Me imagino que una solución para que sincronice no hay, tengo el mismo inconveniente con otro modelo.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.