Pulsa aquí para quitar la publicidad.

PROBLEMA GORDO, no me va el microfono del movil, no me oyen

Tema en 'H7500+ = ZP810 MTK6589' iniciado por knockando, 26 May 2013.

Tags:
  1. knockando

    knockando Simdualero de Bronce

      22
      0
      13 May 2013
      No se que ha pasado pero no me va el microfono, ayer mismo estuve hablando bien, pero hoy cuando me llaman o cuando llamo yo no me pueden oir, buscar por voz tampoco va, no se que ha podido pasar, alguien mas le ha pasado lo mismo??, es que como se haya jodido ni una semana tiene el movil.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Puede fallar el microfono al toquetear algo del movil??

      es que asi es como si estuviera incomunicado, ayuda por favor!!
       
    • manolopalma

      manolopalma Simdualero de Plata

        66
        0
        27 Mar 2013
        Pues en este terminal no pero en otro h2000+ de mi vecino se lo trajeron el viernes y al rato no oia las conversaciones, a el si le escuchan pero el solo escucha cuando le da al altavoz del manos libres, asi que creo que se ha jodio algo del altavoz interno de las llamadas por que ya restaure valores de fabrica y nada, creo que tocara mandarlo a pandawill
         
      • knockando

        knockando Simdualero de Bronce

          22
          0
          13 May 2013
          pues vaya mierda, mi primera experiencia con un movil chino y me sali asi, una y no mas santo tomas, ya he escarmentado
           
        • Chema

          Chema Simdualero de Platino

          • Veteran@
          713
          32
          14 Oct 2012
          Cada uno es libre de pensar como quiera, pero ese pensamiento es absurdo...te puede pasar igual en un iphone 5 de 700€ :wink:
           
        • knockando

          knockando Simdualero de Bronce

            22
            0
            13 May 2013
            puede ser de software??, desde que lo toque para el recovery fallido casualmente empezo el problema, el microfono funciona, al llamar si le doy al altavoz y se pone en manos libres al hablar se oye pero como un eco en el propio telefono, pero a la persona que llamo no me escucha, resumiendo que me oigo yo mismo pero la otra persona a mi no.

            ya he probado dandole a ajustes de fabrica pero no hace un formateo total, hay alguna manera de hacer un hard reset??
             
          • josemanuelh

            josemanuelh Simdualero de Diamante

            • Veteran@
            1.219
            137
            25 Mar 2013
            madrid norte
            es software seguro, yo tuve un problema con los auriculares por intentar documentar la instalación de los drivers, un reflasheo de la rom lo resolvió


            nos gusta mucho tocar las cosas y le echamos la culpa al chino, si es un s4 o un iphone mejor no lo tocamos que vale mucho ...
             
          • mps123

            mps123 Simdualero de Platino

              472
              57
              17 Oct 2011
              Uruguay
              Probaste subir el volumen del micro en el menu ingeniero?; Ponelo al maximo a ver que pasa.
              Le pusiste una funda que tape el mic? (hay un pequeño orificio al lado del conector micro usb alli esta el microfono)
              Con el manso libres funciona el microfono? (si no funciona en ese caso grita soft por todos lados).
              En el foro ruso hay uno que le pasó eso pero desde el principio y era un problema de un cable.
              Ponele otra rom.
               
            • thunderrat

              thunderrat Simdualero de Oro

                127
                4
                7 Mar 2013
                Yo a mi defy, lo he cambiado el speaker dos veces.... osea, que si se te ha muerto, no lo consideres por ser chino, en el defy ni dos horas después de sacarlo de la caja se me murió el altavoz, y hace 3 meses lo he tenido que cambiar de nuevo. El problema en este es saber que micrófono utiliza o cual es compatible (siempre que no sea de software claro).
                 
              • M4rk0S

                M4rk0S Simdualero de Platino

                • Veteran@
                539
                1
                26 Dic 2011
                tengo el mismo problema. y tengo 2 h7500+.... en los dos pasa.

                no me oyen muchas veces... palabras si palabras no.

                No tengo el telefono ni root....

                posibles soluciones?
                 
              • daviluchox

                daviluchox Simdualero de Platino

                • Veteran@
                567
                27
                17 Dic 2011
                a mi me paso eso cuando puse la itineracian de datos.La tuve que quitar.
                 
              • M4rk0S

                M4rk0S Simdualero de Platino

                • Veteran@
                539
                1
                26 Dic 2011
                Y si tienes omv que haces??

                Enviado desde mi Samsung Galaxy S3 usando Tapatalk 2
                 
              • josemanuelh

                josemanuelh Simdualero de Diamante

                • Veteran@
                1.219
                137
                25 Mar 2013
                madrid norte
                yo uso omv y no tengo ese problema, instalar la última 4.2 oficial

                Enviado desde mi ZP800H usando Tapatalk 2
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.