Pulsa aquí para quitar la publicidad.

Problema GPS

Tema en 'Xiaomi Hongmi Redmi (Red Rice)' iniciado por Hashplant, 8 Jun 2014.

Tags:
  1. Hashplant

    Hashplant Simdualero de Bronce

      11
      0
      24 Dic 2013
      Valencia
      Hola foreros,



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      tengo mi RR desde enero de este mismo año. Rooteado al español con la root disponible en el foro miui españa.

      La cosa viene desde hace 3-4 días. Utilizo Strava para conocer mis rutas en bicicleta, pero desde hace 3-4 días mi movil no conecta con ningun satelite de gps, las aplicaciones no conectan con el gps ni nada.

      El gps esta activado, pero es como si no estuviera. No conecta, me pone que no tiene señal. Alguno sabe a que puede deberse??

      Un saludo y muchas gracias
       
    • vilicitano

      vilicitano No estoy loco mi madre me hizo pruebas. Colaborador

      • MDS Team
      Te pasa con otras roms también?, Victor.
       
    • Cancerbero13

      Cancerbero13 Libertad para todas las morcillas presas. Colaborador

        Se te ha caido, prueba el gps test no sea la aplicacion.
         
      • Hashplant

        Hashplant Simdualero de Bronce

          11
          0
          24 Dic 2013
          Valencia
          no he probado con otras roms, desde que instale esta según me llego el movil todo ha ido correcto hasta hace 4 días que ha empezado a ocurrir esto
           
        • Hashplant

          Hashplant Simdualero de Bronce

            11
            0
            24 Dic 2013
            Valencia
            Ayer probando el gps test no detectaba ningun satelite aunque el GPS status me aparecía On y con un círculo amarillo.. Restaure el telefono a como vino de fabrica y ahora el GPS Statuss me sigue apareciendo con el círculo amarillo, pero ahora por ejemplo si que detecta satelites, tanto en casa como fuera, pero unicamente salen las barras y los puntos en grises, como que los detecta pero no conecta con ellos :S:S
             
          • Cancerbero13

            Cancerbero13 Libertad para todas las morcillas presas. Colaborador

              Pues que raro. Yo cambiaría la ROM para descartar que tengas algún problema en ella.
               
            • Hashplant

              Hashplant Simdualero de Bronce

                11
                0
                24 Dic 2013
                Valencia
                alguna ROM en concreto?? porque a mi lo que mas raro me parece de todo es que hasta hace unos dias todo fuese perfecto, que despues de poner el movil como vino de fabrica si que localice los satelites pero no conecte con ellos. a ver si puedo adjuntaros alguna foto ahora del GPS test.
                --- Comentario doble fusionado, 8 Jun 2014 ---
                9 satélites, pilla barra pero en gris
                 

                Adjuntos:

                Última edición: 8 Jun 2014
              • parker

                parker Simdualero de Platino

                  422
                  26
                  23 Abr 2013
                  El sábado no rulaba el GPS , ni en mi R.R. ni en el de una amiga que también lo tiene. En mi GPS test localizaba varios satélites, pero todos en gris, nada de amarillo o verde. Me bajé los datos EPO y funcionó.
                  Bájate la app https://play.google.com/store/apps/details?id=com.chxdev.mtgps y tras instalarla le das a Download y te carga los EPO en un instante. Luego le das a GPS test y a rular, verás cómo se ponen en amarillo. Deja esta aplicación en el móvil para cargar EPO cuando quieras (tienes que ser root).

                  Un saludo.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.